Subject: Re: [CCAMP] [netmod] draft-vallin-netmod-alarm-module status and plans

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Mon, 26 Jun 2017 11:00:58 +0000

As Daniele says, if the authors are interested to progress this draft, it should be submitted to ccamp.

There was an earlier comment in this thread by an individual, William Lupton, saying "We at the Broadband Forum (BBF) would like to reiterate our interest in the draft-vallin-netmod-alarm-module draft."

William, IETF has a liaison relationship with BBF. The appropriate channel to express another group's interest is via liaison or the liaison contact. I checked the liaisons and I don't see any liaison from BBF on this topic. The liaison contact is Dave Sinicrope (cc'd). Please work with him to provide communication on behalf of BBF to IETF.

It would be most helpful if BBF could provide requirements and use scenarios for their needs on this item.

Thanks,
Deborah
(Routing AD)

> -----Original Message-----
> From: Daniele Ceccarelli [mailto:[email-masked]]
> Sent: Monday, June 26, 2017 4:23 AM
> To: Lou Berger <[email-masked]>; stefan vallin <[email-masked]>; Vladimir
> Vassilev <[email-masked]>
> Cc: [email-masked]; [email-masked]; BRUNGARD, DEBORAH A
> <[email-masked]>
> Subject: RE: [netmod] draft-vallin-netmod-alarm-module status and plans
> 
> Hi Vladimir,
> 
> 
> 
> that single email doesn't reflect the consensus of the WG. The chairs and the
> ADs agreed that CCAMP is the right place to progress the draft.
> 
> 
> 
> BR
> 
> Daniele
> 
> 
> 
> -----Original Message-----
> 
> From: Lou Berger [mailto:[email-masked]]
> 
> Sent: sabato 24 giugno 2017 21:10
> 
> To: stefan vallin <[email-masked]>; Vladimir Vassilev
> <[email-masked]>
> 
> Cc: [email-masked]; [email-masked]; Deborah Brungard
> ([email-masked]) <[email-masked]>
> 
> Subject: Re: [netmod] draft-vallin-netmod-alarm-module status and plans
> 
> 
> 
> My understanding is the same as Kent's. This document should be brought into
> ccamp...
> 
> 
> 
> Lou
> 
> 
> 
> 
> 
> On June 24, 2017 1:08:35 PM stefan vallin <[email-masked]> wrote:
> 
> 
> 
> > +1
> 
> >
> 
> > Mvh stefan
> 
> > +46(0)705233262
> 
> >
> 
> >> 23 juni 2017 kl. 19:14 skrev Vladimir Vassilev <[email-masked]>:
> 
> >>
> 
> >> Hi Kent,
> 
> >>
> 
> >> I followed the CCAMP thread concluding with
> 
> >> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail-
> 2Darchive_web_ccamp_current_msg18142.html&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=-
> ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=irspa6NcXPKDS42mjv_
> C-
> 7NNeuoTFH_7mVAhII6sVtw&s=FBMD66P58vyohwk53lFfpIBNFx9uxGUmzN6H
> Wpz8gm0&e=  and
> 
> >> IMO there is consensus that the draft should be move back to netmod.
> 
> >>
> 
> >> Vladimir
> 
> >>
> 
> >>
> 
> >>> On 06/22/2017 03:02 PM, Kent Watsen wrote:
> 
> >>> Hi William,
> 
> >>>
> 
> >>> Please be aware that this draft is moving to the CCAMP WG.  I don't
> 
> >>> think the ccamp-version of the draft has been posted yet, but it
> 
> >>> will be discussed in that WG (and not NETMOD) in Prague.
> 
> >>>
> 
> >>> Regards,
> 
> >>> Kent
> 
> >>>
> 
> >>>
> 
> >>>> On Jun 22, 2017, at 6:25 AM, William Lupton
> 
> >>>> <[email-masked]>
> 
> >>>> wrote:
> 
> >>>>
> 
> >>>> Dear all,
> 
> >>>>
> 
> >>>> We at the Broadband Forum (BBF) would like to reiterate our
> 
> >>>> interest in the draft-vallin-netmod-alarm-module draft.
> 
> >>>>
> 
> >>>> We will also have some technical comments / suggestions (internal
> 
> >>>> discussion is ongoing) that we will share with NETMOD as soon as
> possible.
> 
> >>>>
> 
> >>>> Thanks,
> 
> >>>> William
> 
> >>>>
> 
> >>>>> On 31 May 2017, at 13:08, Benoit Claise <[email-masked]> wrote:
> 
> >>>>>
> 
> >>>>> William,
> 
> >>>>>
> 
> >>>>> This was discussed with the authors, the NETMOD chairs, and the RTG
> AD Deborah.
> 
> >>>>> The advice was for the authors to raise the draft in ccamp and try
> 
> >>>>> to progress it there.
> 
> >>>>>
> 
> >>>>> The authors updated their draft to version 2 and pinged the CCAMP
> 
> >>>>> mailing list (https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail-
> 2Darchive_web_ccamp_current_msg18124.html&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=-
> ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=irspa6NcXPKDS42mjv_
> C-
> 7NNeuoTFH_7mVAhII6sVtw&s=NLb2VFIRSDIZ55dk2pO4gvDwRs0Cw7bPbA8Qh
> ceAs5o&e= ).
> 
> >>>>> From that email thread, it seems there is interest in the work,
> 
> >>>>> but where to do the work is not clear.
> 
> >>>>>
> 
> >>>>> My advice to the authors: continue progress this work and if CCAMP
> 
> >>>>> is not interested or consider this work too generic, bring it back
> 
> >>>>> to NETMOD and we'll follow normal WG process.
> 
> >>>>>
> 
> >>>>> Regards, Benoit
> 
> >>>>>> All,
> 
> >>>>>>
> 
> >>>>>> I heard from Kent that
> 
> >>>>>> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dvallin-2Dnetmod-2Dalarm-
> 2Dmodule&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-
> ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=irspa6NcXPKDS42mjv_
> C-
> 7NNeuoTFH_7mVAhII6sVtw&s=syCS3yBqAnMEHVe_skwu6LG9DP5FZk64CJVBr
> unZhxY&e=  was
> 
> >>>>>> moving to CCAMP but I don’t see any mention of it at
> 
> >>>>>> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_wg_ccamp_documents&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=-
> ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=irspa6NcXPKDS42mjv_
> C-
> 7NNeuoTFH_7mVAhII6sVtw&s=m6NrWOmFg_T_v__mD3Fa5rqq34YuMRToX9
> WzQvNVnD4&e=  (although it is
> 
> >>>>>> shown as a dependency at
> 
> >>>>>> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_wg_ccamp_deps_svg&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=-
> ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=irspa6NcXPKDS42mjv_
> C-
> 7NNeuoTFH_7mVAhII6sVtw&s=SRIGQ5LxUE5aWtjNsXkGdNtbL7YnVenK61Qusl
> 9BEFE&e= ). Is any more info available please?
> 
> >>>>>>
> 
> >>>>>> Thanks,
> 
> >>>>>> William
> 
> >>>> _______________________________________________
> 
> >>>> netmod mailing list
> 
> >>>> [email-masked]
> 
> >>>> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_netmod&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=-
> ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=irspa6NcXPKDS42mjv_
> C-7NNeuoTFH_7mVAhII6sVtw&s=zIJIO1iLPbjtdTsUknTS6d7pmny-Ov-
> v1Is3WoAyuhM&e=
> 
> >>> _______________________________________________
> 
> >>> netmod mailing list
> 
> >>> [email-masked]
> 
> >>> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_netmod&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=-
> ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=irspa6NcXPKDS42mjv_
> C-7NNeuoTFH_7mVAhII6sVtw&s=zIJIO1iLPbjtdTsUknTS6d7pmny-Ov-
> v1Is3WoAyuhM&e=
> 
> >>
> 
> >
> 
> > _______________________________________________
> 
> > netmod mailing list
> 
> > [email-masked]
> 
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_netmod&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=-
> ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=irspa6NcXPKDS42mjv_
> C-7NNeuoTFH_7mVAhII6sVtw&s=zIJIO1iLPbjtdTsUknTS6d7pmny-Ov-
> v1Is3WoAyuhM&e=
> 
> 
> 
>

---

From: Martin Bjorklund <[email-masked]>
Date: Tue, 27 Jun 2017 11:22:28 +0200 (CEST)

Hi Daniele,

[adding CCAMP to CC]

Daniele Ceccarelli <[email-masked]> wrote:
> Hi Vladimir,
> 
> that single email doesn't reflect the consensus of the WG. The chairs
> and the ADs agreed that CCAMP is the right place to progress the
> draft.

Ok.  If I understand the motivation correctly, this decision is based
on the fact that there are people active in the alarm work in ITU also
active in CCAMP.

I assume the process is still that the CCAMP WG must formally adopt
this individual draft before it is posted as a draft-ccamp- document.

We posted a link to the document to CCAMP, but didn't get much
feedback.  Do you want us to post another link to the document and
again ask for feedback?

/martin

> My understanding is the same as Kent's. This document should be
> brought into ccamp...
> 
> Lou
> 
> 
> >> https://www.ietf.org/mail-archive/web/ccamp/current/msg18142.html and 
> >>>>> This was discussed with the authors, the NETMOD chairs, and the RTG AD
> >>>>> Deborah.
> >>>>> mailing list
> >>>>> (https://www.ietf.org/mail-archive/web/ccamp/current/msg18124.html).
> >>>>>> https://tools.ietf.org/html/draft-vallin-netmod-alarm-module was 
> >>>>>> https://datatracker.ietf.org/wg/ccamp/documents (although it is 
> >>>>>> shown as a dependency at 
> >>>>>> https://datatracker.ietf.org/wg/ccamp/deps/svg). Is any more info
> >>>>>> available please?
> >>>>>>
> >>>>>> Thanks,
> >>>>>> William
> >>>> https://www.ietf.org/mailman/listinfo/netmod
> >>> https://www.ietf.org/mailman/listinfo/netmod
> >>
> >
> > https://www.ietf.org/mailman/listinfo/netmod
> 
> 
> https://www.ietf.org/mailman/listinfo/netmod

---

From: William Lupton <[email-masked]>
Date: Tue, 27 Jun 2017 11:31:28 +0100

Deborah,

Sorry about this. I will work with Dave S as you recommend.

Thanks,
William

> On 26 Jun 2017, at 12:00, BRUNGARD, DEBORAH A <[email-masked]> wrote:
>