Subject: [CCAMP] IPR polling on draft-sharma-ccamp-otn-tunnel-model-02

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 16 Jun 2017 08:40:54 +0000

Authors, Contributors, CCAMP,

The next step in our agenda is to consider the adoption of the OTN tunnel model draft. In preparation for WG adoption here is the IPR polling.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: Zhenghaomian <[email-masked]>
Date: Fri, 16 Jun 2017 08:46:31 +0000

No, I'm not aware of any IPR that applies to this draft.

Best wishes,
Haomian

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2017年6月16日 16:41
收件人: Zhenghaomian; fanzheyu; [email-masked]; [email-masked]; BELOTTI, SERGIO (SERGIO) ([email-masked]); [email-masked]; [email-masked]; Dieter Beller ([email-masked]); [email-masked]; Zhangxian (Xian); [email-masked]; OSCAR GONZALEZ DE DIOS ([email-masked])
抄送: CCAMP ([email-masked])
主题: IPR polling on draft-sharma-ccamp-otn-tunnel-model-02

Please state either:

Thank you,
Daniele & Fatai

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Fri, 16 Jun 2017 08:50:21 +0000

Thanks
Sergio

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Friday, June 16, 2017 10:41 AM
To: Zhenghaomian ([email-masked]) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]; [email-masked]; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; [email-masked]; Zhangxian (Xian) ([email-masked]) <[email-masked]>; [email-masked]; OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling on draft-sharma-ccamp-otn-tunnel-model-02

Please state either:

Thank you,
Daniele & Fatai

---

From: fanzheyu <[email-masked]>
Date: Fri, 16 Jun 2017 08:54:25 +0000

No, I’m not aware of any IPR that applies to this draft.

Best Regards,
Zheyu

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2017年6月16日 16:41
收件人: Zhenghaomian <[email-masked]>; fanzheyu <[email-masked]>; [email-masked]; [email-masked]; BELOTTI, SERGIO (SERGIO) ([email-masked]) <[email-masked]>; [email-masked]; [email-masked]; Dieter Beller ([email-masked]) <[email-masked]>; [email-masked]; Zhangxian (Xian) <[email-masked]>; [email-masked]; OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>
抄送: CCAMP ([email-masked]) <[email-masked]>
主题: IPR polling on draft-sharma-ccamp-otn-tunnel-model-02

Please state either:

Thank you,
Daniele & Fatai

---

From: Victor Lopez <[email-masked]>
Date: Fri, 16 Jun 2017 10:09:24 +0000

I’m not aware of any IPR

Victor

From: Daniele Ceccarelli <[email-masked]>
Date: Friday, 16 June 2017 at 10:40
To: "Zhenghaomian ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "BELOTTI, SERGIO (SERGIO) ([email-masked])" <[email-masked]>, Victor Lopez <[email-masked]>, "[email-masked]" <[email-masked]>, "Dieter Beller ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>, "Zhangxian (Xian) ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>, OSCAR GONZALEZ DE DIOS <[email-masked]>
Cc: "CCAMP ([email-masked])" <[email-masked]>
Subject: IPR polling on draft-sharma-ccamp-otn-tunnel-model-02

Please state either:

Thank you,
Daniele & Fatai

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Zheng Yanlei <[email-masked]>
Date: Fri, 16 Jun 2017 19:23:28 +0800

B.R.
Yanlei
 
From: Daniele Ceccarelli
Date: 2017-06-16 16:40
To: Zhenghaomian ([email-masked]); [email-masked]; [email-masked]; [email-masked]; BELOTTI, SERGIO (SERGIO) ([email-masked]); [email-masked]; [email-masked]; Dieter Beller ([email-masked]); [email-masked]; Zhangxian (Xian) ([email-masked]); [email-masked]; OSCAR GONZALEZ DE DIOS ([email-masked])
CC: CCAMP ([email-masked])
Subject: [CCAMP] IPR polling on draft-sharma-ccamp-otn-tunnel-model-02
Authors, Contributors, CCAMP, 

 
Please state either:

 

 
Thank you,
Daniele & Fatai

---

From: Anurag Sharma <[email-masked]>
Date: Fri, 16 Jun 2017 07:09:44 -0700

Thanks
Anurag

On Fri, Jun 16, 2017 at 1:40 AM, Daniele Ceccarelli <
[email-masked]> wrote:

> The next step in our agenda is to consider the adoption of the OTN tunnel
> model draft. In preparation for WG adoption here is the IPR polling.
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR.
>
>
>
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
> Thank you,
>
> Daniele & Fatai
>
>
>

---

From: "Spreafico, Daniela (Nokia - IT/Vimercate)" <[email-masked]>
Date: Fri, 16 Jun 2017 14:39:37 +0000

Regards, Daniela

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli

Please state either:

Thank you,
Daniele & Fatai

---

From: Rajan Rao <[email-masked]>
Date: Mon, 19 Jun 2017 04:33:46 +0000

Thanks
Rajan

From: Anurag Sharma [mailto:[email-masked]]
Sent: Friday, June 16, 2017 7:40 PM
To: Daniele Ceccarelli <[email-masked]>
Cc: Zhenghaomian ([email-masked]) <[email-masked]>; [email-masked]; Rajan Rao <[email-masked]>; BELOTTI, SERGIO (SERGIO) ([email-masked]) <[email-masked]>; [email-masked]; [email-masked]; Dieter Beller ([email-masked]) <[email-masked]>; [email-masked]; Zhangxian (Xian) ([email-masked]) <[email-masked]>; [email-masked]; OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>; CCAMP ([email-masked]) <[email-masked]>
Subject: Re: IPR polling on draft-sharma-ccamp-otn-tunnel-model-02

Thanks
Anurag

On Fri, Jun 16, 2017 at 1:40 AM, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>> wrote:
Authors, Contributors, CCAMP,

Please state either:

Thank you,
Daniele & Fatai

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Mon, 19 Jun 2017 16:05:02 +0000

No, I'm not aware of any IPR that applies to this draft

Thanks
Sergio

Please state either:

Thank you,
Daniele & Fatai

---

From: Dieter Beller <[email-masked]>
Date: Mon, 26 Jun 2017 17:42:39 +0200

Hi all,

Thanks,

Dieter

On 16.06.2017 10:40, Daniele Ceccarelli
wrote:

Authors, Contributors,
CCAMP,

The next step in our
agenda is to consider the adoption of the OTN tunnel model
draft. In preparation for WG adoption here is the IPR
polling.

Are you aware of any IPR
that applies to draft identified above?

Please state either:

"No, I'm not aware of
any IPR that applies to this draft"

or

"Yes, I'm aware of IPR
that applies to this draft"

If so, has this IPR been
disclosed in compliance with IETF IPR rules (see RFCs 3979,
4879, 3669 and 5378 for more details)?

If yes to the above,
please state either:

"Yes, the IPR has been
disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not
been disclosed"

If you answer no, please
provide any additional details you think appropriate. If you
are listed as a document author or contributor please answer
the above by responding to this email regardless of whether
or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO
ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP
WG email list but are not listed as an author or
contributor, we remind you of your obligations under the
IETF IPR rules which encourages you to notify the IETF if
you are aware of IPR of others on an IETF contribution, or
to refrain from participating in any contribution or
discussion related to your undisclosed IPR. For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: Oscar González de Dios <[email-masked]>
Date: Wed, 28 Jun 2017 16:29:17 +0000

Best Regards,

Óscar

On 16.06.2017 10:40, Daniele Ceccarelli wrote:
Authors, Contributors, CCAMP,

Please state either:

Thank you,
Daniele & Fatai