Subject: [CCAMP] New Liaison Statement, "IETF YANG Models of Interest to Broadband Forum"

From: Liaison Statement Management Tool <[email-masked]>
Date: Fri, 14 Jul 2017 09:08:45 -0700

Title: IETF YANG Models of Interest to Broadband Forum
Submission Date: 2017-07-14
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1537/

From: Michael Fargano <[email-masked]>
To: Jürgen Schönwälder <[email-masked]>, Tom Nadeau <[email-masked]>,Warren Kumari <[email-masked]>,Benoit Claise <[email-masked]>,Alia Atlas <[email-masked]>,Alvaro Retana <[email-masked]>,Deborah Brungard <[email-masked]>,Daniele Ceccarelli <[email-masked]>,Fatai Zhang <[email-masked]>
Cc: Alvaro Retana <[email-masked]>,Deborah Brungard <[email-masked]>,David Sinicrope <[email-masked]>,Fatai Zhang <[email-masked]>,Alia Atlas <[email-masked]>,Warren Kumari <[email-masked]>,Common Control and Measurement Plane Discussion List <[email-masked]>,The IETF Chair <[email-masked]>,Daniele Ceccarelli <[email-masked]>,Lou Berger <[email-masked]>,[email-masked],[email-masked],[email-masked],[email-masked],Benoit Claise <[email-masked]>,Network Modeling Discussion List <[email-masked]>,Kent Watsen <[email-masked]>
Response Contacts: [email-masked]
Technical Contacts: 
Purpose: For information

Body: Dear All,
The Broadband Forum is progressing work defining the Common YANG modules for Broadband Forum specified access network equipment (i.e. Access Nodes and FTTdp DPUs). As part of this work, we intend to define a framework for alarm and event management and aim to reuse existing work done by other SDOs where possible.

To that extent we have a specific interest in draft-vallin-netmod-alarm-module and have been discussing its applicability to the Broadband Forum Common YANG project at our recent Q2 meeting (May 15-18, 2017) . We also understand that this draft has recently been moved to the CCAMP WG. We would like to express our interest in progressing this draft.
Similarly, we would like to state our specific interest in the YANG Data Model specified in draft-ietf-netmod-entity; this has been used in our Common YANG specification.
While this liaison expresses BBF interest in these drafts, our members plan to participate in the work to progress the drafts within the IETF, according to the IETF process.
We would appreciate it if you could keep us informed of your further plans.

Sincerely
Michael Fargano
Broadband Forum Technical Committee Chair

Next Meetings of the Broadband Forum<https://www.broadband-forum.org/what-s-happening/meetings-events-webinars/upcoming-bbf-meetings>

Reference: LIAISE-30<https://issues.broadband-forum.org/browse/LIAISE-30>

Attachments: none
Attachments:

No document has been attached

---

From: David Sinicrope <[email-masked]>
Date: Fri, 14 Jul 2017 17:09:02 +0000

Hi All,
The liaison posted by AMS below an hour ago and https://datatracker.ietf.org/liaison/1536/ posted by me yesterday are the same liaison.
The one posted by AMS does not have the right distribution.  
I’ll work with them to remove it, but in the meantime please use: https://datatracker.ietf.org/liaison/1536/ 
Sorry for the confusion,
Dave

On 7/14/17, 12:09 PM, "Liaison Statement Management Tool" <[email-masked]> wrote:

    
    Body: Dear All,

    Sincerely
    Michael Fargano

    
    Attachments: none
    Attachments: