Subject: [CCAMP] 答复: WG adoption poll on draft-sharma-ccamp-otn-tunnel-model-02

From: fanzheyu <[email-masked]>
Date: Mon, 3 Jul 2017 01:39:59 +0000

Yes/Support

Best Regards,
Zheyu (as a co-author)

发件人: CCAMP [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2017年6月30日 16:41
收件人: CCAMP ([email-masked]) <[email-masked]>
主题: [CCAMP] WG adoption poll on draft-sharma-ccamp-otn-tunnel-model-02

Working group,

We now have the IPR declaration replies from all the authors.

This starts a two weeks poll on making  draft-sharma-ccamp-otn-tunnel-model-02 a CCAMP working group document.
Please send email to the list indicating "yes/support" or "no/do not support" and a motivation for  your reply, mandatory for the "not support" and nice to have for the "support".
Please note that the IPR declarations can be found in the document history (https://datatracker.ietf.org/doc/draft-sharma-ccamp-otn-tunnel-model/history/ ) and that no IPR was disclosed against this document.

The polling will end on Friday July 14th.

Thanks,
Daniele & Fatai

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: venerdì 16 giugno 2017 10:41
To: Zhenghaomian ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; BELOTTI, SERGIO (SERGIO) ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Dieter Beller ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Zhangxian (Xian) ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; OSCAR GONZALEZ DE DIOS ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Cc: CCAMP ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] IPR polling on draft-sharma-ccamp-otn-tunnel-model-02

Authors, Contributors, CCAMP,

The next step in our agenda is to consider the adoption of the OTN tunnel model draft. In preparation for WG adoption here is the IPR polling.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 3 Jul 2017 01:47:26 +0000

Yes, support.

BR,
Amy
From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Friday, June 30, 2017 4:41 PM
To: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] WG adoption poll on draft-sharma-ccamp-otn-tunnel-model-02

Working group,

Thanks,
Daniele & Fatai

Please state either:

Thank you,
Daniele & Fatai

---

From: Italo Busi <[email-masked]>
Date: Tue, 4 Jul 2017 10:11:32 +0000

Yes/support

Italo

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: venerdì 30 giugno 2017 10:41
To: CCAMP ([email-masked])
Subject: [CCAMP] WG adoption poll on draft-sharma-ccamp-otn-tunnel-model-02

Working group,

Thanks,
Daniele & Fatai

Please state either:

Thank you,
Daniele & Fatai

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 11 Jul 2017 07:39:48 +0000

"yes/support"

Thanks
sergio

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Friday, June 30, 2017 10:41 AM
To: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] WG adoption poll on draft-sharma-ccamp-otn-tunnel-model-02

Working group,

Thanks,
Daniele & Fatai

Please state either:

Thank you,
Daniele & Fatai

---

From: Ricard Vilalta <[email-masked]>
Date: Tue, 11 Jul 2017 10:44:54 +0200

Yes/Support.

BR,

Ricard

El 11/07/2017 a les 9:39, Belotti, Sergio (Nokia - IT/Vimercate) ha escrit:
>
> "yes/support"
>
> Thanks
>
> sergio
>
> *From:* CCAMP [mailto:[email-masked]] *On Behalf Of *Daniele 
> Ceccarelli
> *Sent:* Friday, June 30, 2017 10:41 AM
> *To:* CCAMP ([email-masked]) <[email-masked]>
> *Subject:* [CCAMP] WG adoption poll on 
> draft-sharma-ccamp-otn-tunnel-model-02
>
> Working group,
>
> This starts a *two weeks poll* on making 
> *draft-sharma-ccamp-otn-tunnel-model-02* a CCAMP working group document.
>
> Please send email to the list indicating "yes/support" or "no/do not 
> support" and a motivation for your reply, mandatory for the "not 
> support" and nice to have for the "support".
>
> Please note that the IPR declarations can be found in the document 
> history 
> (https://datatracker.ietf.org/doc/draft-sharma-ccamp-otn-tunnel-model/history/ 
> ) and that no IPR was disclosed against this document.
>
> The polling will end on *Friday July 14th*.
>
> Thanks,
>
> Daniele & Fatai
>
> *From:* CCAMP [mailto:[email-masked]] *On Behalf Of *Daniele 
> Ceccarelli
> *Sent:* venerdì 16 giugno 2017 10:41
> *To:* Zhenghaomian ([email-masked] 
> <mailto:[email-masked]>) <[email-masked] 
> <mailto:[email-masked]>>; [email-masked] 
> <mailto:[email-masked]>; [email-masked] 
> <mailto:[email-masked]>; [email-masked] 
> <mailto:[email-masked]>; BELOTTI, SERGIO (SERGIO) 
> ([email-masked] <mailto:[email-masked]>) 
> <[email-masked] <mailto:[email-masked]>>; 
> [email-masked] 
> <mailto:[email-masked]>; [email-masked] 
> <mailto:[email-masked]>; Dieter Beller 
> ([email-masked] <mailto:[email-masked]>) 
> <[email-masked] <mailto:[email-masked]>>; 
> [email-masked] <mailto:[email-masked]>; Zhangxian (Xian) 
> ([email-masked] <mailto:[email-masked]>) 
> <[email-masked] <mailto:[email-masked]>>; 
> [email-masked] <mailto:[email-masked]>; OSCAR 
> GONZALEZ DE DIOS ([email-masked] 
> <mailto:[email-masked]>) 
> <[email-masked] 
> <mailto:[email-masked]>>
> *Cc:* CCAMP ([email-masked] <mailto:[email-masked]>) <[email-masked] 
> <mailto:[email-masked]>>
> *Subject:* [CCAMP] IPR polling on draft-sharma-ccamp-otn-tunnel-model-02
>
> The next step in our agenda is to consider the adoption of the OTN 
> tunnel model draft. In preparation for WG adoption here is the IPR 
> polling.
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you answer no, please provide any additional details you think 
> appropriate. If you are listed as a document author or contributor 
> please answer the above by responding to this email regardless of 
> whether or not you are aware of any relevant IPR.
>
> If you are on the CCAMP WG email list but are not listed as an author 
> or contributor, we remind you of your obligations under the IETF IPR 
> rules which encourages you to notify the IETF if you are aware of IPR 
> of others on an IETF contribution, or to refrain from participating in 
> any contribution or discussion related to your undisclosed IPR. For 
> more information, please see the RFCs listed above and 
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
> Thank you,
>
> Daniele & Fatai
>
>
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

-- 

Dr. Ricard Vilalta
Senior Researcher
Optical Networks and Systems Department
Centre Tecnològic de Telecomunicacions de Catalunya (CTTC/CERCA).

---

From: "Aihuaguo (Aihua Guo, CRC)" <[email-masked]>
Date: Tue, 11 Jul 2017 15:28:49 +0000

Yes/support

Aihua

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Friday, June 30, 2017 4:41 AM
To: CCAMP ([email-masked])
Subject: [CCAMP] WG adoption poll on draft-sharma-ccamp-otn-tunnel-model-02

Working group,

Thanks,
Daniele & Fatai

Please state either:

Thank you,
Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 14 Jul 2017 08:24:30 +0000

Working group,

the poll is closed with the result of the draft being adopter as CCAMP document.
Authors, please submit the document as: draft-ietf-ccamp-otn-tunnel-model-00 with no other change than the draft name and the date.

Thanks
Daniele & Fatai

Working group,

Thanks,
Daniele & Fatai

Please state either:

Thank you,
Daniele & Fatai