Subject: [CCAMP] TE Topology Model Updated

From: "Xufeng Liu" <[email-masked]>
Date: Sun, 2 Jul 2017 18:03:03 -0400

An updated revision of the TE topology model has been posted at
https://tools.ietf.org/html/draft-ietf-teas-yang-te-topo-10. This new
revision now contains the NMDA compliant module and a companion "-state"
module, following https://tools.ietf.org/html/draft-dsdt-nmda-guidelines-01.

Because of the structure changes of the TE topology model, all augmenting
models need to be updated. 

Sorry for the short notice. 

Regards,

- Xufeng

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 3 Jul 2017 07:36:48 +0000

Thanks a lot for the heads up Xufeng.

Could you please provide some details to the WG during the joint YANG session?

BR
Daniele

From: CCAMP [mailto:[email-masked]] On Behalf Of Xufeng Liu
Sent: lunedì 3 luglio 2017 00:03
To: 'CCAMP' <[email-masked]>
Subject: [CCAMP] TE Topology Model Updated

An updated revision of the TE topology model has been posted at https://tools.ietf.org/html/draft-ietf-teas-yang-te-topo-10. This new revision now contains the NMDA compliant module and a companion "-state" module, following https://tools.ietf.org/html/draft-dsdt-nmda-guidelines-01.

Because of the structure changes of the TE topology model, all augmenting models need to be updated.

Regards,
- Xufeng

---

From: "Xufeng Liu" <[email-masked]>
Date: Mon, 3 Jul 2017 10:18:40 -0400

Hi Daniele,

Yes. We will do.

Best,

- Xufeng

From: Daniele Ceccarelli [mailto:[email-masked]] 
Sent: Monday, July 3, 2017 3:37 AM
To: Xufeng Liu <[email-masked]>; 'CCAMP' <[email-masked]>
Subject: RE: [CCAMP] TE Topology Model Updated

Could you please provide some details to the WG during the joint YANG
session?

BR
Daniele  

From: CCAMP [mailto:[email-masked]] On Behalf Of Xufeng Liu
Sent: lunedì 3 luglio 2017 00:03
To: 'CCAMP' <[email-masked] <mailto:[email-masked]> >
Subject: [CCAMP] TE Topology Model Updated

An updated revision of the TE topology model has been posted at
https://tools.ietf.org/html/draft-ietf-teas-yang-te-topo-10. This new
revision now contains the NMDA compliant module and a companion “-state”
module, following https://tools.ietf.org/html/draft-dsdt-nmda-guidelines-01.

Regards,

- Xufeng