Subject: Re: [CCAMP] I-D Action: draft-ietf-ccamp-otn-topo-yang-00.txt

From: Ricard Vilalta <[email-masked]>
Date: Tue, 29 Aug 2017 10:49:08 +0200

Dear Authors,

Please find a reviewed YANG file, which is compliant with 
[email-masked]

I also suggest to rename [email-masked] to 
[email-masked] in draft-ietf-ccamp-otn-tunnel-model-00.txt

Best regards,

Ricard

El 11/05/2017 a les 9:56, [email-masked] ha escrit:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Common Control and Measurement Plane of the IETF.
>
>          Title           : A YANG Data Model for Optical Transport Network Topology
>          Authors         : Haomian Zheng
>                            Zheyu Fan
>                            Anurag Sharma
>                            Xufeng Liu
> 	Filename        : draft-ietf-ccamp-otn-topo-yang-00.txt
> 	Pages           : 16
> 	Date            : 2017-05-11
>
> Abstract:
>     A transport network is a server-layer network designed to provide
>     connectivity services for a client-layer network to carry the client
>     traffic transparently across the server-layer network resources.  A
>     transport network can be constructed from equipments utilizing any of
>     a number of different transport technologies such as the evolving
>     Optical Transport Networks (OTN) or packet transport as provided by
>     the MPLS-Transport Profile (MPLS-TP).
>
>     This draft describes a YANG data model to describe the topologies of
>     an Optical Transport Network (OTN).  It is independent of control
>     plane protocols and captures topological and resource related
>     information pertaining to OTN.  This model enables clients, which
>     interact with a transport domain controller via a REST interface, for
>     OTN topology related operations such as obtaining the relevant
>     topology resource information.
>
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-ccamp-otn-topo-yang/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-ccamp-otn-topo-yang-00
> https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-otn-topo-yang-00
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

-- 

Dr. Ricard Vilalta
Senior Researcher
Optical Networks and Systems Department
Communication Networks Division
Centre Tecnològic de Telecomunicacions de Catalunya (CTTC/CERCA).

---

From: fanzheyu <[email-masked]>
Date: Tue, 29 Aug 2017 09:25:40 +0000

Hi Ricard,

Thank you for your suggestion.
We will update the otn-topology model to be compliant with [email-masked]. And otn-types looks more suitable.

Best Regards,
Zheyu

> -----邮件原件-----
> 发件人: CCAMP [mailto:[email-masked]] 代表 Ricard Vilalta
> 发送时间: 2017年8月29日 16:49
> 收件人: [email-masked]
> 主题: Re: [CCAMP] I-D Action: draft-ietf-ccamp-otn-topo-yang-00.txt
> 
> Dear Authors,
> 
> > This draft is a work item of the Common Control and Measurement 
> > Plane of
> the IETF.
> >
> > https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-otn-topo-yang
> > -0
> > 0
> >
> >
> > Please note that it may take a couple of minutes from the time of 
> > submission until the htmlized version and diff are available at tools.ietf.org.
> >
> Optical Networks and Systems Department Communication Networks 
> Division Centre Tecnològic de Telecomunicacions de Catalunya 
> (CTTC/CERCA).