Subject: [CCAMP] Mirja Kühlewind's No Objection on draft-ietf-ccamp-ospf-availability-extension-10: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 05 Oct 2017 10:49:09 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-ccamp-ospf-availability-extension-10: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-ospf-availability-extension/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

This could lead to random outcomes
"If multiple are present, only the first Availability
   SCSI-TLV for an availability level carried in the same ISCD SHALL be
   processed. "
I would suggest the following instead:
"If multiple are present, the Availability
   SCSI-TLV with the lowest bandwidth value SHALL be
   processed. "

Nit:
In section 3.1 you may actually specify the actual length value as done for the type:
OLD
"Length: A 16 bits field that expresses the length of the TLV in
   bytes. "
NEW
"Length: 4 (bytes), 16 bits."

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 6 Oct 2017 10:22:57 -0700

Hi Mirja,
would the following be acceptable to address your latter comment:
OLD
"Length: A 16 bits field that expresses the length of the TLV in
   bytes. "
NEW
"Length: 2 octets, 16 bits."

Regards,
Greg

---

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 9 Oct 2017 02:21:22 +0000

Hi Mirja,

Thanks for the comments.
We will change according to the first comment.
For the second comment, I think Greg’s text is good. What do you think?

BR,
Amy
From: Greg Mirsky [mailto:[email-masked]]
Sent: Saturday, October 07, 2017 1:23 AM
To: Mirja Kühlewind <[email-masked]>
Cc: The IESG <[email-masked]>; [email-masked]; Fatai Zhang <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: Mirja Kühlewind's No Objection on draft-ietf-ccamp-ospf-availability-extension-10: (with COMMENT)

Hi Mirja,

Regards,
Greg

On Thu, Oct 5, 2017 at 10:49 AM, Mirja Kühlewind <[email-masked]<mailto:[email-masked]>> wrote:
Mirja Kühlewind has entered the following ballot position for
draft-ietf-ccamp-ospf-availability-extension-10: No Objection

Nit:

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 9 Oct 2017 10:15:16 +0200

Great. Thanks!

> Am 09.10.2017 um 04:21 schrieb Yemin (Amy) <[email-masked]>:
> 
> Hi Mirja,
>  
> Thanks for the comments.
> On Thu, Oct 5, 2017 at 10:49 AM, Mirja Kühlewind <[email-masked]> wrote: