Subject: Re: [CCAMP] IPR polling on draft-martinelli-ccamp-wson-iv-encode-08

From: Domenico Siracusa <[email-masked]>
Date: Tue, 24 Oct 2017 15:39:34 +0200

No, I’m not aware of any IPR that applies to this draft.

Sorry for the delay.

Best Regards,
Domenico

> On 31 Aug 2017, at 14:24, Andrea Zanardi <[email-masked]> wrote:
> 
> 
>  "No, I'm not aware of any IPR that applies to this draft"
> 
> Regards,
> Andrea
> 
> On 08/30/2017 03:57 PM, Daniele Ceccarelli wrote:
>> Resending with the correct email addresses.
>> BR
>> Daniele
>> *From:*CCAMP [mailto:[email-masked]] *On Behalf Of *Daniele Ceccarelli
>> *Sent:* mercoledì 30 agosto 2017 14:40
>> *To:* Giovanni Martinelli (giomarti) ([email-masked]) <[email-masked]>; Zhangxian (Xian) ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) ([email-masked]) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Fatai Zhang ([email-masked]) <[email-masked]>
>> *Cc:* CCAMP ([email-masked]) <[email-masked]>
>> *Subject:* [CCAMP] IPR polling on draft-martinelli-ccamp-wson-iv-encode-08
>> Authors, Contributors, CCAMP,
>> As previously anticipated let’s start with the IPR polling for the draft in the subject.
>> Are you aware of any IPR that applies to draft identified above?
>> Please state either:
>> "No, I'm not aware of any IPR that applies to this draft"
>> or
>> "Yes, I'm aware of IPR that applies to this draft"
>> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>> If yes to the above, please state either:
>> "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
>> or
>> "No, the IPR has not been disclosed"
>> If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.
>> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
>> If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>> Thank you,
>> Daniele & Fatai
> 
> 
> -- 
> --------------------------------------------------------
> Andrea Zanardi
> Senior Engineer
> SIRIS
> CREATE-NET Research Center
> Fondazione Bruno Kessler (FBK)
> via alla Cascata 56/D
> 38123 Povo, Trento (Italy)
> F: +39 0461 312450
> M: +39 340 0011837
> e-mail: [email-masked]
> www: http://create-net.fbk.eu
> Skype: zanardi_andrea
> --------------------------------------------------------
> 
> The information transmitted is intended only for the person or entity to
> which it is addressed and may contain confidential and/or privileged
> material. Any review, retransmission, dissemination or other use of, or
> taking of any action in reliance upon, this information by persons or
> entities other than the intended recipient is prohibited according to the
> Italian Law 196/2003 of the Legislature. If you received this in error,
> please contact the sender and delete the material from any computer.
> 
> Le informazioni contenute in questo messaggio di posta elettronica e nei
> file allegati sono da considerarsi strettamente riservate. Il loro utilizzo
> e' consentito esclusivamente al destinatario del messaggio, per le finalita'
> indicate nel messaggio stesso. Qualora riceveste questo messaggio senza
> esserne il destinatario, Vi preghiamo cortesemente di darcene notizia via
> e-mail e di procedere alla cancellazione del messaggio stesso dal Vostro
> sistema. Trattenere il messaggio stesso, divulgarlo anche in parte,
> distribuirlo ad altri soggetti, copiarlo, od utilizzarlo per finalita'
> diverse, costituisce comportamento contrario ai principi dettati dal D. Lgs.
> 196/2003.
> 

-- 
Domenico Siracusa, PhD
Deputy Head 
FuN - Future Networks
---------------------------------------- 
CREATE-NET Research Center
Fondazione Bruno Kessler (FBK)
via alla Cascata 56D
38123 Povo, Trento (Italy)
F: +39 0461 312435
M: +39 3346049758
e-mail: [email-masked]
www: https://fun.fbk.eu/
Skype: custoz

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 24 Oct 2017 14:55:37 +0000

Resending to the list as not showing up in the archive

> -----Original Message-----
> From: Federico Pederzolli [mailto:[email-masked]]
> Sent: martedì 24 ottobre 2017 15:51
> To: Gabriele Galimberti <[email-masked]>; Daniele Ceccarelli
> <[email-masked]>
> Cc: Domenico Siracusa <[email-masked]>; Giovanni Martinelli
> <[email-masked]>; Zhangxian (Xian) ([email-masked])
> <[email-masked]>; Federico Pederzolli <[email-masked]>;
> [email-masked]; Fatai Zhang ([email-masked])
> <[email-masked]>; CCAMP ([email-masked]) <[email-masked]>;
> Andrea Zanardi <[email-masked]>
> Subject: Re: IPR polling on draft-martinelli-ccamp-wson-iv-encode-08
> 
> Likewise, apologies for the delay.
> 
> Regards,
> Federico
> 
> 
> On 10/24/2017 3:39 PM, Domenico Siracusa wrote:
> Federico Pederzolli, MSc
> ​Graduate Researcher at CREATE-NET, PhD Student at the University of
> Trento FuN - Future Networks​
> Via alla Cascata 56D
> Tel: +39 0461 408400 - extension 2440
> e-mail: ​[email-masked]
> www:​ http://create-net.fbk.eu​
> which it is addressed and may contain confidential and/or privileged material.
> Any review, retransmission, dissemination or other use of, or taking of any
> action in reliance upon, this information by persons or entities other than the
> intended recipient is prohibited according to the Italian Law 196/2003 of the
> Legislature.  If you received this in error, please contact the sender and
> delete the material from any computer.