Subject: [CCAMP] Ben Campbell's No Objection on draft-ietf-ccamp-ospf-availability-extension-10: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Tue, 10 Oct 2017 21:01:06 -0700

Ben Campbell has entered the following ballot position for
draft-ietf-ccamp-ospf-availability-extension-10: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-ospf-availability-extension/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

 I support Adam's DISCUSS.

It seems odd to find the terminology section before section 1.  Also, please
consider using the boilerplate from 8174, especially since there are lower case
instances of at least "should".

I think the reference to RFC5920 needs to be normative, since reading that
document seems necessary to understand the security considerations.

---

From: "Yemin (Amy)" <[email-masked]>
Date: Fri, 13 Oct 2017 07:22:59 +0000

Hi Ben,

Thanks for your comments. 
We will address all your comments in next version. 

BR,
Amy

-----Original Message-----
From: Ben Campbell [mailto:[email-masked]] 
Sent: Wednesday, October 11, 2017 12:01 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; Fatai Zhang <[email-masked]>; [email-masked]; Fatai Zhang <[email-masked]>; [email-masked]
Subject: Ben Campbell's No Objection on draft-ietf-ccamp-ospf-availability-extension-10: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

It seems odd to find the terminology section before section 1.  Also, please consider using the boilerplate from 8174, especially since there are lower case instances of at least "should".

I think the reference to RFC5920 needs to be normative, since reading that document seems necessary to understand the security considerations.