Subject: [CCAMP] IPR polling on draft-ietf-ccamp-microwave-framework-02

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 30 Oct 2017 14:36:05 +0000

Authors, Contributors, CCAMP, 

As per previous mail here is the IPR polling in preparation for the WG LC of draft-ietf-ccamp-microwave-framework-02.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. 

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 30 Oct 2017 16:09:15 +0100

Hi,

No, I'm not aware of any IPR that applies to this draft.

Thanks,

Carlos

On Mon, 2017-10-30 at 14:36 +0000, Daniele Ceccarelli wrote:
> As per previous mail here is the IPR polling in preparation for the
> WG LC of draft-ietf-ccamp-microwave-framework-02.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor
> please answer the above by responding to this email regardless of
> whether or not you are aware of any relevant IPR. 
> 
> If you are on the CCAMP WG email list but are not listed as an author
> or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR
> of others on an IETF contribution, or to refrain from participating
> in any contribution or discussion related to your undisclosed IPR.
> For more information, please see the RFCs listed above and http://tra
> c.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> Daniele & Fatai
>

---

From: Jonas Ahlberg <[email-masked]>
Date: Mon, 30 Oct 2017 15:34:03 +0000

Hi all,

Regards
JonasA

-----Original Message-----
From: Daniele Ceccarelli 
Sent: den 30 oktober 2017 15:36
To: Jonas Ahlberg <[email-masked]>; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Yemin (Amy) <[email-masked]>; [email-masked]; Jeff Tantsura <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-microwave-framework-02

Please state either:

Thank you,
Daniele & Fatai

---

From: "Spreafico, Daniela (Nokia - IT/Vimercate)" <[email-masked]>
Date: Mon, 30 Oct 2017 15:42:39 +0000

Hi all,

Regards,
Daniela

-----Original Message-----
From: Daniele Ceccarelli [mailto:[email-masked]] 
Sent: Monday, October 30, 2017 3:36 PM
To: Jonas Ahlberg <[email-masked]>; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Yemin (Amy) <[email-masked]>; [email-masked]; Jeff Tantsura <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Spreafico, Daniela (Nokia - IT/Vimercate) <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-microwave-framework-02

Please state either:

Thank you,
Daniele & Fatai

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Mon, 30 Oct 2017 16:02:29 +0000

Dear all,

No, I'm not aware of any IPR that applies to this draft

Thanks

Luis

-----Mensaje original-----
De: Daniele Ceccarelli [mailto:[email-masked]]
Enviado el: lunes, 30 de octubre de 2017 15:36
Para: Jonas Ahlberg <[email-masked]>; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Yemin (Amy) <[email-masked]>; [email-masked]; Jeff Tantsura <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
CC: CCAMP ([email-masked]) <[email-masked]>
Asunto: IPR polling on draft-ietf-ccamp-microwave-framework-02

Please state either:

Thank you,
Daniele & Fatai

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Xi Li <[email-masked]>
Date: Mon, 30 Oct 2017 16:33:16 +0000

Dear all,

Thanks
Xi

-----Original Message-----
From: Daniele Ceccarelli [mailto:[email-masked]] 
Sent: Montag, 30. Oktober 2017 15:36
To: Jonas Ahlberg; LUIS MIGUEL CONTRERAS MURILLO; Yemin (Amy); [email-masked]; Jeff Tantsura; [email-masked]; Xi Li; [email-masked]; [email-masked]; [email-masked]
Cc: CCAMP ([email-masked])
Subject: IPR polling on draft-ietf-ccamp-microwave-framework-02

Please state either:

Thank you,
Daniele & Fatai

---

From: Koji Kawada <[email-masked]>
Date: Mon, 30 Oct 2017 23:59:26 +0000

Dear all

Best Regards,
Kawada

> Sent: Monday, October 30, 2017 11:36 PM
> To: Jonas Ahlberg <[email-masked]>; LUIS MIGUEL CONTRERAS MURILLO
> <[email-masked]>; Yemin (Amy) <[email-masked]>; [email-masked]; Jeff
> Tantsura <[email-masked]>; Kawada Koji(河田 広次) <[email-masked]>; [email-masked]; Akiyoshi Ippei(秋
> 好 一平) <[email-masked]>; [email-masked]; [email-masked]
> If you answer no, please provide any additional details you think appropriate. If you are listed as a document author
> or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant
> IPR.
> 
> If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations
> under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution,
> or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information,
> please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> Daniele & Fatai
>

---

From: Ippei Akiyoshi <[email-masked]>
Date: Mon, 30 Oct 2017 20:41:44 +0000

Dear all,

Thanks,
Ippei

> To: Jonas Ahlberg <[email-masked]>; LUIS MIGUEL CONTRERAS
> MURILLO <[email-masked]>; Yemin (Amy)
> <[email-masked]>; [email-masked]; Jeff Tantsura
> <[email-masked]>; Kawada Koji(河田 広次)
> <[email-masked]>; [email-masked]; Akiyoshi Ippei(秋好 一平)
> <[email-masked]>; [email-masked];
> [email-masked]
> As per previous mail here is the IPR polling in preparation for the WG LC
> of draft-ietf-ccamp-microwave-framework-02.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR.
> 
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> Daniele & Fatai
>

---

From: shiyan49 <[email-masked]>
Date: Tue, 31 Oct 2017 09:16:15 +0800

Hi all,

Regards 

——————————————————————
师严 SHI Yan
网络技术研究部(Department of Network Technology )  
中国联通网络技术研究院 (China Unicom Network Technology Research Institute) 
通信地址：北京市首体南路9号主语国际#3号楼, 100048
Addr: No.9 South Shouti Road, BLDG 3, Beijing, China, 100048 
Phone：010-68799999-7253/18601106693
Email: [email-masked]
 
From: Daniele Ceccarelli
Date: 2017-10-30 22:36
To: Jonas Ahlberg; LUIS MIGUEL CONTRERAS MURILLO; Yemin (Amy); [email-masked]; Jeff Tantsura; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
CC: CCAMP ([email-masked])
Subject: [CCAMP] IPR polling on draft-ietf-ccamp-microwave-framework-02
Authors, Contributors, CCAMP, 

 
Please state either:

 

 
Thank you,
Daniele & Fatai
 
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: "Yemin (Amy)" <[email-masked]>
Date: Tue, 31 Oct 2017 01:35:02 +0000

Hi all,

Regards,
Amy

-----Original Message-----
From: Daniele Ceccarelli [mailto:[email-masked]] 
Sent: Monday, October 30, 2017 10:36 PM
To: Jonas Ahlberg <[email-masked]>; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Yemin (Amy) <[email-masked]>; [email-masked]; Jeff Tantsura <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-microwave-framework-02

Please state either:

Thank you,
Daniele & Fatai

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 30 Oct 2017 23:28:13 -0700

Hi,

Cheers,
Jeff

-----Original Message-----
    From: Daniele Ceccarelli [mailto:[email-masked]] 
    Sent: Monday, October 30, 2017 10:36 PM
    To: Jonas Ahlberg <[email-masked]>; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Yemin (Amy) <[email-masked]>; [email-masked]; Jeff Tantsura <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
    Cc: CCAMP ([email-masked]) <[email-masked]>
    Subject: IPR polling on draft-ietf-ccamp-microwave-framework-02

    
    
    Please state either:

    

    
    Thank you,
    Daniele & Fatai

---

From: Marko Vaupotic <[email-masked]>
Date: Tue, 31 Oct 2017 10:48:38 +0000

Hi,

Cheers,
Marko
________________________________________
From: Daniele Ceccarelli <[email-masked]>
Sent: Monday, October 30, 2017 3:36 PM
To: Jonas Ahlberg; LUIS MIGUEL CONTRERAS MURILLO; Yemin (Amy); Marko Vaupotic; Jeff Tantsura; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: CCAMP ([email-masked])
Subject: IPR polling on draft-ietf-ccamp-microwave-framework-02

Please state either:

Thank you,
Daniele & Fatai