Subject: [CCAMP] WG status and update

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 30 Oct 2017 14:31:32 +0000

Dear WG,

Just a note to continue periodical sharing of info related to what's going on and what's the plan for the next weeks/months.

  *   GMPLS SCSI was approved. It is now RFC8258. This is a green light to process draft-ietf-ccamp-ospf-availability-extension and draft-ietf-ccamp-flexible-grid-ospf-ext. The former is already GMPLS SCSI compliant and under review by the IESG, while the latter is in the RFC editor queue and the authors are working with the RFC editor to make the draft GMPLS SCSI compliant.
  *   draft-martinelli-ccamp-wson-iv-encode<https://tools.ietf.org/wg/ccamp/draft-martinelli-ccamp-wson-iv-encode/> IPR declaration completed, WG adoption poll to come.
  *   draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk<https://tools.ietf.org/wg/ccamp/draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk/> IPR declaration completed, WG LC to come
  *   draft-ietf-ccamp-microwave-framework<https://tools.ietf.org/wg/ccamp/draft-ietf-ccamp-microwave-framework/> IPR declaration for WG LC preparation to come.
  *   We decided not to start any polling as we're only 2 weeks away from IETF 100 and all the man power is dedicated to review new work and preparation for the meeting. We will issue the IPR declaration for draft-ietf-ccamp-microwave-framework<https://tools.ietf.org/wg/ccamp/draft-ietf-ccamp-microwave-framework/> soon so to be ready to start the 3 polling immediately after the IETF meeting.

BR
Daniele, Fatai, Oscar

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 30 Oct 2017 14:46:46 +0000

Already one errata:

  *   draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk<https://tools.ietf.org/wg/ccamp/draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk/> 2 IPR declarations still missing !

BR
Daniele

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: lunedì 30 ottobre 2017 15:32
To: CCAMP ([email-masked]) <[email-masked]>
Cc: [email-masked]; BRUNGARD, DEBORAH A (ATTLABS) ([email-masked]) <[email-masked]>
Subject: WG status and update

Dear WG,

BR
Daniele, Fatai, Oscar