Subject: [CCAMP] IPR polling - draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-07

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 23 Oct 2017 10:49:21 +0000

Authors, Contributors, CCAMP, 

It's time to consider moving the framework for Management and Control of DWDM optical interface parameters to the WG last call. We'll start with the IPR polling.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. 

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: Kunze, Rüdiger <[email-masked]>
Date: Mon, 23 Oct 2017 11:29:32 +0000

Hi all,

No, I'm not aware of any IPR that applies to this draft.

Br,

Rüdiger

-----Ursprüngliche Nachricht-----
Von: Daniele Ceccarelli [mailto:[email-masked]] 
Gesendet: Montag, 23. Oktober 2017 12:49
An: Mattheus, Arnold <[email-masked]>; Paul, Manuel <[email-masked]>; Röse, Josef <[email-masked]>; Lünnemann, Frank <[email-masked]>; Kunze, Rüdiger <[email-masked]>; Gert Grammel ([email-masked]) <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) ([email-masked]) <[email-masked]>; 'Julien Meuric' ([email-masked]) ([email-masked]) <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Betreff: IPR polling - draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-07

Please state either:

Thank you,
Daniele & Fatai

---

From: Julien Meuric <[email-masked]>
Date: Mon, 23 Oct 2017 13:46:37 +0200

Hi Daniele,

I'm not aware of any IPR that applies to this draft.

Thanks,

Julien

---

From: Gert Grammel <[email-masked]>
Date: Mon, 23 Oct 2017 11:57:47 +0000

No, I'm not aware of any IPR that applies to this draft

Gert

On 10/23/17, 12:49, "Daniele Ceccarelli" <[email-masked]> wrote:

---

From: <[email-masked]>
Date: Mon, 23 Oct 2017 12:21:05 +0000

Hi all,

Br,

Arnold. 

-----Ursprüngliche Nachricht-----
Von: Daniele Ceccarelli [mailto:[email-masked]] 
Gesendet: Montag, 23. Oktober 2017 12:49
An: Mattheus, Arnold <[email-masked]>; Paul, Manuel <[email-masked]>; Röse, Josef <[email-masked]>; Lünnemann, Frank <[email-masked]>; Kunze, Rüdiger <[email-masked]>; Gert Grammel ([email-masked]) <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) ([email-masked]) <[email-masked]>; 'Julien Meuric' ([email-masked]) ([email-masked]) <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Betreff: IPR polling - draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-07

Please state either:

Thank you,
Daniele & Fatai

---

From: Dieter Beller <[email-masked]>
Date: Mon, 23 Oct 2017 14:40:43 +0200

Hi Daniele, all,

Thanks,
Dieter

---

From: "Paul, Manuel" <[email-masked]>
Date: Mon, 23 Oct 2017 12:51:24 +0000

Hi Daniele, All,

Best,
Manuel 

-----Ursprüngliche Nachricht-----
Von: Daniele Ceccarelli [mailto:[email-masked]] 
Gesendet: Montag, 23. Oktober 2017 12:49
An: Mattheus, Arnold <[email-masked]>; Paul, Manuel <[email-masked]>; Röse, Josef <[email-masked]>; Lünnemann, Frank <[email-masked]>; Kunze, Rüdiger <[email-masked]>; Gert Grammel ([email-masked]) <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) ([email-masked]) <[email-masked]>; 'Julien Meuric' ([email-masked]) ([email-masked]) <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Betreff: IPR polling - draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-07

Please state either:

Thank you,
Daniele & Fatai

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Mon, 23 Oct 2017 15:49:46 +0000

Hi to All, 

Best Regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/ <http://www.cisco.com/global/IT/>

[email-masked]
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

On 23/10/2017, 12:49, "Daniele Ceccarelli" <[email-masked]> wrote:

    
    
    Please state either:

    

    
    Thank you,
    Daniele & Fatai

---

From: shiyan49 <[email-masked]>
Date: Tue, 24 Oct 2017 10:55:41 +0800

Hi Daniele,

Thanks. 

——————————————————————
师严 SHI Yan
网络技术研究部(Department of Network Technology )  
中国联通网络技术研究院 (China Unicom Network Technology Research Institute) 
通信地址：北京市首体南路9号主语国际#3号楼, 100048
Addr: No.9 South Shouti Road, BLDG 3, Beijing, China, 100048 
Phone：010-68799999-7253/18601106693
Email: [email-masked]
 
From: Daniele Ceccarelli
Date: 2017-10-23 18:49
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Kunze, Rüdiger; Gert Grammel ([email-masked]); Dieter Beller ([email-masked]); Gabriele Maria Galimberti (ggalimbe) ([email-masked]); 'Julien Meuric' ([email-masked]) ([email-masked])
CC: CCAMP ([email-masked])
Subject: [CCAMP] IPR polling - draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-07
Authors, Contributors, CCAMP, 

 
Please state either:

 

 
Thank you,
Daniele & Fatai
 
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 31 Oct 2017 10:39:53 +0000

resending

> -----Original Message-----
> From: Röse, Josef [mailto:[email-masked]]
> Sent: lunedì 23 ottobre 2017 13:49
> To: Daniele Ceccarelli <[email-masked]>; Mattheus, Arnold
> <[email-masked]>; Paul, Manuel <[email-masked]>;
> Lünnemann, Frank <[email-masked]>; Kunze, Rüdiger
> <[email-masked]>; Gert Grammel ([email-masked])
> <[email-masked]>; Dieter Beller ([email-masked])
> <[email-masked]>; Gabriele Maria Galimberti (ggalimbe)
> ([email-masked]) <[email-masked]>; 'Julien Meuric'
> ([email-masked]) ([email-masked])
> <[email-masked]>
> Subject: AW: IPR polling - draft-ietf-ccamp-dwdm-if-mng-ctrl-fwk-07
> 
> I'm also not aware of any IPR
> 
> Josef
> 
> 
> An: Mattheus, Arnold <[email-masked]>; Paul, Manuel
> <[email-masked]>; Röse, Josef <[email-masked]>; Lünnemann,
> Frank <[email-masked]>; Kunze, Rüdiger
> <[email-masked]>; Gert Grammel ([email-masked])
> <[email-masked]>; Dieter Beller ([email-masked])
> <[email-masked]>; Gabriele Maria Galimberti (ggalimbe)
> ([email-masked]) <[email-masked]>; 'Julien Meuric'
> ([email-masked]) ([email-masked])
> <[email-masked]>
> It's time to consider moving the framework for Management and Control of
> DWDM optical interface parameters to the WG last call. We'll start with the
> IPR polling.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> If you answer no, please provide any additional details you think appropriate. If
> you are listed as a document author or contributor please answer the above by
> responding to this email regardless of whether or not you are aware of any
> relevant IPR.
> 
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules which
> encourages you to notify the IETF if you are aware of IPR of others on an IETF
> contribution, or to refrain from participating in any contribution or discussion
> related to your undisclosed IPR. For more information, please see the RFCs
> listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> Daniele & Fatai
>