Subject: [CCAMP] I-D Action: draft-ietf-ccamp-wson-yang-08.txt

From: [email-masked]
Date: Tue, 10 Oct 2017 01:18:49 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : A Yang Data Model for WSON Optical Networks
        Authors         : Young Lee
                          Dhruv Dhody
                          Xian Zhang
                          Aihua Guo
                          Victor Lopez
                          Daniel King
                          Bin Yeong Yoon
                          Ricard Vilalta
	Filename        : draft-ietf-ccamp-wson-yang-08.txt
	Pages           : 17
	Date            : 2017-10-10

Abstract:
   This document provides a YANG data model for the routing and
   wavelength assignment (RWA) TE topology in wavelength switched
   optical networks (WSONs).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-wson-yang/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-wson-yang-08
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-wson-yang-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-wson-yang-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Tue, 10 Oct 2017 22:42:06 +0000

Hi,

We introduced a new yang module: ietf-te-wson-types to describe wson operational mode for dwdm application codes, node types, wavelength range type (similar to OTN), wavelength assignment policy, etc.
In addition, we cleaned up the content to align with the latest TE-topology model.

This model has been implemented and used for optical vendor interoperability test. 

Thanks.
Young (on behalf of co-authors) 

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, October 10, 2017 3:19 AM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-wson-yang-08.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp