Subject: Re: [CCAMP] MDT meeting - YANG Data Model - October 5, 9:00-10:00 (CEST, UTC+2)

From: "Spreafico, Daniela (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 4 Oct 2017 14:21:25 +0000

Hi all,
I have a question about the IETF-ONF mapping (for that is already done):

  *   why the 'IETF radio-link-terminal' is associated to ONF 'AirInterfaceDiversity' ? As example : carrier-terminations --> AirInterfaceDiversityConfiguration/ airInterfaceLtpList. In case of 1+1 radio configuration the Diversity is not the case.

Regards, Daniela

From: Jonas Ahlberg [mailto:[email-masked]]
Sent: Friday, September 29, 2017 9:08 AM
To: Yemin (Amy) <[email-masked]>; 'LUIS MIGUEL CONTRERAS MURILLO' <[email-masked]>; 'Koji Kawada' <[email-masked]>; 'Ippei Akiyoshi ([email-masked]) ([email-masked])' <[email-masked]>; 'Xi Li' <[email-masked]>; [email-masked]; Spreafico, Daniela (Nokia - IT/Vimercate) <[email-masked]>
Cc: [email-masked]' <[email-masked]>
Subject: MDT meeting - YANG Data Model - October 5, 9:00-10:00 (CEST, UTC+2)

Hi all,

MDT meeting, Thursday, October 5, 9:00-10:00 (CEST, UTC+2).

Suggested agenda:

  *   Final review of updated Radio Link model
     *   https://github.com/ietf-ccamp-mw/IETF-CCAMP-Microwave-YANG-Data-Model/tree/master/YANG%20Data%20Model/October%202017%20-%20draft-ietf-ccamp-mw-yang-02

  *   Review of Excel sheet describing the mapping to standards and/or ONF model

  *   Final review of the material explaining the difference between an information model and a data model

  *   Final review of the updated Framework draft
     *   Comments by Oct 5, the latest. Submission after that.

  *   AOB

/JonasA

.........................................................................................................................................
--> Join Skype Meeting<https://meet.ericsson.com/jonas.ahlberg/S1DL9VDV>
Trouble Joining? Try Skype Web App<https://meet.ericsson.com/jonas.ahlberg/S1DL9VDV?sl=1>
Join by phone

+46107140000, access code: 22704385 (Sweden)                                                        English (United States)
89925, access code: 22704385 (Sweden)                                           English (United States)

Find a local number<https://dialin.ericsson.com?id=22704385>

Conference ID: 22704385 (same as access code above)
Forgot your dial-in PIN?<https://dialin.ericsson.com> |Help<https://o15.officeredir.microsoft.com/r/rlidLync15?clid=1033&p1=5&p2=2009>

To join a Lync / Skype for Business meeting from an Ericsson standard video room, add 77 before the Conference ID (e.g. 771234567 where 1234567 is the conference ID).    To join from a video room outside of Ericsson add one of the domains after 77 and Conference ID (e.g. 771234567@ xxxx.ericsson.net, where xxxx=emea/apac/amcs).  For assistance contact the IT Service Desk.
[!OC([1033])!]
.........................................................................................................................................

---

From: Jonas Ahlberg <[email-masked]>
Date: Thu, 5 Oct 2017 06:42:00 +0000

Hi Daniela,

That was based on my understanding of the ONF model. You can just update the mapping to make it correct.

Regards
JonasA

From: Spreafico, Daniela (Nokia - IT/Vimercate) [mailto:[email-masked]]
Sent: den 4 oktober 2017 16:21
To: Jonas Ahlberg <[email-masked]>; Yemin (Amy) <[email-masked]>; 'LUIS MIGUEL CONTRERAS MURILLO' <[email-masked]>; 'Koji Kawada' <[email-masked]>; 'Ippei Akiyoshi ([email-masked]) ([email-masked])' <[email-masked]>; 'Xi Li' <[email-masked]>; [email-masked]
Cc: [email-masked]' <[email-masked]>
Subject: RE: MDT meeting - YANG Data Model - October 5, 9:00-10:00 (CEST, UTC+2)

Hi all,

Regards, Daniela

From: Jonas Ahlberg [mailto:[email-masked]]
Sent: Friday, September 29, 2017 9:08 AM
To: Yemin (Amy) <[email-masked]<mailto:[email-masked]>>; 'LUIS MIGUEL CONTRERAS MURILLO' <[email-masked]<mailto:[email-masked]>>; 'Koji Kawada' <[email-masked]<mailto:[email-masked]>>; 'Ippei Akiyoshi ([email-masked]<mailto:[email-masked]>) ([email-masked]<mailto:[email-masked]>)' <[email-masked]<mailto:[email-masked]>>; 'Xi Li' <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Spreafico, Daniela (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]' <[email-masked]<mailto:[email-masked]>>
Subject: MDT meeting - YANG Data Model - October 5, 9:00-10:00 (CEST, UTC+2)

Hi all,

Suggested agenda:

  *   AOB

/JonasA