Subject: [CCAMP] IPR Polling on [draft-vallin-ccamp-alarm-module-01]

From: Fatai Zhang <[email-masked]>
Date: Tue, 28 Nov 2017 01:13:03 +0000

Authors, Contributors, CCAMP,

As discussed in Singapore meeting, we are going to consider WG adoption of [draft-vallin-ccamp-alarm-module-01].
In preparation for WG adoption here is the IPR polling.
Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai & Daniele

---

From: Martin Bjorklund <[email-masked]>
Date: Tue, 28 Nov 2017 14:38:54 +0100 (CET)

Hi,

> Are you aware of any IPR that applies to draft identified above?

No, I'm not aware of any IPR that applies to this draft

/martin

---

From: stefan vallin <[email-masked]>
Date: Tue, 28 Nov 2017 20:03:31 +0100

Hi!

> On 28 Nov 2017, at 02:13, Fatai Zhang <[email-masked]> wrote:
> 

br Stefan

> If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above andhttp://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>  
>  
> Thanks
>  
> Fatai & Daniele