Subject: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 21 Nov 2017 08:22:26 +0000

WG,

This starts a two weeks working group last call on draft-ietf-ccamp-microwave-framework-03.

The last call ends on Tuesday  December 5th.

Please send your comments to the CCAMP mailing list. Also comments along the lines of "I've read the draft and believe it's ready to be published are appreciated".

All the IPR declarations from authors and contributors have been collected and can be found in the history of the document:

https://datatracker.ietf.org/doc/draft-ietf-ccamp-microwave-framework/history/

Please note that no IPR was disclosed against this draft.

If anyone is willing to be the shepherd of the document, please volunteer.

Thanks

Daniele & Fatai

---

From: "Yemin (Amy)" <[email-masked]>
Date: Tue, 21 Nov 2017 09:17:56 +0000

I've read the draft and believe it's ready to be published.

BR,
Amy (as a co-author)
From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Tuesday, November 21, 2017 4:22 PM
To: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

WG,

Thanks

Daniele & Fatai

---

From: Jonas Ahlberg <[email-masked]>
Date: Tue, 21 Nov 2017 16:20:42 +0000

Best Regards,
JonasA (as a co-author)

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: den 21 november 2017 09:22
To: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

WG,

Thanks

Daniele & Fatai

---

From: Ippei Akiyoshi <[email-masked]>
Date: Thu, 23 Nov 2017 13:39:39 +0000

I’ve read the draft and believe it’s ready to be published.

BR, 
Ippei (as a co-author)

> -----Original Message-----
> Sent: Tuesday, November 21, 2017 5:22 PM
> Please send your comments to the CCAMP mailing list. Also comments along
> the lines of “I’ve read the draft and believe it’s ready to be published
> are appreciated”.
> 
> 
> 
> All the IPR declarations from authors and contributors have been collected
> and can be found in the history of the document:
>

---

From: Marko Vaupotic <[email-masked]>
Date: Thu, 23 Nov 2017 14:08:27 +0000

Regards,
Marko (as a co-author)

WG,

Thanks

Daniele & Fatai

---

From: Koji Kawada <[email-masked]>
Date: Sun, 26 Nov 2017 15:30:13 +0000

Best Regards,
Kawada(as a co-author)

WG,

Please send your comments to the CCAMP mailing list. Also comments along the lines of “I’ve read the draft and believe it’s ready to be published are appreciated”.

Thanks

Daniele & Fatai

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 27 Nov 2017 09:27:37 +0100

Hi,

+1 (also as a co-author).

Carlos

On Sun, 2017-11-26 at 15:30 +0000, Koji Kawada wrote:
> Please send your comments to the CCAMP mailing list. Also comments
> along the lines of “I’ve read the draft and believe it’s ready to be
> published are appreciated”.
>  
> All the IPR declarations from authors and contributors have been
> collected and can be found in the history of the document:
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: Xi Li <[email-masked]>
Date: Wed, 29 Nov 2017 05:20:04 +0000

Best Regards,
Xi (as a co-author)

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Dienstag, 21. November 2017 09:22
To: CCAMP ([email-masked])
Subject: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

WG,

Thanks

Daniele & Fatai