Subject: [CCAMP] Comment on draft-ggalimbe-ccamp-flexigrid-carrier-label-02

From: nicola sambo <[email-masked]>
Date: Mon, 4 Dec 2017 15:37:51 +0100

Dear Gabriele,

I have a question on your draft:
https://tools.ietf.org/html/draft-ggalimbe-ccamp-flexigrid-carrier-label-02

I was wondering if an information on the available bit rate in a
transceiver can be useful. As an example, if we assume a transceiver
supporting PM-16QAM and PM-QPSK, PM-16QAM can be built with 8 electrical
lanes, while PM-QPSK with 4. Thus, if we use just 4 we exploit the half of
the maximum bit rate (e.g., 100 of 200Gb/s) and the remaining rate can be
used for another future connection.

Please, let me know if you think it's reasonable.

Best,
Nicola

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Tue, 5 Dec 2017 11:13:16 +0000

Hi Nicola,

Thanks a lot for your question, it address and anticipate an issue we might have in case of FlexE (or future) technology.

In the current draft version the Network can signal to the client:

-          Modulation Format

-          FEC

-          Baud Rate

-          Number of carriers

With this info it is possible to calculate the bit rate assuming a OTN framing.

In case of FlexE or other framing we need to provide the bit rate or in alternative the framing.

I have no problem to add this info to the draft.

Best Regards,

Gabriele

[ttp://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: nicola sambo <[email-masked]>
Date: Monday, 4 December 2017 at 15:37
To: Gabriele Galimberti <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Comment on draft-ggalimbe-ccamp-flexigrid-carrier-label-02

Dear Gabriele,

I have a question on your draft: https://tools.ietf.org/html/draft-ggalimbe-ccamp-flexigrid-carrier-label-02

I was wondering if an information on the available bit rate in a transceiver can be useful. As an example, if we assume a transceiver supporting PM-16QAM and PM-QPSK, PM-16QAM can be built with 8 electrical lanes, while PM-QPSK with 4. Thus, if we use just 4 we exploit the half of the maximum bit rate (e.g., 100 of 200Gb/s) and the remaining rate can be used for another future connection.

Best,
Nicola

---

From: nicola sambo <[email-masked]>
Date: Tue, 5 Dec 2017 14:06:06 +0100

Hi Gabriele,

thanks a lot for the answer.

Best,
Nicola

2017-12-05 12:13 GMT+01:00 Gabriele Maria Galimberti (ggalimbe) <
[email-masked]>:

> Hi Nicola,
>
>
>
> Thanks a lot for your question, it address and anticipate an issue we
> might have in case of FlexE (or future) technology.
>
>
>
> *Gabriele Galimberti*
> *Cisco Photonics Srl*
> via S.Maria Molgora, 48
> <https://maps.google.com/?q=via+S.Maria+Molgora,+48&entry=gmail&source=g>
> C
>
> 20871 - Vimercate (MB)
> Italy
> www.cisco.com/global/IT/
>
>
>
> [email-masked] <[email-masked]>*
> Phone :*+39 039 2091462 <+39%20039%20209%201462>*
> Mobile :*+39 335 7481947 <+39%20335%20748%201947>*
> Fax :*+39 039 2092049 <+39%20039%20209%202049>*
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> *From: *nicola sambo <[email-masked]>
> *Date: *Monday, 4 December 2017 at 15:37
> *To: *Gabriele Galimberti <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Comment on draft-ggalimbe-ccamp-flexigrid-carrier-label-02
>
>
>
> Dear Gabriele,
>
>
>
> I have a question on your draft: https://tools.ietf.org/
> html/draft-ggalimbe-ccamp-flexigrid-carrier-label-02
>
>
>