Subject: [CCAMP] IPR polling on draft-vergara-ccamp-flexigrid-yang-05

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 15 Dec 2017 14:35:56 +0000

Authors, Contributors, CCAMP, 

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. 

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: Leeyoung <[email-masked]>
Date: Fri, 15 Dec 2017 15:10:26 +0000

Hi,

"No, I'm not aware of any IPR that applies to this draft".

Thanks,
Young

-----Original Message-----
From: Daniele Ceccarelli [mailto:[email-masked]] 
Sent: Friday, December 15, 2017 8:36 AM
To: [email-masked]; [email-masked]; [email-masked]; OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>; Leeyoung <[email-masked]>; [email-masked]; [email-masked]
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: IPR polling on draft-vergara-ccamp-flexigrid-yang-05

Please state either:

Thank you,
Daniele & Fatai

---

From: Jorge E. López de Vergara Méndez <[email-masked]>
Date: Fri, 15 Dec 2017 17:15:38 +0100

Hi,

     No, I'm not aware of any IPR that applies to this draft.

     Best regards,

     -Jorge

-- 
__     _         __   __  Jorge E. López de Vergara Méndez, Ph.D.
\/     V   /\   |\_\ /\_\ Escuela Politécnica Superior
||     |  /  \  ||  \/  | Universidad Autónoma de Madrid
||     | / /\ \ ||      | http://www.eps.uam.es/~jlopezv
||     |/ ____ \|| \  / | mailto:[email-masked]
`-____-/_/    \_\|_|\/|_| Tel. +34 91 497 22 46

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Fri, 15 Dec 2017 16:24:12 +0000

Regards, 

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/ <http://www.cisco.com/global/IT/>

[email-masked]
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

On 15/12/2017, 15:35, "Daniele Ceccarelli" <[email-masked]> wrote:

    
    Please state either:

    

    
    Thank you,
    Daniele & Fatai

---

From: <[email-masked]>
Date: Fri, 15 Dec 2017 16:28:31 -0000

Greetings All, 

BR, Dan. 

From: CCAMP [mailto:[email-masked]] On Behalf Of Jorge E. López de
Vergara Méndez
Sent: 15 December 2017 16:16
To: Daniele Ceccarelli <[email-masked]>;
[email-masked]; [email-masked]; OSCAR
GONZALEZ DE DIOS ([email-masked])
<[email-masked]>; [email-masked];
[email-masked]; [email-masked]
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: Re: [CCAMP] IPR polling on draft-vergara-ccamp-flexigrid-yang-05

    Hi,

    Best regards,

    -Jorge

 
 
Please state either:
 
If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

If you answer no, please provide any additional details you think
appropriate. If you are listed as a document author or contributor please
answer the above by responding to this email regardless of whether or not
you are aware of any relevant IPR. 

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of others on
an IETF contribution, or to refrain from participating in any contribution
or discussion related to your undisclosed IPR. For more information, please
see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
 
Thank you,
Daniele & Fatai

---

From: Daniel Perdices <[email-masked]>
Date: Fri, 15 Dec 2017 17:28:26 +0100

Regards,
Daniel 

En 15 dic. 2017 15:36, en 15:36, Daniele Ceccarelli <[email-masked]> escribió:
>If so, has this IPR been disclosed in compliance with IETF IPR rules
>(see RFCs 3979, 4879, 3669 and 5378 for more details)?
>appropriate. If you are listed as a document author or contributor
>please answer the above by responding to this email regardless of
>whether or not you are aware of any relevant IPR. 
>
>If you are on the CCAMP WG email list but are not listed as an author
>or contributor, we remind you of your obligations under the IETF IPR
>rules which encourages you to notify the IETF if you are aware of IPR
>of others on an IETF contribution, or to refrain from participating in
>any contribution or discussion related to your undisclosed IPR. For
>more information, please see the RFCs listed above and

---

From: <[email-masked]>
Date: Fri, 15 Dec 2017 18:37:55 -0000

Hi All, 

BR, Dan. 

    Hi,

    Best regards,

    -Jorge

 
 
Please state either:

 

 
Thank you,
Daniele & Fatai

---

From: Victor Lopez <[email-masked]>
Date: Mon, 18 Dec 2017 08:23:20 +0000

Hi,

Thanks,

Victor

On 15/12/2017, 15:36, "Daniele Ceccarelli" <[email-masked]> wrote:

    Please state either:

    Thank you,
    Daniele & Fatai

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Oscar González de Dios <[email-masked]>
Date: Fri, 29 Dec 2017 09:20:43 +0000

Best regards,

Oscar

P.S. Merry Christmas and a happy new year!

El 15/12/17 15:35, "Daniele Ceccarelli" <[email-masked]>
escribió:

>which encourages you to notify the IETF if you are aware of IPR of others
>on an IETF contribution, or to refrain from participating in any
>contribution or discussion related to your undisclosed IPR. For more
>information, please see the RFCs listed above and