Subject: Re: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

From: Leeyoung <[email-masked]>
Date: Fri, 1 Dec 2017 15:07:53 +0000

Hi,

I've read the draft and believe that it's ready to be published.

Best regards,
Young

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Tuesday, November 21, 2017 2:22 AM
To: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

WG,

This starts a two weeks working group last call on draft-ietf-ccamp-microwave-framework-03.

The last call ends on Tuesday  December 5th.

Please send your comments to the CCAMP mailing list. Also comments along the lines of "I've read the draft and believe it's ready to be published are appreciated".

All the IPR declarations from authors and contributors have been collected and can be found in the history of the document:

https://datatracker.ietf.org/doc/draft-ietf-ccamp-microwave-framework/history/

Please note that no IPR was disclosed against this draft.

If anyone is willing to be the shepherd of the document, please volunteer.

Thanks

Daniele & Fatai

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Sun, 3 Dec 2017 12:20:27 +0000

Hi all,

I've read the draft and believe it's ready to be published. There are just needed a number of not major editorial changes that I would recommend to address before publication:

.- generic usage of "&" along the document
.- in section 4.2, third paragraph: "... the L2 and L3 packet/Ethernet interfaces ..." would be probably better to write "... the L2 Ethernet and L3 IP packet interfaces ..."
.- proper description of the reference to ONF model as: [ONF-model] ONF TR-532, "Microwave Information Model", version 1.0, December 2016, available at https://www.opennetworking.org/images/stories/downloads/sdn-resources/technical-reports/TR-532-Microwave-Information-Model-V1.pdf
.- proper description of the reference to ONF Core Information Model as: [ONF-CIM] ONF TR-512, "Core Information Model", version 1.2, September 2016, available at https://www.opennetworking.org/wp-content/uploads/2014/10/TR-512_CIM_(CoreModel)_1.2.zip

Best Regards,
Luis (as a co-author)

De: CCAMP [mailto:[email-masked]] En nombre de Daniele Ceccarelli
Enviado el: martes, 21 de noviembre de 2017 9:22
Para: CCAMP ([email-masked]) <[email-masked]>
Asunto: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

WG,

Thanks

Daniele & Fatai

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener informaci?n privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilizaci?n, divulgaci?n y/o copia sin autorizaci?n puede estar prohibida en virtud de la legislaci?n vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma v?a y proceda a su destrucci?n.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinat?rio, pode conter informa??o privilegiada ou confidencial e ? para uso exclusivo da pessoa ou entidade de destino. Se n?o ? vossa senhoria o destinat?rio indicado, fica notificado de que a leitura, utiliza??o, divulga??o e/ou c?pia sem autoriza??o pode estar proibida em virtude da legisla??o vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destrui??o

---

From: Zhenghaomian <[email-masked]>
Date: Mon, 4 Dec 2017 03:15:37 +0000

Hi Chairs and All,

I have reviewed this document and believe it is ready for publication.

Thank you.

Best wishes,
Haomian

发件人: CCAMP [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2017年11月21日 16:22
收件人: CCAMP ([email-masked]) <[email-masked]>
主题: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

WG,

Please send your comments to the CCAMP mailing list. Also comments along the lines of “I’ve read the draft and believe it’s ready to be published are appreciated”.

Thanks

Daniele & Fatai

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 04 Dec 2017 11:42:46 -0800

Hi,

As co-author I support the progress of the document and believe it is ready for the publication.

Thanks,

Jeff

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: den 21 november 2017 09:22
To: CCAMP ([email-masked]) <[email-masked]>
Subject: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

WG, 

Thanks

Daniele & Fatai

---

From: Italo Busi <[email-masked]>
Date: Tue, 5 Dec 2017 13:39:57 +0000

I have read the document and I think it is ready to be published

Italo

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: martedì 21 novembre 2017 09:22
To: CCAMP ([email-masked])
Subject: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

WG,

Thanks

Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 5 Dec 2017 14:28:14 +0000

CCAMP,

this WG last call is now closed.
Authors, please submit a new revision addressing the comments receive from Luis and we'll request the publication of the draft.

Thanks
Daniele & Fatai

WG,

Thanks

Daniele & Fatai

---

From: Jonas Ahlberg <[email-masked]>
Date: Fri, 8 Dec 2017 07:57:36 +0000

Hi Daniele & Fatai,

A new version of the framework for management of microwave interfaces has now been uploaded with the requested comments.

The IETF datatracker status page for this draft is:

https://datatracker.ietf.org/doc/draft-ietf-ccamp-microwave-framework/

Regards
Jonas & co-authors

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: den 5 december 2017 15:28
To: Daniele Ceccarelli <[email-masked]>; CCAMP ([email-masked]) <[email-masked]>
Subject: Re: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

CCAMP,

Thanks
Daniele & Fatai

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: martedì 21 novembre 2017 09:22
To: CCAMP ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

WG,

Thanks

Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 8 Dec 2017 10:05:24 +0000

Thanks,

i'll prepare the writeup and submit the draft for pubblication.

BR
Daniele

From: Jonas Ahlberg
Sent: venerdì 8 dicembre 2017 08:58
To: Fatai Zhang ([email-masked]) <[email-masked]>; Daniele Ceccarelli <[email-masked]>; CCAMP ([email-masked]) <[email-masked]>
Subject: RE: WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

Hi Daniele & Fatai,

Regards
Jonas & co-authors

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: den 5 december 2017 15:28
To: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; CCAMP ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [CCAMP] WG last call on draft-ietf-ccamp-microwave-framework-03 and call for shepherd

CCAMP,

Thanks
Daniele & Fatai

WG,

Thanks

Daniele & Fatai