Subject: [Cellar] adding VP8 and VP9

From: Dave Rice <[email-masked]>
Date: Wed, 1 Feb 2017 17:57:49 -0500

Hi cellar,

Just before the cellar wg became active there was a proposal <https://lists.matroska.org/pipermail/matroska-devel/2015-October/004852.html> on matroska-devel to document use of VP8 and VP9 in Matroska, similar to how they have been defined in webm. I started a pull request at https://github.com/Matroska-Org/matroska-specification/pull/91 to add them.

The original thread also proposes adding WEBVTT but it seems there’s some open questions there about how to do so.

Dave Rice

---

From: Steve Lhomme <[email-masked]>
Date: Sat, 4 Feb 2017 14:14:36 +0100

They definitely need to go in. The VP9 link should be changed to
something more stable and revent. Otherwise LGTM.

2017-02-01 23:57 GMT+01:00 Dave Rice <[email-masked]>:
> Hi cellar,
>
> Just before the cellar wg became active there was a proposal on
> matroska-devel to document use of VP8 and VP9 in Matroska, similar to how
> they have been defined in webm. I started a pull request at
> https://github.com/Matroska-Org/matroska-specification/pull/91 to add them.
>
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>

-- 
Steve Lhomme
Matroska association Chairman

---

From: Dave Rice <[email-masked]>
Date: Sat, 4 Feb 2017 09:50:16 -0500

The VP9 format specification is still in draft form. We could use https://storage.googleapis.com/downloads.webmproject.org/docs/vp9/vp9-bitstream-specification-v0.6-20160331-draft.pdf as used on http://www.webmproject.org/vp9/. This link is not hosted by IETF but is more up to date.

Is the IETF actively working on VP9?
Dave

> On Feb 4, 2017, at 8:14 AM, Steve Lhomme <[email-masked]> wrote:
>

---

From: Dave Rice <[email-masked]>
Date: Sat, 4 Feb 2017 09:56:49 -0500

The VP9 link is updated to http://www.webmproject.org/vp9. https://github.com/Matroska-Org/matroska-specification/pull/91 should be ready.
Dave

> On Feb 4, 2017, at 9:50 AM, Dave Rice <[email-masked]> wrote:
>