Subject: [Cellar] The Reel Thing

From: Reto Kromer <[email-masked]>
Date: Wed, 1 Feb 2017 16:24:19 +0100

Is someone of the CELLAR gang presenting something at "The
Reel Thing XL" symposium on 28-30 May in Amsterdam (apart
the hands-on session submitted by Erwin Verbruggen)?

   http://the-reel-thing.org

Best regards, Reto

AV Preservation by reto.ch
chemin du Suchet 5 | 1024 Ecublens | Switzerland
Web: https://reto.ch | Twitter: @retoch

---

From: Steve Lhomme <[email-masked]>
Date: Sat, 4 Feb 2017 14:16:36 +0100

Not AFAIK but that's tempting.

2017-02-01 16:24 GMT+01:00 Reto Kromer <[email-masked]>:
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar

-- 
Steve Lhomme
Matroska association Chairman

---

From: Reto Kromer <[email-masked]>
Date: Sat, 4 Feb 2017 16:12:28 +0100

>Not AFAIK but that's tempting.

Please allow me an update.

If we decide to propose something, then it should happen
very fast, because I know that during this coming week they
are meeting for the programme's content.

On my side I am hesitating.

Best regards, Reto

---

From: Steve Lhomme <[email-masked]>
Date: Sat, 4 Feb 2017 16:44:08 +0100

If you want we can try to present something together. On my own I'm not
sure I would be the right one for the crowd.

---

From: Dave Rice <[email-masked]>
Date: Sat, 4 Feb 2017 10:47:19 -0500

+1. Sorry I can not be there, but I can help prep a presentation from afar.
Dave

> On Feb 4, 2017, at 10:44 AM, Steve Lhomme <[email-masked]> wrote:
> 
> If you want we can try to present something together. On my own I'm not sure I would be the right one for the crowd. 
> 
> Le 4 févr. 2017 16:12, "Reto Kromer" <[email-masked] <mailto:[email-masked]>> a écrit :
> Steve Lhomme wrote:
> 
> AV Preservation by reto.ch <http://reto.ch/>
> Web: https://reto.ch <https://reto.ch/> | Twitter: @retoch
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/cellar <https://www.ietf.org/mailman/listinfo/cellar>

---

From: Steve Lhomme <[email-masked]>
Date: Sat, 4 Feb 2017 16:51:23 +0100

Given the time and location I should be able to go.