Subject: [Cellar] cellar - New Meeting Session Request for IETF 99

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Mon, 17 Apr 2017 13:00:25 -0700

A new meeting session request has just been submitted by Tessa Fallon, a Chair of the cellar working group.

---------------------------------------------------------
Working Group Name: Codec Encoding for LossLess Archiving and Realtime transmission
Area Name: Applications and Real-Time Area
Session Requester: Tessa Fallon

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority:  netvc
 Second Priority:  rtcweb
 Third Priority:  codec

People who must be present:
  Ben Campbell
  Tim Terriberry
  Tessa Fallon

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Tessa Fallon <[email-masked]>
Date: Mon, 17 Apr 2017 16:03:21 -0400

For the IETF 99 July 16-21 (https://www.ietf.org/meeting/99/), I've
requested 1.5 hours for a CELLAR meeting, estimating a max of 50 people.
Based on last year's meeting in Berlin, this seems sufficient to me.

I'd be interested in getting an informal count from the list of how many
folks are considering attending--I know it's early!

Thanks,

Tessa

---

From: Jerome Martinez <[email-masked]>
Date: Mon, 17 Apr 2017 22:11:34 +0200

I'll be present.

Le 17/04/2017 à 22:03, Tessa Fallon a écrit :
> requested 1.5 hours for a CELLAR meeting, estimating a max of 50 
> people.  Based on last year's meeting in Berlin, this seems sufficient 
> to me.
>
> I'd be interested in getting an informal count from the list of how 
> many folks are considering attending--I know it's early!
>
> Thanks,
>
> Tessa
>
> On Mon, Apr 17, 2017 at 4:00 PM, "IETF Meeting Session Request Tool" 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>
>
>     A new meeting session request has just been submitted by Tessa
>     Fallon, a Chair of the cellar working group.
>
>
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar

---

From: Steve Lhomme <[email-masked]>
Date: Wed, 26 Apr 2017 10:13:32 +0200

I'd be interrested but can't cover (most of) the cost of an IETF
meeting. Also I don't know yet my plans for this summer. But I can
adjust if we all go a few days and get things going forward.

2017-04-17 22:11 GMT+02:00 Jerome Martinez <[email-masked]>:
> <[email-masked]> wrote:
>>
>>
>>

-- 
Steve Lhomme
Matroska association Chairman

---

From: Ashley Blewer <[email-masked]>
Date: Wed, 26 Apr 2017 10:08:35 -0400

Fortunately for everyone on the list interested in this meeting but can't
hop over to Prague, IETF does an excellent job of ensuring remote
participation!

Ashley

---

From: "Peter B." <[email-masked]>
Date: Wed, 26 Apr 2017 21:43:43 +0200

I'd be participating remotely, too :D

Cheers,
Peter

---

From: Steve Lhomme <[email-masked]>
Date: Thu, 27 Apr 2017 10:29:53 +0200

I'll probably do that as well.