Subject: [Cellar] The CELLAR WG has placed draft-niedermayer-cellar-ffv1 in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Thu, 13 Apr 2017 18:15:09 -0700

The CELLAR WG has placed draft-niedermayer-cellar-ffv1 in state 
Call For Adoption By WG Issued (entered by Tessa Fallon)

The document is available at
https://datatracker.ietf.org/doc/draft-niedermayer-cellar-ffv1/

Comment:
Picking this up from earlier this spring.  This is a call to adopt the
document draft-niedermayer-cellar-ffv1 for FF Video Codec 1 as a working
group document.

Comments and feedback welcome.

---

From: Dave Rice <[email-masked]>
Date: Mon, 17 Apr 2017 14:36:45 -0400

Hi all,

> On Apr 13, 2017, at 9:15 PM, IETF Secretariat <[email-masked]> wrote:
> 
> 

I reviewed the definition of WG Document as documented at https://wiki.tools.ietf.org/html/rfc6174#section-4.2.4. draft-niedermayer-cellar-ffv1 seems to meet the criteria well and is presently the focus of active work. I support draft-niedermayer-cellar-ffv1 being adopted by the working group as a working group document.
Dave Rice

---

From: Reto Kromer <[email-masked]>
Date: Mon, 17 Apr 2017 20:49:51 +0200

IETF Secretariat wrote:

>Picking this up from earlier this spring.  This is a call to
>adopt the document draft-niedermayer-cellar-ffv1 for FF Video
>Codec 1 as a working group document.
>

I second that the WG adopts

  FF Video Codec 1
  draft-niedermayer-cellar-ffv1-01

as a WG Document.

Best regards, Reto Kromer

---

From: Kieran O Leary <[email-masked]>
Date: Mon, 17 Apr 2017 19:59:55 +0100

I also support that the WG adopts draft-niedermayer-cellar-ffv1-01 as a WG
document.

-Kieran O'Leary

On Mon, Apr 17, 2017 at 7:49 PM, Reto Kromer <[email-masked]> wrote:

> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>

---

From: Jerome Martinez <[email-masked]>
Date: Mon, 17 Apr 2017 21:03:12 +0200

Same

Le 17/04/2017 à 20:59, Kieran O Leary a écrit :
> I also support that the WG adopts draft-niedermayer-cellar-ffv1-01 as 
> a WG document.
>
> -Kieran O'Leary
>
> On Mon, Apr 17, 2017 at 7:49 PM, Reto Kromer <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     IETF Secretariat wrote:
>
>     <https://datatracker.ietf.org/doc/draft-niedermayer-cellar-ffv1/>
>     >
>     >
>     >Comment:
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/cellar>
>
>
>
>

---

From: Ashley Blewer <[email-masked]>
Date: Mon, 17 Apr 2017 15:04:24 -0400

Hey, me too! I support that the WG adopts draft-niedermayer-cellar-ffv1-01
as a WG document.

On Mon, Apr 17, 2017 at 3:03 PM, Jerome Martinez <[email-masked]>
wrote:

> I also support that the WG adopts draft-niedermayer-cellar-ffv1-01 as a
> WG document.
>
> -Kieran O'Leary
>
> Cellar mailing [email-masked]://www.ietf.org/mailman/listinfo/cellar
>
>
>

---

From: "Peter B." <[email-masked]>
Date: Wed, 19 Apr 2017 09:38:33 +0200

> Hey, me too! I support that the WG adopts draft-niedermayer-cellar-ffv1-01

I second that too.

Kind regards,
Peter Bubestinger