Subject: [Cellar] Invitation to participate in PhD dissertation related to CELLAR standards development work

From: "Jones, Jimi Lee" <[email-masked]>
Date: Thu, 18 May 2017 16:12:07 +0000

Apologies for any cross-posts of the following:

Greetings! I am emailing to ask if you would be interested in being a participant in my upcoming doctoral dissertation work. My work will be, in short, to look at the development and/or adoption of two video digitization standards: the FADGI MXF/JPEG2000 application specification and/or the CELLAR Matroska/FFV1 combination (or something similar, since the CELLAR work is still in progress).

To this end, I would like to interview you to learn more about:

*         Your participation in developing either or both of these standards (if applicable)

*         Your choice to use or NOT to use either of these standards, or something similar, in your digitization work (if applicable)

If you are involved in digitization work, I would also like to conduct a site visit to observe your work to learn more about how you and your institution use (or choose NOT to use) these (or similar) container/encoding combinations.

Because my work has not yet been approved by my university's Institutional Review Board (https://oprs.research.illinois.edu/about-oprs-irb), I am not able to start asking you questions now about your work. I should get formal approval for this work this summer. Think of this email as simply a request for your participation. I would like to conduct interviews and site visits in the fall of 2017 and the spring of 2018, as your schedule permits. If you choose to participate (and, of course, I hope you will), I am happy to work out details about scheduling with you.

If you can think of other people with whom I should talk, either at your institution or elsewhere, please let me know!

I am also happy to provide the full dissertation proposal document if you'd like.

I hope to hear from you, and thank you for considering my request!

Best,

Jimi

Jimi Jones

School of Information Sciences

University of Illinois at Urbana-Champaign

501 East Daniel Street

MC-493

Champaign, IL 61820-6211

http://www.lis.illinois.edu/

----

A bit more about my proposed dissertation work:

My research focuses on standards for moving image digitization - the social aspects of their design, the technical choices that drive their development and the decision-making processes of large and small cultural heritage repositories when picking an encoding/container combination for digitizing their legacy video materials. I want to do qualitative analyses of two models of standards development: how they are developed by large, well-funded institutions/associations and how they are developed "bottom up" by the open-source/not-for-profit realm.

More specifically, I plan to look at the development and implementation of the Library of Congress' MXF/JPEG 2000 application specification (AS-07 - http://www.digitizationguidelines.gov/guidelines/MXF_app_spec.html) and the development of the Matroska/FFV1 specification by the CELLAR group (https://mediaarea.net/MediaConch/2016/07/26/No-Time-To-Wait-Preservation-FFV1-Matroska-Symposium/). I also plan to look at implementations of Matroska and FFV1.

I believe my research will make a theoretical contribution to our understanding of how audiovisual standards are developed, how they work and how they are implemented in the library/archives world. My work will also contribute to a growing body of work related to video digitization in the world of cultural heritage.

---

From: Brecht Declercq <[email-masked]>
Date: Thu, 18 May 2017 18:29:07 +0200

Dear Jimi Lee, dear colleagues,

I think that our institution VIAA could be an interesting case in this
regard, as we opted 4 years ago to go for MXF/JPEG2000 and currently we
keep a keen eye on MKV/FFv1, as we also tell in this blog post:
https://viaa.be/en/tech-blog/2017/4/resultaten-onderzoek-ffv1-en-mkv

Happy to tell you about how we made our decision and how our future
decisions are getting shaped.

I also would like to point you to the *Call for Papers of the FIAT/IFTA
World Conference in Mexico in October*:
http://fiatifta.org/index.php/2017/04/07/call-for-presentations-fiatifta-world-conference-2017/

It is no coincidence that this CfP mentions (chapter 6):

*Transformation in the digital age: sustainability, digital preservation
and large-scale transcoding and/or rewrapping:*

   - The quest for a sustainable format and codec: reconciling preservation
   and production needs: what will the future bring?
   - Transcoding project management: deciding, planning, testing,
   executing, controlling and evaluating
   - Preservation watchdogs: checking sustainability and file integrity in
   large-scale digital archives

The deadline to submit a paper *is May 31st.*

Best regards,

2017-05-18 18:12 GMT+02:00 Jones, Jimi Lee <[email-masked]>:

> *Apologies for any cross-posts of the following:*
>
>
>
>
>
> Greetings! I am emailing to ask if you would be interested in being a
> participant in my upcoming doctoral dissertation work. My work will be, in
> short, to look at the development and/or adoption of two video digitization
> standards: the FADGI MXF/JPEG2000 application specification and/or the
> CELLAR Matroska/FFV1 combination (or something similar, since the CELLAR
> work is still in progress).
>
>
>
> ·         Your participation in developing either or both of these
> standards (if applicable)
>
> ·         Your choice to use or NOT to use either of these standards, or
> something similar, in your digitization work (if applicable)
>
>
>
> If you are involved in digitization work, I would also like to conduct a
> site visit to observe your work to learn more about how you and your
> institution use (or choose NOT to use) these (or similar)
> container/encoding combinations.
>
>
>
> Because my work has not yet been approved by my university’s Institutional
> Review Board (https://oprs.research.illinois.edu/about-oprs-irb), I am
> not able to start asking you questions now about your work. I should get
> formal approval for this work this summer. Think of this email as simply a
> request for your participation. I would like to conduct interviews and site
> visits in the fall of 2017 and the spring of 2018, as your schedule
> permits. If you choose to participate (and, of course, I hope you will), I
> am happy to work out details about scheduling with you.
>
>
>
> *If you can think of other people with whom I should talk, either at your
> institution or elsewhere, please let me know!*
>
>
>
> I am also happy to provide the full dissertation proposal document if
> you’d like.
>
>
>
> *A bit more about my proposed dissertation work:*
>
> My research focuses on standards for moving image digitization - the
> social aspects of their design, the technical choices that drive their
> development and the decision-making processes of large and small cultural
> heritage repositories when picking an encoding/container combination for
> digitizing their legacy video materials. I want to do qualitative analyses
> of two models of standards development: how they are developed by large,
> well-funded institutions/associations and how they are developed “bottom
> up” by the open-source/not-for-profit realm.
>
>
>
> More specifically, I plan to look at the development and implementation of
> the Library of Congress’ MXF/JPEG 2000 application specification (AS-07 -
> http://www.digitizationguidelines.gov/guidelines/MXF_app_spec.html) and
> the development of the Matroska/FFV1 specification by the CELLAR group (
> https://mediaarea.net/MediaConch/2016/07/26/No-Time-
> To-Wait-Preservation-FFV1-Matroska-Symposium/). I also plan to look at
> implementations of Matroska and FFV1.
>
>
>
> I believe my research will make a theoretical contribution to our
> understanding of how audiovisual standards are developed, how they work and
> how they are implemented in the library/archives world. My work will also
> contribute to a growing body of work related to video digitization in the
> world of cultural heritage.
>
>
>
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>
>

-- 

     Brecht Declercq
     Manager Digitalisering & Acquisitie

     VIAA vzw* | Sassevaartstraat 46/209 | 9000 Gent | België | www.viaa.be
<http://www.viaa.be/>*
     T: +32 9 298 05 01 *|* M: +32 474 25 04 67

<https://onderwijs.hetarchief.be/> <https://onderwijs.hetarchief.be/>
<https://onderwijs.hetarchief.be/> <https://onderwijs.hetarchief.be/>
<https://onderwijs.hetarchief.be/> <https://onderwijs.hetarchief.be/>
<https://onderwijs.hetarchief.be/>