Subject: Re: [Cellar] cellar - New Meeting Session Request for IETF 99

From: Steve Lhomme <[email-masked]>
Date: Tue, 16 May 2017 13:49:25 +0200

I might go in person but that's still up in the air.

When do we need an answer ? And When do we know which date the CELLAR
meeting would be on ?

Thanks

2017-04-27 12:40 GMT+02:00 Reto Kromer <[email-masked]>:
> Please count me as remote attendee. Thank you! Reto
>
>
> Steve Lhomme wrote:
>
>>I'll probably do that as well.
>>
>>2017-04-26 21:43 GMT+02:00 Peter B. <[email-masked]>:
>>> I'd be participating remotely, too :D
>>>
>>>
>>> Cheers,
>>> Peter
>>>
>>> On 04/26/2017 04:08 PM, Ashley Blewer wrote:
>>>> Fortunately for everyone on the list interested in this meeting but
>>can't
>>>> hop over to Prague, IETF does an excellent job of ensuring remote
>>>> participation!
>>>>
>>>> Ashley
>>>>
>>>
>>> _______________________________________________
>>> Cellar mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/cellar
>>
>
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar

-- 
Steve Lhomme
Matroska association Chairman

---

From: "Jones, Jimi Lee" <[email-masked]>
Date: Tue, 16 May 2017 19:06:38 +0000

I plan to participate remotely. 

Jimi Jones
School of Information Sciences
University of Illinois at Urbana-Champaign
501 East Daniel Street
MC-493
Champaign, IL 61820-6211
http://www.lis.illinois.edu/ 

-----Original Message-----
From: Steve Lhomme [mailto:[email-masked]] 
Sent: Tuesday, May 16, 2017 6:49 AM
To: Reto Kromer
Cc: Codec Encoding for LossLess Archiving and Realtime transmission
Subject: Re: [Cellar] cellar - New Meeting Session Request for IETF 99

When do we need an answer ? And When do we know which date the CELLAR meeting would be on ?

Thanks

---

From: Tessa Fallon <[email-masked]>
Date: Tue, 30 May 2017 12:02:39 -0400

Hi Steve,

There is no deadline for answering, unless you are going to be there in
person and need to register for the IETF.  The preliminary IETF agenda is
scheduled to be published 6/16.

Best,
TEssa