Subject: [Cellar] IETF 99: registration, dates, planning, agenda

From: Tessa Fallon <[email-masked]>
Date: Wed, 7 Jun 2017 12:24:43 -0400

1) Just a friendly reminder that the early bird deadline for in-person
attendance at IETF 99 is July 07, 2017. Below is a list of all registration
fees:

Registration fee:

   - Early-Bird: $700 USD* , if *paid in full prior* to 2359 UTC Friday,
   July 07, 2017.
   - Late: $875 USD* if *paid* after Early-Bird cutoff date and time.
   - One Day Pass: $375 USD* (Includes access to any one day of meeting
   sessions and breaks, plus the Sunday Tutorials & Reception, and the
   Plenaries).
   - Full-time students: $150 USD* with on-site proof of ID.
   - Remote Participants: No fee.

I also want to emphasize that *there is no fee for remote participation*,
since I know many of you are interested in participating remotely.
Information on how to participate remotely will be circulated to this list
prior to the meeting.

To register, please visit: https://www.ietf.org/meeting/register.html

2)  I'd like to put together an assessment of current CELLAR work,
milestones reached, and other issues.  If you're interested in assisting
with this, please let me know.  I'm especially interested in hearing from
those who have contributed to the specs.

3)  If you're interested in adding an item to or helping with the agenda
for the CELLAR meeting, please me know.

Thanks all,

Tessa

---

From: Steve Lhomme <[email-masked]>
Date: Sun, 11 Jun 2017 17:49:55 +0200

Hi Tessa,

2017-06-07 18:24 GMT+02:00 Tessa Fallon <[email-masked]>:
> Early-Bird: $700 USD* , if paid in full prior to 2359 UTC Friday, July 07,
> 2017.
> Late: $875 USD* if paid after Early-Bird cutoff date and time.
> One Day Pass: $375 USD* (Includes access to any one day of meeting sessions
> and breaks, plus the Sunday Tutorials & Reception, and the Plenaries).
> Full-time students: $150 USD* with on-site proof of ID.
> Remote Participants: No fee.
>
> I also want to emphasize that there is no fee for remote participation,

In the end I won't make it in person. But I will definitely attend remotely.

> those who have contributed to the specs.

I think Dave is better qualified but I think overall we went over most
of the issues on EBML. There are still 5 left and 3 pull requests (2
ready to be pushed).

On Matroska we refined the documentation, clarified some things. But
there are still 25 issues and 8 pending pull requests. I think there's
still quite a bit of stuff to do in there.

> 3)  If you're interested in adding an item to or helping with the agenda for
> the CELLAR meeting, please me know.
>
> Thanks all,
>
> Tessa
>
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>

-- 
Steve Lhomme
Matroska association Chairman

---

From: Dave Rice <[email-masked]>
Date: Sun, 11 Jun 2017 14:17:40 -0400

> On Jun 11, 2017, at 11:49 AM, Steve Lhomme <[email-masked]> wrote:
> 
> Hi Tessa,
> 

I am interested in helping on the assessment. Since Steve wrote (~2 hours ago), there are updates to the pull requests for EBML.

There’s one regarding mandating that EBML Schemas themselves document the EBML Header and Global elements.
https://github.com/Matroska-Org/ebml-specification/pull/152 <https://github.com/Matroska-Org/ebml-specification/pull/152> (with some background discussion at https://github.com/Matroska-Org/ebml-specification/issues/128 <https://github.com/Matroska-Org/ebml-specification/issues/128>).

Another pull request is available regarding terminating string/utf-8 elements with null octets.
https://github.com/Matroska-Org/ebml-specification/pull/141

> still quite a bit of stuff to do in there.

I agree that while EBML seems ready for a last call, that Matroska needs more work and more volunteers. There are many sections needing attention, for instance the tagging and metadata section has not been well-reviewed, same for many of the Matroska element definitions, documentation on chapters and menus, etc. If you’re considering working on Matroska but would like suggestions or mentorship, please let us know.
Dave