Subject: [Cellar] Time and date for the IETF CELLAR session

From: "Jones, Jimi Lee" <[email-masked]>
Date: Mon, 26 Jun 2017 17:40:04 +0000

Apologies if this has already been settled, but I'm a little confused on the time and date of the IETF meeting. I saw an email the other day with June 19 as the meeting date but now I'm seeing it as Friday morning, July 21,  from 9:30-11:30, Prague time. This is according to the IETF agenda here: https://datatracker.ietf.org/meeting/99/agenda.html.

Is the IETF schedule set and is the CELLAR meeting definitely going to be Friday morning, July 21,  from 9:30-11:30, Prague time?

I plan to attend virtually.

Again, sorry if I missed an email that settled this.

Thank you!

Jimi

Jimi Jones
School of Information Sciences
University of Illinois at Urbana-Champaign
501 East Daniel Street
MC-493
Champaign, IL 61820-6211
http://www.lis.illinois.edu/

---

From: Tessa Fallon <[email-masked]>
Date: Mon, 26 Jun 2017 13:43:12 -0400

HI Jimi,

The agenda is now final, and the date will be Friday,  6/21.

Best,
Tessa

On Jun 26, 2017 1:40 PM, "Jones, Jimi Lee" <[email-masked]> wrote:

Apologies if this has already been settled, but I’m a little confused on
the time and date of the IETF meeting. I saw an email the other day with
June 19 as the meeting date but now I’m seeing it as Friday morning, July
21,  from 9:30-11:30, Prague time. This is according to the IETF agenda
here: https://datatracker.ietf.org/meeting/99/agenda.html.

Is the IETF schedule set and is the CELLAR meeting definitely going to be
Friday morning, July 21,  from 9:30-11:30, Prague time?

Thank you!

Jimi

Jimi Jones

501 East Daniel Street

MC-493

Champaign, IL 61820-6211

_______________________________________________
Cellar mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cellar

---

From: Ashley Blewer <[email-masked]>
Date: Mon, 26 Jun 2017 13:52:40 -0400

Hi,

Is it 6/21 (21st of June) or did you mean 7/21 (21st of July)? Isn't the
conference in July?

Ashley

---

From: "Jones, Jimi Lee" <[email-masked]>
Date: Mon, 26 Jun 2017 17:53:25 +0000

Oh that was my fault. I meant to say July for both of the dates I cited.

Jimi Jones

From: Ashley Blewer [mailto:[email-masked]]
Sent: Monday, June 26, 2017 12:53 PM
To: Tessa Fallon
Cc: Jones, Jimi Lee; Codec Encoding for LossLess Archiving and Realtime transmission
Subject: Re: [Cellar] Time and date for the IETF CELLAR session

Hi,

Is it 6/21 (21st of June) or did you mean 7/21 (21st of July)? Isn't the conference in July?

Ashley

On Mon, Jun 26, 2017 at 1:43 PM, Tessa Fallon <[email-masked]<mailto:[email-masked]>> wrote:
HI Jimi,

Best,
Tessa

On Jun 26, 2017 1:40 PM, "Jones, Jimi Lee" <[email-masked]<mailto:[email-masked]>> wrote:
Apologies if this has already been settled, but I’m a little confused on the time and date of the IETF meeting. I saw an email the other day with June 19 as the meeting date but now I’m seeing it as Friday morning, July 21,  from 9:30-11:30, Prague time. This is according to the IETF agenda here: https://datatracker.ietf.org/meeting/99/agenda.html.

Thank you!

Jimi

Jimi Jones

_______________________________________________
Cellar mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cellar

_______________________________________________
Cellar mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cellar

---

From: Tessa Fallon <[email-masked]>
Date: Mon, 26 Jun 2017 13:56:07 -0400

Right--thank you.  Yes, it is July.  We are not expected to time travel :)
 I will send out a reminder about the change shortly.

On Mon, Jun 26, 2017 at 1:53 PM, Jones, Jimi Lee <[email-masked]>
wrote:

> *From:* Ashley Blewer [mailto:[email-masked]]
> *Sent:* Monday, June 26, 2017 12:53 PM
> *To:* Tessa Fallon
> *Cc:* Jones, Jimi Lee; Codec Encoding for LossLess Archiving and Realtime
> transmission
> *Subject:* Re: [Cellar] Time and date for the IETF CELLAR session
>
>
>
> Hi,
>
>
>