Subject: [Cellar] IETF 99: Cellar tentatively scheduled for July 19

From: Tessa Fallon <[email-masked]>
Date: Fri, 16 Jun 2017 21:26:37 -0400

The preliminary agenda for IETF 99 is now available.  Please note that the
day/time are subject to change until June 23, when the final agenda will be
posted.

https://datatracker.ietf.org/meeting/99/agenda.html

July 19, Wednesday, 15:20-16:50 (Prague)

Other time zones:
GMT: 13:20 - 14:20
EST: 9:20 a.m. - 10:50 a.m.
PDT: 6:20 a.m. - 10:50 a.m.

Jabber: xmpp:[email-masked]?join
<http://xmpp:[email-masked]/?join>
Video stream: http://www.meetecho.com/ietf99/cellar/
Audio stream: http://ietf99streaming.dnsalias.net/ietf/ietf991.m3u

---

From: Tessa Fallon <[email-masked]>
Date: Fri, 16 Jun 2017 21:35:24 -0400

n.b. After the final agenda is published, I'd send around a list of other
sessions that folks might be interested in.  I'd welcome suggestions as
well!