Subject: [clouds] preliminary list of Clouds WGs/SDOs/...

From: Bhumip Khasnabish <[email-masked]>
Date: Wed, 9 Jun 2010 10:38:10 -0400

Dear All,

Attached please find a preliminary list of Cloud Standards working groups
(WGs), Standard development organizations (SDOs), etc.

Kindly review it ASAP, and let me know whether any major ones are missing
from the list.

Thanks for your contributions.

Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])

© 2010 Bhumip Khasnabish. Do not view, print, forward, and save the content
of this email if you are not the intended recipient of the communiqué.

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 09 Jun 2010 08:42:47 -0600

On 6/9/10 8:38 AM, Bhumip Khasnabish wrote:

> © 2010 Bhumip Khasnabish. Do not view, print, forward, and save the
> content of this email if you are not the intended recipient of the
> communiqué.

It's not clear to me what that means in the context of IETF Note Well rules:

http://www.ietf.org/about/note-well.html

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 9 Jun 2010 20:32:36 -0700

At 10:38 AM -0400 6/9/10, Bhumip Khasnabish wrote:
>Attached please find a preliminary list of Cloud Standards working groups (WGs), Standard development organizations (SDOs), etc.

I strongly hope this is whittled down before the meeting. There are a bunch of organizations here that are barely related to cloud standards.

>Kindly review it ASAP, and let me know whether any major ones are missing from the list.

Just the opposite: there are too many here. Maybe the third column is for listing their activity in the area, but if there isn't much there, then they should probably be eliminated.

>© 2010 Bhumip Khasnabish.

Sorry, but that is completely unacceptable for IETF work, particularly a bar BoF.

--Paul Hoffman, Director
--VPN Consortium

---

From: Melinda Shore <[email-masked]>
Date: Thu, 10 Jun 2010 10:47:42 -0800

> Sorry, but that is completely unacceptable for IETF work, particularly a bar BoF.

I think I'd probably say that a little differently: This isn't
IETF work and if people want it to become IETF work they can't
claim copyright on contributions.

I still really hate that this effort seems to take the form
of a fishing expedition.  What this process is communicating to
me is "We haven't identified a problem."  I'd be a little sorry 
to see the IETF allocate resources (meeting space, time, IESG 
oversight, whatever) until these folks have figured out what
needs work.

Melinda

---

From: "Stephen Fleece" <[email-masked]>
Date: Thu, 10 Jun 2010 13:17:47 -0700

Bhumip, for the purpose of accuracy in reference, will you please update the document to reference...

T1 "TM Forum"

... and please drop the referenced part to "Enterprise Cloud Buyers Council", which is only one of several sub-groups hosted by TM Forum regarding cloud services.  This sub-group was renamed as "Enterprise Cloud Leadership Council" (ECLC).

Thanks.

Stephen Fleece

TM Forum

From: Bhumip Khasnabish [mailto:[email-masked]] 
Sent: Wednesday, June 09, 2010 10:38 AM
To: [email-masked]
Subject: [clouds] preliminary list of Clouds WGs/SDOs/...

Dear All,  

 

Best Regards.

© 2010 Bhumip Khasnabish. Do not view, print, forward, and save the content of this email if you are not the intended recipient of the communiqué.

---

From: Bhumip Khasnabish <[email-masked]>
Date: Thu, 10 Jun 2010 21:53:47 -0400

Thank you Stephen, and will do.
Best.
Bhumip

On Thu, Jun 10, 2010 at 4:17 PM, Stephen Fleece <[email-masked]> wrote:

>  Bhumip, for the purpose of accuracy in reference, will you please update
> the document to reference…
>
>
>
> T1 “TM Forum”
>
>
>
> … and please drop the referenced part to “Enterprise Cloud Buyers Council”,
> which is only one of several sub-groups hosted by TM Forum regarding cloud
> services. This sub-group was renamed as “Enterprise Cloud Leadership
> Council” (ECLC).
>
>
>
> Thanks.
>
> Stephen Fleece
>
> TM Forum
>
>
>
>
>
> *From:* Bhumip Khasnabish [mailto:[email-masked]]
> *Sent:* Wednesday, June 09, 2010 10:38 AM
>
> *To:* [email-masked]
> *Subject:* [clouds] preliminary list of Clouds WGs/SDOs/...
>
>
>
> Dear All,
>
> This message contains confidential information and is intended only for the
> individual named. If you are not the named addressee you should not
> disseminate, distribute or copy this e-mail. Please notify the sender
> immediately by e-mail if you have received this e-mail by mistake and delete
> this e-mail from your system. E-mail transmission cannot be guaranteed to be
> secure or error-free as information could be intercepted, corrupted, lost,
> destroyed, arrive late or incomplete, or contain viruses. The sender
> therefore does not accept liability for any errors or omissions in the
> contents of this message, which arise as a result of e-mail transmission. If
> verification is required please request a hard-copy version.
>
> _______________________________________________
> clouds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clouds
>
>

-- 
Best Regards.

---

From: Bhumip Khasnabish <[email-masked]>
Date: Thu, 10 Jun 2010 22:02:57 -0400

Paul,

Thanks. Yes, the intention is to do what exactly you mention ("whittled
down" the list).

We are starting with a larger  list and can/will  eliminate the ones that
are not needed later (with comments/reasons as to why we are not including
those).

Regarding the (C) sign, I understand. Do I need to add (C) IETF then, or by
default all emails sent to "[email-masked]" and their contents are
copyrighted by IETF. Thanks for clarifying this.
Best.
Bhumip

On Wed, Jun 9, 2010 at 11:32 PM, Paul Hoffman <[email-masked]> wrote:

> I strongly hope this is whittled down before the meeting. There are a bunch
> of organizations here that are barely related to cloud standards.
>
> Just the opposite: there are too many here. Maybe the third column is for
> listing their activity in the area, but if there isn't much there, then they
> should probably be eliminated.
>

-- 
Best Regards.