Subject: [clouds] Clouds BoF today

From: "Carl Williams" <[email-masked]>
Date: Wed, 28 Jul 2010 12:38:44 -0400

Thanks Sam for your excellent opening presentation from Google.  It showed
specific areas that are required by IETF to undertake these efforts and why
without IETF involved there would be a great deal of problems.     I also
thought that the SDO survey and gap analysis presented is useful.

I am glad to see the 100+ participants at the Bar BoF and the feedback was
rather positive that we do this work.  The other observation was that the
operators and other providers such as Google are leading the effort!

Please continue on despite a couple of push-backs .  It is important work.
I know it will be a challenge but it appears that you have service providers
that are helping you and behind you.

Carl

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Wed, 28 Jul 2010 18:53:13 +0200

+1!

-----Original Message-----
From: [email-masked] on behalf of Carl Williams
Sent: Wed 7/28/2010 9:38 AM
To: [email-masked]; 'Bhumip Khasnabish'
Cc: [email-masked]
Subject: [clouds] Clouds BoF today

Carl

---

From: Gene Golovinsky <[email-masked]>
Date: Wed, 28 Jul 2010 12:04:20 -0500

+1 and actually many more

Gene - Sent via BlackBerry

________________________________
From: "Monique Morrow (mmorrow)" <[email-masked]>
Sender: "[email-masked]" <[email-masked]>
Date: Wed, 28 Jul 2010 11:53:13 -0500
To: [email-masked]<[email-masked]>; [email-masked]<[email-masked]>; Bhumip Khasnabish<[email-masked]>
Cc: [email-masked]<[email-masked]>
Subject: Re: [clouds] Clouds BoF today

+1!

-----Original Message-----
From: [email-masked] on behalf of Carl Williams
Sent: Wed 7/28/2010 9:38 AM
To: [email-masked]; 'Bhumip Khasnabish'
Cc: [email-masked]
Subject: [clouds] Clouds BoF today

Carl

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 28 Jul 2010 13:16:34 -0400

will this be posted somewhere ?

Regards
Marshall

On Jul 28, 2010, at 12:38 PM, Carl Williams wrote:

>
> Thanks Sam for your excellent opening presentation from Google.  It  
> showed specific areas that are required by IETF to undertake these  
> efforts and why without IETF involved there would be a great deal of  
> problems.     I also thought that the SDO survey and gap analysis  
> presented is useful.
>
> I am glad to see the 100+ participants at the Bar BoF and the  
> feedback was rather positive that we do this work.  The other  
> observation was that the operators and other providers such as  
> Google are leading the effort!
>
> Please continue on despite a couple of push-backs .  It is important  
> work.  I know it will be a challenge but it appears that you have  
> service providers that are helping you and behind you.
>
> Carl
>
> _______________________________________________
> clouds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clouds