Subject: [clouds] bar BOF contd - venue

From: Gene Golovinsky <[email-masked]>
Date: Thu, 29 Jul 2010 04:18:26 -0500

Although the room Paris 0.5 is officially booked, nobody is here and no signs of anybody coming either.
Let's meet in this room. It is a better working setting than the Foyer.
See you here in 13 min.

--Gene

---

From: Bhumip Khasnabish <[email-masked]>
Date: Thu, 29 Jul 2010 05:21:11 -0400

Thanks Gene.
Yes, let us use 0.5 Paris. If anyone shows up we will move to London or Rome
room.

On Thu, Jul 29, 2010 at 5:18 AM, Gene Golovinsky <[email-masked]>wrote:

>  Although the room *Paris 0.5* is officially booked, nobody is here and no
> signs of anybody coming either.
> Let’s meet in this room. It is a better working setting than the Foyer.
> See you here in 13 min.
>
> --Gene
>
>
>
>
>
>
> _______________________________________________
> clouds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clouds
>
>

---

From: Gene Golovinsky <[email-masked]>
Date: Thu, 29 Jul 2010 04:31:19 -0500

We are moving to London room.
Sorry about last moment change
--Gene

From: Bhumip Khasnabish [mailto:[email-masked]]
Sent: Thursday, July 29, 2010 4:21 AM
To: Gene Golovinsky
Cc: [email-masked]
Subject: Re: [clouds] bar BOF contd - venue

Thanks Gene.
Yes, let us use 0.5 Paris. If anyone shows up we will move to London or Rome room.
On Thu, Jul 29, 2010 at 5:18 AM, Gene Golovinsky <[email-masked]<mailto:[email-masked]>> wrote:
Although the room Paris 0.5 is officially booked, nobody is here and no signs of anybody coming either.
Let's meet in this room. It is a better working setting than the Foyer.
See you here in 13 min.

--Gene

_______________________________________________
clouds mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/clouds