Subject: [clouds] fwd: draft-khasnabish-clouds-survey-00.txt

From: Bhumip Khasnabish <[email-masked]>
Date: Wed, 28 Jul 2010 04:18:10 -0400

Dear All,

Attached pls find the Clouds SDO Activities Survey and Analysis
(draft-Khasnabish-clouds-survey-00.txt).

Look fwd to your comments and suggestions. Thanks.

Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])

---

From: Sam Johnston <[email-masked]>
Date: Wed, 28 Jul 2010 10:22:00 +0200

Bhumip,

I know it's nitpicking but can we please s/clouds/cloud/ in future - while I
know the reasoning it's like saying "Internets" ;)

Cheers,

Sam

On Wed, Jul 28, 2010 at 10:18 AM, Bhumip Khasnabish <[email-masked]>wrote:

> _______________________________________________
> clouds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clouds
>
>

---

From: Sam Johnston <[email-masked]>
Date: Wed, 28 Jul 2010 10:32:39 +0200

On 28 July 2010 10:22, Sam Johnston <[email-masked]> wrote:

> Bhumip,
>
> I know it's nitpicking but can we please s/clouds/cloud/ in future - while
> I know the reasoning it's like saying "Internets" ;)
>

Wow - nice draft! You've obviously been busy.

Just another nitpick on nomenclature: the *aaS moniker is useless and
confusing (e.g. DaaS means "data[base] as a service" to most but Desktone
own the trademark and to them it's "desktops as a service").

I suggest "[cloud] [infrastructure|platform|application] services" as a
sensible alternative. I believe cloud will eventually be assumed (as
client-server was previously) and we'll know we've been successful when the
term fades into the background, leaving only e.g. infrastructure services.

Sam

Dear All,

-- 
*Sam Johnston*
*Technical Program Manager*
Site Reliability Engineering
Google Switzerland GmbH

w: +41 44 668 16 79
h: +41 44 536 55 78
m: +41 79 631 25 16