Subject: [clouds] VEPC

From: Paul Unbehagen <[email-masked]>
Date: Wed, 28 Jul 2010 03:11:17 -0600

Here are my slides for today's Bar BOF. 

--
Paul Unbehagen

---

From: Yizhou LI <[email-masked]>
Date: Wed, 28 Jul 2010 19:00:47 +0800

Can we have a (or some) link to be posted on the "BarBof" page  for downloading slides? Attaching them in the email are troublesome for readers.