Subject: [clouds] IETF WiKi Website for slides from Clouds bar BoFs

From: Bhumip Khasnabish <[email-masked]>
Date: Mon, 16 Aug 2010 11:59:37 -0400

Dear All,

The slides from Clouds bar BOFs in Anaheim (IETF-77) and Maastricht
(IETF-78) can be found at the following Website:
http://trac.tools.ietf.org/area/app/trac/wiki/Clouds

Special thanks to Alexy (APP/AD) for setting it up and uploading most of the
files, initially.

Thanks a lot for your patience.

Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])

---

From: "So, Ning" <[email-masked]>
Date: Mon, 16 Aug 2010 16:43:01 +0000

I am driving all day, so it is difficult for me to reply. 

Ning 

________________________________

From: [email-masked] 
To: [email-masked] 
Sent: Mon Aug 16 16:59:37 2010
Subject: [clouds] IETF WiKi Website for slides from Clouds bar BoFs 

Dear All,
 
The slides from Clouds bar BOFs in Anaheim (IETF-77) and Maastricht (IETF-78) can be found at the following Website:

Special thanks to Alexy (APP/AD) for setting it up and uploading most of the files, initially.

Best Regards.