Subject: [clouds] Fwd: Doodle: Link for poll "IETF Clouds Conf Call from Fri-3Sept2010, 9:30AM ET"

From: Bhumip Khasnabish <[email-masked]>
Date: Tue, 31 Aug 2010 14:09:46 -0400

FYI, pls vote on your *availability* if you are interested to participate in
this *short weekly conf. calls*.

Thanks.

Bhumip

---------- Forwarded message ----------
From: Doodle <[email-masked]>
Date: Tue, Aug 31, 2010 at 2:04 PM
Subject: Doodle: Link for poll "IETF Clouds Conf Call from Fri-3Sept2010,
9:30AM ET"
To: [email-masked]

You have initiated a poll "IETF Clouds Conf Call from Fri-3Sept2010, 9:30AM
ET" at Doodle. The link to your poll is:

http://doodle.com/pn76tzvuwihhuwfn

Share this link with all those who should cast their votes. Do not forget to
cast your vote, too.
(If you did not initiate this poll, somebody must accidentally have used
your e-mail address; simply ignore this e-mail, please.)

---

From: Lars Eggert <[email-masked]>
Date: Tue, 31 Aug 2010 21:58:08 +0300

It's misleading to call this an "IETF conf call" - this entire cloads activity at the moment is not an IETF activity.

Lars

On 2010-8-31, at 21:09, Bhumip Khasnabish wrote:

> FYI, pls vote on your availability if you are interested to participate in this short weekly conf. calls.
> 
> Thanks.
> 
> Bhumip
> 
> 
> From: Doodle <[email-masked]<mailto:[email-masked]>>
> Subject: Doodle: Link for poll "IETF Clouds Conf Call from Fri-3Sept2010, 9:30AM ET"
> To: [email-masked]<mailto:[email-masked]>
> 
> 
> You have initiated a poll "IETF Clouds Conf Call from Fri-3Sept2010, 9:30AM ET" at Doodle. The link to your poll is:
> 
> Share this link with all those who should cast their votes. Do not forget to cast your vote, too.
> (If you did not initiate this poll, somebody must accidentally have used your e-mail address; simply ignore this e-mail, please.)
> 
> 
> 
> 
> <ATT00001..txt>