Subject: [clouds] Conf call on Friday [11-February-2011] at 10 AM US/NY time

From: Bhumip Khasnabish <[email-masked]>
Date: Fri, 11 Feb 2011 00:46:00 -0500

Please plan to join a conf call on
*Friday, 11-Feb.-2011 starting from 10 AM ET* (New York, USA time)

to get updates on the Clouds initiatives/activities.

[you may find the current NY/USA time (from your location) at the following
URL:   http://www.worldtimeserver.com/current_time_in_US-NY.aspx ].

Dial in number: *US Toll-free +1-866-710-5490
*If the toll-free number does not work, pls use *+001-203-875-8973*
*Passcode: 204 1744*

(Thanks to Mr. Ning So for providing the conf bridge).

* *

*Proposed Agenda:*

* *

   1. VEPC draft update -- Ning et al
   2. CloudLog draft update -- Gene and Sam
   3. Data Center Operations (DCOPS) proposal update -- Ross (with info from
   Ron, if any)
   4. draft-rfc-seamless-Cloud-masum-01.txt<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-rfc-seamless-Cloud-masum-01.txt>
   <http://trac.tools.ietf.org/area/app/trac/raw-attachment/wiki/Clouds/draft-rfc-seamless-Cloud-masum-01.txt>
   (27.1 KB) – Masum et al, *Network Abstraction for Enterprise and SP class
   Cloud: Seamless Cloud Abstraction and Interfaces *
   5. Protocol Considerations for Workload Mobility in
Clouds.txt<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Protocol%20Considerations%20for%20Workload%20Mobility%20in%20Clouds.txt>
   <http://trac.tools.ietf.org/area/app/trac/raw-attachment/wiki/Clouds/Protocol%20Considerations%20for%20Workload%20Mobility%20in%20Clouds.txt>
   (21.5 KB) - Masum et al, *Protocol Considerations for Workload Mobility
   in Clouds *
   6. Karavettil-et-al-IETF-Cloud-Security-Framework-11Feb2011_v2.pdf<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Karavettil-et-al-IETF-Cloud-Security-Framework-11Feb2011_v2.pdf>
   <http://trac.tools.ietf.org/area/app/trac/raw-attachment/wiki/Clouds/Karavettil-et-al-IETF-Cloud-Security-Framework-11Feb2011_v2.pdf>
   (0.6 MB) – Suren et al, *updated cloud security framework (CSF) slides *
   7. draft-yokota-cloud-service-mobility-01.txt<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-yokota-cloud-service-mobility-01.txt>
   <http://trac.tools.ietf.org/area/app/trac/raw-attachment/wiki/Clouds/draft-yokota-cloud-service-mobility-01.txt>
   (42.0 KB) – Mr. Yokota et al, *Service Management for Virtualized
   Networks *
   8. Virtual Desktop Infrastructure (VDI) Requirements and Survey update –
   Mr. Wang and Mr. Ma
   9. Cloud (client and network sides) APIs update - Sam
   10. VRM update -- Mr Chu et al
   11. VDI proposal expectations (further guidance) -- Peter Saint-Andre
   12. VDI proposal development --  TBD
   13. Any other topics?

As always, all of the drafts and presentations are available at the
following URL: http://trac.tools.ietf.org/area/app/trac/wiki/Clouds

*Next conf call* will be held on

*Friday-18-February-2011** starting from 10 AM ET* (New York, USA time).

*Many Thanks for Participation and Contributions.*

Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, vumip1 at gmail.com)
http://www.linkedin.com/in/bhumipkhasnabish

---

From: "So, Ning" <[email-masked]>
Date: Fri, 11 Feb 2011 19:48:06 +0000

Bhumip and all,

As discussed in this morning's call, here are my personal views on the
proposed CloudOPS WG and the related drafts.

Frameworks, high-level requirements, and best practices descriptions on
cloud infrastructure that impact multiple IETF protocols under different
areas and WGs, and/or protocols outside of IETF, belong to the CloudOPS
WG.   New protocols that impact multiple IETF protocols under different
areas and WGs, and/or protocols outside of IETF, also belong to the
CloudOPS WG.

ARMD WG's work is very focused and much needed, and I voiced my support
for its establishment.    However, I see difficulties in broadening its
charter to make it a single and only default CloudOPS WG.  All the
non-ARMD related drafts will become distraction and cause confusion.

In my humble opinion, the following drafts belong to the CloudOPS WG.
Many of them were presented at Cloud BoF in IETF79, and are in the
process of getting updated for IETF80.  Several are new submissions that
are recently uploaded.  I think what we have here is more than one and
half hours of meeting time :-)  I really do not want to inflict the pain
on my ARMD friends.  

1.	Cloud Reference Framework
2.	Cloud Security Framework 
3.	VPN Extension for Cloud Services 
4.	Network Abstraction for Enterprise and SP Class Cloud 
5.	Protocol Considerations for Workload Mobility in Clouds 
6.	Service Management for Virtualized Cloud 
7.	Virtual Network Management Information Model
8.	Network Probability Requirements and Models
9.	Syslog Extension for Cloud Using Syslog Structured Data
10.	Virtual Resource Management (VRM) in Clouds

Best regards,

Ning So

Network Evolution Planning

Verizon, Inc.

(office) 972-729-7905

(Cell) 972-955-0914

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Bhumip Khasnabish
Sent: Thursday, February 10, 2011 11:46 PM
To: [email-masked]
Subject: [clouds] Conf call on Friday [11-February-2011] at 10 AM US/NY
time

Please plan to join a conf call on 
Friday, 11-Feb.-2011 starting from 10 AM ET (New York, USA time)

[you may find the current NY/USA time (from your location) at the
following URL:
http://www.worldtimeserver.com/current_time_in_US-NY.aspx ]. 

Dial in number: US Toll-free +1-866-710-5490 
If the toll-free number does not work, pls use +001-203-875-8973 
Passcode: 204 1744

Proposed Agenda:

1.	VEPC draft update -- Ning et al
2.	CloudLog draft update -- Gene and Sam
3.	Data Center Operations (DCOPS) proposal update -- Ross (with
info from Ron, if any)
4.	draft-rfc-seamless-Cloud-masum-01.txt
<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-r
fc-seamless-Cloud-masum-01.txt>
<http://trac.tools.ietf.org/area/app/trac/raw-attachment/wiki/Clouds/dra
ft-rfc-seamless-Cloud-masum-01.txt> (27.1 KB) - Masum et al, Network
Abstraction for Enterprise and SP class Cloud: Seamless Cloud
Abstraction and Interfaces 
5.	Protocol Considerations for Workload Mobility in Clouds.txt
<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Protoco
l%20Considerations%20for%20Workload%20Mobility%20in%20Clouds.txt>
<http://trac.tools.ietf.org/area/app/trac/raw-attachment/wiki/Clouds/Pro
tocol%20Considerations%20for%20Workload%20Mobility%20in%20Clouds.txt>
(21.5 KB) - Masum et al, Protocol Considerations for Workload Mobility
in Clouds 
6.	Karavettil-et-al-IETF-Cloud-Security-Framework-11Feb2011_v2.pdf
<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Karavet
til-et-al-IETF-Cloud-Security-Framework-11Feb2011_v2.pdf>
<http://trac.tools.ietf.org/area/app/trac/raw-attachment/wiki/Clouds/Kar
avettil-et-al-IETF-Cloud-Security-Framework-11Feb2011_v2.pdf> (0.6 MB) -
Suren et al, updated cloud security framework (CSF) slides 
7.	draft-yokota-cloud-service-mobility-01.txt
<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-y
okota-cloud-service-mobility-01.txt>
<http://trac.tools.ietf.org/area/app/trac/raw-attachment/wiki/Clouds/dra
ft-yokota-cloud-service-mobility-01.txt> (42.0 KB) - Mr. Yokota et al,
Service Management for Virtualized Networks 
8.	Virtual Desktop Infrastructure (VDI) Requirements and Survey
update - Mr. Wang and Mr. Ma
9.	Cloud (client and network sides) APIs update - Sam 
10.	VRM update -- Mr Chu et al 
11.	VDI proposal expectations (further guidance) -- Peter
Saint-Andre
12.	VDI proposal development --  TBD 
13.	Any other topics?

Next conf call will be held on 

Friday-18-February-2011 starting from 10 AM ET (New York, USA time).

Many Thanks for Participation and Contributions.

Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, vumip1 at gmail.com
<mailto:vumip1%20at%20gmail.com> )
http://www.linkedin.com/in/bhumipkhasnabish

---

From: marcelo bagnulo braun <[email-masked]>
Date: Fri, 11 Feb 2011 21:00:45 +0100

Hi,

just to point out some issues...

below...

El 11/02/11 20:48, So, Ning escribió:
>
> Bhumip and all,
>
> As discussed in this morning’s call, here are my personal views on the 
> Frameworks, high-level requirements, and best practices descriptions 
> on cloud infrastructure that impact multiple IETF protocols under 
> different areas and WGs,
>
If it is an OPS area WG what you are proposing, then the work you 
propose should fall into OPS, don't you think? (as opposed to multiple 
areas)
If the work you propose fall into other WG, then it should go to the 
other WGs, right?

> and/or protocols outside of IETF, belong to the CloudOPS WG.
>
If protocols are outside the IETF, then they shouldn't be defined in the 
IETF, don't you agree?

> New protocols that impact multiple IETF protocols under different 
> areas and WGs,
>
similar comment here, if this is an OPS WG, then it should work within 
the OPS area scope
again, if the protocol is being defined in another WG, then the work 
should be done in that WG.
>
> and/or protocols outside of IETF, also belong to the CloudOPS WG.
>
work outside the IETF, should be done, well, outside the IETF

> ARMD WG’s work is very focused and much needed, and I voiced my 
> support for its establishment. However, I see difficulties in 
> broadening its charter to make it a single and only default CloudOPS 
> WG. All the non-ARMD related drafts will become distraction and cause 
> confusion.
>
i agree you should leave ARMD alone.
It is well defined and well scoped problem and it is good as it currently is

> process of getting updated for IETF80. Several are new submissions 
> that are recently uploaded. I think what we have here is more than one 
> and half hours of meeting time JI really do not want to inflict the 
> pain on my ARMD friends.
>
I don't think you are approaching this from the right perspective.
This is not about draft, is about real problems and concrete items that 
you want to work on.
You should work on defining a charter, not in voicing for drafts that 
should be included in a WG that doesn't exist yet.

In addition, all this long list seems to cover a too wide variety of topics.
I would reccomend to be less ambitious, define a much scoped work, by 
defining a charter (As opposed to write drafts)

my two cents

regards, marcelo

> ------------------------------------------------------------------------
>
> *From:[email-masked] [mailto:[email-masked]] *On 
> Behalf Of *Bhumip Khasnabish
> *Sent:* Thursday, February 10, 2011 11:46 PM
> *To:* [email-masked]
> *Subject:* [clouds] Conf call on Friday [11-February-2011] at 10 AM 
> US/NY time
>
> **
> *_Proposed Agenda:_*
> **
>       <http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-rfc-seamless-Cloud-masum-01.txt>(27.1
>       KB) – Masum et al, /Network Abstraction for Enterprise and SP
>       class Cloud: Seamless Cloud Abstraction and Interfaces /
>       <http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Protocol%20Considerations%20for%20Workload%20Mobility%20in%20Clouds.txt>(21.5
>       KB) - Masum et al, /Protocol Considerations for Workload
>       Mobility in Clouds /
>       <http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Karavettil-et-al-IETF-Cloud-Security-Framework-11Feb2011_v2.pdf>(0.6
>       MB) – Suren et al, /updated cloud security framework (CSF) slides /
>       <http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-yokota-cloud-service-mobility-01.txt>(42.0
>       KB) – Mr. Yokota et al, /Service Management for Virtualized
>       Networks /
>       update – Mr. Wang and Mr. Ma
> *Next conf call*will be held on
>
> *_Friday-18-February-2011_**starting from 10 AM ET*(New York, USA time).
>
> <mailto:vumip1%20at%20gmail.com>)
> _______________________________________________
> clouds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clouds

---

From: "So, Ning" <[email-masked]>
Date: Fri, 11 Feb 2011 20:12:30 +0000

Perhaps I am not describing my thoughts in a clearly defined terms and definition, thus the confusion :)  

When I say "the protocols outside IETF", I meant the interworking between IETF protocols and the protocols outside IETF, which should be addressed in IETF as well as outside IETF.

When I say "other areas and WGs", I meant that a set of requirements may be met with different solutions using protocols from different areas and WGs.  

Both cases are true for the VPN Extension Requirement for Cloud Services draft.

The CloudOPS charter has been defined and modified numerous times.  I listed the drafts meant to show that they fit into the current proposed CloudOPS charter, not the proposed ARMD charter.  

Hopefully this helps to clarify the matter, not causing additional confusion :)  I will keep my mouth shut on this, and let others chime in.   

Best regards,
 
Ning So

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of marcelo bagnulo braun
Sent: Friday, February 11, 2011 2:01 PM
To: [email-masked]
Subject: Re: [clouds] Thoughts on ClooudOPS

Hi,

below...

> ARMD WG's work is very focused and much needed, and I voiced my 

my two cents

regards, marcelo

>       KB) - Masum et al, /Network Abstraction for Enterprise and SP
>       MB) - Suren et al, /updated cloud security framework (CSF) slides /
>       KB) - Mr. Yokota et al, /Service Management for Virtualized
>       Networks /

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 16 Feb 2011 11:17:55 -0600

Just to mention one more issue ...

Peter Saint-Andre said he would request that the IETF Secretariat close this 
mailing list two weeks ago.

If you guys would like to have a place to discuss CloudOPS (or Data Center 
Ops, or ...) it would probably be great if you requested a mailing list for 
that. I'm thinking that Ron Bonica would be the right contact for that.

If you guys would like to have a place to discuss Virtual Desktop stuff, 
Peter said he might be willing to create a mailing list for that, so he 
would be an excellent choice as the contact for that.

I'm kind of surprised that this mailing list is still working at all :-)

Thanks,

Spencer

----- Original Message ----- 
From: "marcelo bagnulo braun" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 11, 2011 2:00 PM
Subject: Re: [clouds] Thoughts on ClooudOPS

Hi,

below...

> New protocols that impact multiple IETF protocols under different areas 
> and WGs,
>

> ARMD WG’s work is very focused and much needed, and I voiced my support 
> charter to make it a single and only default CloudOPS WG. All the non-ARMD 
> related drafts will become distraction and cause confusion.
>

> In my humble opinion, the following drafts belong to the CloudOPS WG. Many 
> of them were presented at Cloud BoF in IETF79, and are in the process of 
> getting updated for IETF80. Several are new submissions that are recently 
> uploaded. I think what we have here is more than one and half hours of 
> meeting time JI really do not want to inflict the pain on my ARMD friends.
>

my two cents

regards, marcelo

> *From:[email-masked] [mailto:[email-masked]] *On Behalf 
> Of *Bhumip Khasnabish
> *Subject:* [clouds] Conf call on Friday [11-February-2011] at 10 AM US/NY 
> time
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Feb 2011 10:19:16 -0700

Sorry about that, I was travelling and then catching up afterward.

This list will close very soon because I will send a request to the
Secretariat *right now*.

Peter

On 2/16/11 10:17 AM, Spencer Dawkins wrote:
> Peter Saint-Andre said he would request that the IETF Secretariat close
> this mailing list two weeks ago.
> 
> If you guys would like to have a place to discuss CloudOPS (or Data
> Center Ops, or ...) it would probably be great if you requested a
> mailing list for that. I'm thinking that Ron Bonica would be the right
> contact for that.
> 
> ----- Original Message ----- From: "marcelo bagnulo braun"
> <[email-masked]>
> To: <[email-masked]>

---

From: Bhumip Khasnabish <[email-masked]>
Date: Wed, 16 Feb 2011 12:29:19 -0500

I am requesting Peter to keep this mailing list up and running until
[email-masked] or [email-masked]
and
[email-masked] or vdi@ietforg are created.

Ron,
Pls let me know what we need to do to get [email-masked] or
[email-masked] created.

Peter,
Is it possible to keep [email-masked] for CloudApps (with focus on VDI)
discussion.
If not pls consider my request to create [email-masked], and may be we can
keep the same WiKi website to keep the contributions.. PLS let me know what
you think and how we should proceed. Thanks again.
Best.
Bhumip

On Wed, Feb 16, 2011 at 12:17 PM, Spencer Dawkins <[email-masked]
> wrote:

> ----- Original Message ----- From: "marcelo bagnulo braun" <
> [email-masked]>
> To: <[email-masked]>
> New protocols that impact multiple IETF protocols under different areas and
>> WGs,
>>
> ARMD WG’s work is very focused and much needed, and I voiced my support for
>> its establishment. However, I see difficulties in broadening its charter to
>> make it a single and only default CloudOPS WG. All the non-ARMD related
>> drafts will become distraction and cause confusion.
>>
>> following URL: http://www.worldtimeserver.com/current_time_in_US-NY.aspx].
>>
>>
>> <
>> http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-rfc-seamless-Cloud-masum-01.txt
>> >(27.1
>> <
>> http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Protocol%20Considerations%20for%20Workload%20Mobility%20in%20Clouds.txt
>> >(21.5
>> <
>> http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Karavettil-et-al-IETF-Cloud-Security-Framework-11Feb2011_v2.pdf
>> >(0.6
>> <
>> http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-yokota-cloud-service-mobility-01.txt
>> >(42.0
>> Bhumip Khasnabish (Mobile:+001-781-752-8003, vumip1 at gmail.com <mailto:
>> vumip1%20at%20gmail.com>)

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Feb 2011 12:51:47 -0700

I see no reason to delay closing of this list.

In fact, I suggest that it might be more productive for folks who are
interested in these topics to self-organize on lists hosted elsewhere,
instead of continuing to consume IETF bandwidth (both electronic and
mental).

On 2/16/11 10:29 AM, Bhumip Khasnabish wrote:
> [email-masked] <mailto:[email-masked]>or [email-masked] 
> <mailto:[email-masked]> and [email-masked]
> <mailto:[email-masked]>or vdi@ietforg <mailto:vdi@ietforg>are
> created.
> 
> Ron, Pls let me know what we need to do to get [email-masked] 
> <mailto:[email-masked]>or [email-masked]
> <mailto:[email-masked]>created.
> 
> Peter, Is it possible to keep [email-masked]
> <mailto:[email-masked]> for CloudApps (with focus on VDI)
> discussion. If not pls consider my request to create [email-masked] 
> <mailto:[email-masked]>, and may be we can keep the same WiKi website
> to keep the contributions.. PLS let me know what you think and how
> we should proceed. Thanks again. Best. Bhumip
> 
> 
> 
> 
> 
> On Wed, Feb 16, 2011 at 12:17 PM, Spencer Dawkins 
> <[email-masked] <mailto:[email-masked]>>
> wrote:
> 
> Peter Saint-Andre said he would request that the IETF Secretariat 
> close this mailing list two weeks ago.
> 
> mailing list for that. I'm thinking that Ron Bonica would be the 
> right contact for that.
> 
> If you guys would like to have a place to discuss Virtual Desktop 
> stuff, Peter said he might be willing to create a mailing list for 
> that, so he would be an excellent choice as the contact for that.
> 
> <[email-masked] <mailto:[email-masked]>> To: <[email-masked]
> <mailto:[email-masked]>> Sent: Friday, February 11, 2011 2:00 PM
> 
> As discussed in this morning’s call, here are my personal views on
> the proposed CloudOPS WG and the related drafts.
> 
> propose should fall into OPS, don't you think? (as opposed to
> multiple areas) If the work you propose fall into other WG, then it
> should go to the other WGs, right?
> 
> 
> If protocols are outside the IETF, then they shouldn't be defined in
> the IETF, don't you agree?
> 
> similar comment here, if this is an OPS WG, then it should work
> within the OPS area scope again, if the protocol is being defined in
> another WG, then the work should be done in that WG.
> 
> 
> i agree you should leave ARMD alone. It is well defined and well
> scoped problem and it is good as it currently is
> 
> that are recently uploaded. I think what we have here is more than
> one and half hours of meeting time JI really do not want to inflict
> the pain on my ARMD friends.
> 
> This is not about draft, is about real problems and concrete items
> that you want to work on. You should work on defining a charter, not
> in voicing for drafts that should be included in a WG that doesn't
> exist yet.
> 
> In addition, all this long list seems to cover a too wide variety of 
> topics. I would reccomend to be less ambitious, define a much scoped
> work, by defining a charter (As opposed to write drafts)
> 
> my two cents
> 
> regards, marcelo
> 
> 
> 
> 1. Cloud Reference Framework 2. Cloud Security Framework 3. VPN
> Extension for Cloud Services 4. Network Abstraction for Enterprise
> and SP Class Cloud 5. Protocol Considerations for Workload Mobility
> in Clouds 6. Service Management for Virtualized Cloud 7. Virtual
> Network Management Information Model 8. Network Probability
> Requirements and Models 9. Syslog Extension for Cloud Using Syslog
> Structured Data 10. Virtual Resource Management (VRM) in Clouds
> 
> Best regards,
> 
> Ning So
> 
>  *From:[email-masked] <mailto:[email-masked]> 
> [mailto:[email-masked] <mailto:[email-masked]>] *On
> Behalf Of *Bhumip Khasnabish *Sent:* Thursday, February 10, 2011
> 11:46 PM *To:* [email-masked] <mailto:[email-masked]> *Subject:*
> [clouds] Conf call on Friday [11-February-2011] at 10 AM US/NY time
> 
> Please plan to join a conf call on *Friday, 11-Feb.-2011 starting
> from 10 AM ET* (New York, USA time)
> 
> Dial in number: *US Toll-free +1-866-710-5490 *If the toll-free
> number does not work, pls use *+001-203-875-8973* *Passcode: 204
> 1744*
> 
> 1. VEPC draft update -- Ning et al 2. CloudLog draft update -- Gene
> and Sam 3. Data Center Operations (DCOPS) proposal update -- Ross
> (with info from Ron, if any) 4.
> draft-rfc-seamless-Cloud-masum-01.txt
> 
> class Cloud: Seamless Cloud Abstraction and Interfaces / 5. Protocol
> Considerations for Workload Mobility in Clouds.txt
> 
> Mobility in Clouds / 6.
> Karavettil-et-al-IETF-Cloud-Security-Framework-11Feb2011_v2.pdf
> 
MB) – Suren et al, /updated cloud security framework (CSF)
> slides / 7. draft-yokota-cloud-service-mobility-01.txt
> 
> Networks / 8. Virtual Desktop Infrastructure (VDI) Requirements and
> Survey update – Mr. Wang and Mr. Ma 9. Cloud (client and network
> sides) APIs update - Sam 10. VRM update -- Mr Chu et al 11. VDI
> proposal expectations (further guidance) -- Peter Saint-Andre 12. VDI
> proposal development -- TBD 13. Any other topics?
> 
> <http://gmail.com/> <mailto:vumip1%20at%20gmail.com 
> <mailto:vumip1%2520at%2520gmail.com>>)

---

From: <[email-masked]>
Date: Wed, 16 Feb 2011 15:08:44 -0500

+1, --David

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
> Sent: Wednesday, February 16, 2011 2:52 PM
> To: Bhumip Khasnabish
> Cc: [email-masked]
> In fact, I suggest that it might be more productive for folks who are interested in these topics to
> self-organize on lists hosted elsewhere, instead of continuing to consume IETF bandwidth (both
> electronic and mental).
> 
> > Peter, Is it possible to keep [email-masked] <mailto:[email-masked]>
> > for CloudApps (with focus on VDI) discussion. If not pls consider my
> > request to create [email-masked] <mailto:[email-masked]>, and may be we
> > can keep the same WiKi website to keep the contributions.. PLS let me
> > know what you think and how we should proceed. Thanks again. Best.
> > Bhumip
> >
> >
> >
> >
> >
> > areas) If the work you propose fall into other WG, then it should go
> > to the other WGs, right?
> >
> >
> > the OPS area scope again, if the protocol is being defined in another
> > WG, then the work should be done in that WG.
> >
> >
> > Extension for Cloud Services 4. Network Abstraction for Enterprise and
> > SP Class Cloud 5. Protocol Considerations for Workload Mobility in
> > Clouds 6. Service Management for Virtualized Cloud 7. Virtual Network
> > Management Information Model 8. Network Probability Requirements and
> > Models 9. Syslog Extension for Cloud Using Syslog Structured Data 10.
> > Virtual Resource Management (VRM) in Clouds
> >
> > Best regards,
> >
> > Ning So
> >
> > Please plan to join a conf call on *Friday, 11-Feb.-2011 starting from
> > 10 AM ET* (New York, USA time)
> >
> > Dial in number: *US Toll-free +1-866-710-5490 *If the toll-free number
> > does not work, pls use *+001-203-875-8973* *Passcode: 204
> > 1744*
> >
> > <http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Proto
> > col%20Considerations%20for%20Workload%20Mobility%20in%20Clouds.txt>(21
> > .5
> >
> >
> > <http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Karav
> > ettil-et-al-IETF-Cloud-Security-Framework-11Feb2011_v2.pdf>(0.6
> >
> >
> > <http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft
> > -yokota-cloud-service-mobility-01.txt>(42.0
> >
> >