Subject: [codesprints] Future sprint work

From: Robert Sparks <[email-masked]>
Date: Thu, 20 Nov 2008 14:23:04 -0600

One of the things we noted before this sprint was the need to migrate  
to Django 1.0 at some point in the future.

When time allows, please look over http://docs.djangoproject.com/en/dev/releases/1.0-porting-guide/
(does anyone have additional/better information on this topic?).

With that information in hand, do you think setting a goal to be on  
1.0 before (or at) the next sprint is reasonable?

RjS
_______________________________________________
codesprints mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codesprints

---

From: Robert Sparks <[email-masked]>
Date: Mon, 24 Nov 2008 16:02:28 -0600

(resending now that most of the sprinters from IETF73 have subscribed.)

RjS

Begin forwarded message:

> From: Robert Sparks <[email-masked]>
> Date: November 20, 2008 2:23:04 PM CST
> To: [email-masked]
> Subject: Future sprint work
>
> One of the things we noted before this sprint was the need to  
> migrate to Django 1.0 at some point in the future.
>