Subject: [codesprints] New datatracker release: v2.14

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 03 Feb 2009 13:25:49 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v2.14, generated when running the mkrelease script.

Release notes:

ietfdb (2.14)
  * Changed to BSD license instead of OSL in the LICENSE file.
  * Updated broken links in the lefthand menubar in base.html
  * Added an explicit "This IPR disclosure was removed" message for
    removed IPR disclusures
  * Merged in code from Pasi, fixing some broken links in the IESG
    agenda pages

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.14'

Regards,

	Henrik
	(via the mkrelease script)

_______________________________________________
codesprints mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codesprints

---

From: Glen <[email-masked]>
Date: Tue, 03 Feb 2009 09:58:13 -0800

Installed, thank you!

Glen