Subject: [codesprints] New datatracker release: v2.22

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 22 Mar 2009 02:22:01 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v2.22, generated when running the mkrelease script.

Release notes:

ietfdb (2.22)
  * Fixed the menubar nomcom link.
  * Merged in Chris' django-based replacement for the old perl-based
    WG overview page, the 1wg-summary.txt and 1wg-summary-by-acronym.txt
    pages.

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.22'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen <[email-masked]>
Date: Sat, 21 Mar 2009 19:09:43 -0700

Henrik -

This release fails on home page read with a 500 server error.

Stand by.

Glen

---

From: Glen <[email-masked]>
Date: Sat, 21 Mar 2009 19:13:19 -0700

Henrik -

2.20 deploys successfully.

2.21 and 2.22 fail with a 500.

No data is written to /var/log/apache2/error_log

We are now running 2.20, and I am standing by.

Glen