Subject: [codesprints] New datatracker release: v2.27

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 24 Jul 2009 17:07:27 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v2.27, generated when running the mkrelease script.

Release notes:

ietfdb (2.27)
  * Add support for an iPhone specific agenda format.  Going to the html
    agenda will now give an iPhone version if accessed by iPhone.
  * Added AGENDA_PATH config variable to settings.py, and removed hardcoded
    agenda path.
  * Added a new template filter to truncate a string based on character count,
    rather than word count.
  * Added support for an additional field in the Meeting model, to hold
    meeting time zone information.
  * Added cookie-based coloring of agenda lines, using the same mechanism as
    on http://tools.ietf.org/agenda/nn/
  * Various updates to agenda presentations.  Make text agenda adhere better
    to earlier format (for users who process it) and fix various flaws in the
    html agenda.
  * Replaced IESG minutes with redirect, and removed related feed/sitemap.
    From Pasi.
  * Correctly handle discusses for RFCs on /iesg/discusses/ page.  From Pasi.
  * Fixed broken links in "new layout" navigation bar.	From Pasi.
  * Other minor fixes.

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.27'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen <[email-masked]>
Date: Fri, 24 Jul 2009 09:39:16 -0700

This version is now deployed!

Glen

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 24 Jul 2009 18:49:45 +0200

> This version is now deployed!

Ah!

Now in your iPhone, go to
  https://datatracker.ietf.org/meeting/agenda.html
and you'll see an iPhone-adapted version, and if you save it to your  
home screen it'll show up with a nice icon :-)

Best,

     Henrik

---

From: Glen <[email-masked]>
Date: Fri, 24 Jul 2009 09:52:57 -0700

On Fri, Jul 24, 2009 at 06:49:45PM +0200, Henrik Levkowetz wrote:
> and you'll see an iPhone-adapted version, and if you save it to your home 
> screen it'll show up with a nice icon :-)

That is HOT!

HOT! HOT! HOT! HOT! HOT!

I LIKE IT!!!!!

Glen