Subject: [codesprints] Fwd: bug in the 1wg-summary.txt file in the IETF web

From: Lars Eggert <[email-masked]>
Date: Sat, 1 Aug 2009 14:46:33 +0200

I think this code was modified during the codesprint.

Begin forwarded message:

> From: Jari Arkko <[email-masked]>
> Date: July 31, 2009 21:51:23 GMT+02:00
> To: Scott Blomquist via RT <[email-masked]>
> Cc: IESG <[email-masked]>
> Subject: bug in the 1wg-summary.txt file in the IETF web
>
> The file http://datatracker.ietf.org/wg/1wg-summary.txt contains the
> security area heading and the names of the security ADs three times.
> This is messing up some of my statistics scripts. Perhaps it could be
> corrected...
>
> Jari
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 01 Aug 2009 21:44:34 +0200

Yes.  Fixed.

	Henrik

On 2009-08-01 14:46 Lars Eggert said the following:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 01 Aug 2009 21:59:22 +0200

Oh, yes, one more thing:  I see there was another change introduced:
Instead of "Chair(s)" the new script is emitting either "Chair" or "Chairs",
depending on the number of chairs.

Jari, if you're parsing this file, do you need that reverted too?

	Henrik

---

From: Jari Arkko <[email-masked]>
Date: Sun, 02 Aug 2009 08:12:01 +0300

No, I can deal with this on my own. Thanks for the heads-up though.

Jari