Subject: [codesprints] New datatracker release: v2.33

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 21 Sep 2009 15:42:57 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v2.33, generated when running the mkrelease script.

Release notes:

ietfdb (2.33)
  From Pasi  <[email-masked]>:
  * Added narrative minutes template
  * New script for comparing output from Django 0.96 vs 1.x
  * Added a bunch of safe/escape tags for Django 1.x
  * Handle persons with non-ASCII names correctly in Django 1.x
  * Improve test coverage for meeting/, idrfc/
  * Multiple bugfixes for days-in-state information
  * Avoid using IDInternal.documentcomment_set -- it breaks in Django 1.x 
    because the foreign key isn't really a foreign key
  * Fix author name (Unicode) and pubdate (datetime vs. date) for Django 1.x
  * Use IDInternal.comments method to avoid foreign key problems; support 
    Unicode in jsonify_helper
  * Comment out unused permission code (causes test failures on Django 1.x)
  * Fixes so test suite runs better on Django 1.x
  * Make IPR form work with both Django 0.96 and 1.x
  From Henrik:
  * Return 404 not found when the wg acronym given as part of a wg charter 
    URL can't be found.
  * Sometimes a documents lc_sent_date is None; don't let the last-call 
    feed break if that happens.
  * Add debian-style control file with metainformation.

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.33'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen <[email-masked]>
Date: Mon, 21 Sep 2009 11:17:41 -0700

Installed.

Glen