Subject: [codesprints] New datatracker release: v2.39

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 30 Nov 2009 10:39:28 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v2.39, generated when running the mkrelease script.

Release notes:

ietfdb (2.39)
  From Pasi:
  * Replaced old authentication/authorization system with a new one
    (which uses Apache's authentication). This requires applying
    database fixups as follows:
        cd /a/www/ietf-datatracker/2.39/ietf
        PYTHONPATH=../ python manage.py dbshell < ../test/sql_fixup.sql
	PYTHONPATH=../ python manage.py syncdb
    And adding something like this to Apache configuration:
	<LocationMatch "^/accounts/login/">
        AuthType Basic
        AuthName "IETF Datatracker"
        AuthUserFile /a/www/htpasswd
	Require valid-user
	</LocationMatch>
  * Fixed ballot icon/etc. to work with the new auth/authz system
  * Fixed escaping in text meeting agenda (ticket #331)
  * Added first beta of IESG telechat moderator package (not fully working 
    yet)
  * Added ASCII version of IESG telechat agenda
  * Refactored/cleaned IESG telechat agenda code (and removed support for 
    ballot sets)
  * Removed some unused code
  * Replaced non-WG mailing list page with redirect to ietf.org
  * Removed some Django 0.96-only code

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.39'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen <[email-masked]>
Date: Mon, 30 Nov 2009 16:53:14 -0800

This release has been applied and installed.  Sorry for the delay.

Glen