Subject: [codesprints] New datatracker release: v2.36

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 03 Nov 2009 14:36:13 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v2.36, generated when running the mkrelease script.

Release notes:

ietfdb (2.36)
  From Pasi:
  * Code cleanup.
  
  * Test enhancements
  * Fixed various Django 1.x bugs
  * IPR disclosure page was showing the latest revision number, not the 
    revision for which the disclosure was submitted.  Fixed
  * Minor tweaking of scribe template based on comments from John
  * Handle non-ASCII characters correct on both Django 0.96 and 1.x
  * Removed unused (and unfinished) idtracker editing code
  * Fixed a bug where missing revision date caused an exception

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.36'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen <[email-masked]>
Date: Tue, 03 Nov 2009 11:51:09 -0800

Installed.

Glen