Subject: [codesprints] New datatracker release: v2.38

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 12 Nov 2009 04:55:11 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v2.38, generated when running the mkrelease script.

Release notes:

ietfdb (2.38)
  Miscellaneous minor fixes:
  * Added differentiating colours for BOF sessions in iPhone agenda
  From Pasi:
  * Fix bug in urlize (http://code.djangoproject.com/ticket/12183)
  * Added missing safe tags
  * Fixed Russ' email address in mkrelease
  * Updated account information template (fixes exception)
  * Show action items in IESG agenda; updated some links in IESG agenda
  * Fixed a bug in idtracker search (probably introduced by changeset 
    1842); new test case for that

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.38'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen <[email-masked]>
Date: Wed, 11 Nov 2009 21:58:15 -0800

Installed!

Glen

---

From: Adam Roach <[email-masked]>
Date: Thu, 12 Nov 2009 16:58:10 +0900

I think we have a bug in the agenda code -- needs a "safe" filter:

https://datatracker.ietf.org/meeting/76/agenda.txt

Look for "&quot" and "&amp"

/a

On 11/12/09 2:58 PM, Glen wrote:
> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints
>

---

From: <[email-masked]>
Date: Thu, 12 Nov 2009 10:07:30 +0100

Thanks for reporting this! I've created a ticket, and will
get it fixed soon (but this is not so urgent we'd have
to fix it this week). 

http://trac.tools.ietf.org/tools/ietfdb/ticket/331

Best regards,
Pasi

> -----Original Message-----
> From: [email-masked] [mailto:codesprints-
> [email-masked]] On Behalf Of ext Adam Roach
> Sent: 12 November, 2009 09:58
> To: Glen
> Cc: [email-masked]; [email-masked]; Henrik Levkowetz;
> [email-masked]
> Subject: Re: [codesprints] New datatracker release: v2.38
> 
> >>    'svn checkout
> http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.38'
> >>
> >> Regards,
> >>
> >> 	Henrik