Subject: [codesprints] New datatracker release: v2.40

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 04 Dec 2009 12:03:04 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v2.40, generated when running the mkrelease script.

Release notes:

ietfdb (2.40)
  * Fixed bug in charter templates -- need to test that milestone.done is 
    'Done', as it can also be set to 'No'...
  From Pasi:
  * Added roll call to moderator package; added agenda package email
  * Updated moderator package texts
  * Removed unused image (for the already-retired mailing list request tool)
  * Restrict /iesg/agenda/moderator_package.html to ADs and secretariat
  * Added group_required authentication/authorization decorator
  * Minor refactoring of IESG telechat agenda management item code (to 
    allow access controlled pages in the future)
  * Fix line breaks in IESG telechat moderator package
  * Removed the now-executed commands from sql_fixup.sql

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.40'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen <[email-masked]>
Date: Fri, 4 Dec 2009 11:06:44 -0800

Installed!

Glen

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 04 Dec 2009 20:56:48 +0100

Thank you!

	Henrik