Subject: [codesprints] New datatracker release: v2.43

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 12 Feb 2010 18:41:02 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v2.43, generated when running the mkrelease script.

Release notes:

ietfdb (2.43)
  From Pasi:
  * New main datatracker page!
  * Use normal POST instead of AJAX for search, in order to be able to go
    back to the search result list with the browser back button
  * Added pointers (but no redirect yet) to new pages to /idtracker/ and 
    /idtracker/draft-foo-bar/
  * Added javascript redirect for /drafts/draft-foo-bar/ page
  * Fix history/comment tab for RFCs
  * Added more links to other versions (like tools html)
  * Fixed bug in submitting general license statements
  * Fixed ballot icon width problem in Safari (regression introduced in 
    2.42)
  * Replaced /drafts/all_id.html with redirect (there are no links to it, 
    and according to logs nobody is using it)
  * Added rel=nofollow to various links
  * Improve coloring for "for N days" information

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.43'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen <[email-masked]>
Date: Fri, 12 Feb 2010 19:22:36 -0800

Installed!

Pasi -

d1.1 still points to a 2.3x datatracker.  I'm ready to dump my 2.3x
copies.  Can I remove or repoint d1.1?

Thanks!

Glen

On 2/12/2010 9:41 AM, Henrik Levkowetz wrote:
> svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.43

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 13 Feb 2010 09:01:01 +0100

> copies.  Can I remove or repoint d1.1?

It has some Admin capabilities, so maybe keep it till we add the  
Django 1.1 Admin ?

     Henrik

---

From: Glen <[email-masked]>
Date: Sat, 13 Feb 2010 08:57:28 -0800

On 2/13/2010 12:01 AM, Henrik Levkowetz wrote:
> It has some Admin capabilities, so maybe keep it till we add the Django
> 1.1 Admin ?

My pleasure.  Someday, let me know when I can remove all that.  :-)

Thanks!
Glen