Subject: [codesprints] New datatracker release: v2.48

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 22 Mar 2010 00:27:43 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v2.48, generated when running the mkrelease script.

Release notes:

ietfdb (2.48)
  From Pasi:
  * Show comments feed link only if it exists (=document is in IDInternal)
  * Fixed a broken link on main page
  * Move new look-and-feel base templates from templates/idrfc/ to just 
    templates/
  * Remove more unused code
  * Replaced /idtracker/help/evaluation/ with redirect to www.ietf.org
  * /wg/: fix mailto links for WG chairs
  * /doc/: show telechat date in search results list
  * Show correct version number of expired drafts
  * /doc/rfcNNNN/: show rfc stream
  * Use new look for more pages
  * Replaced most of /idtracker/ (search, document page, ballot page, 
    comment page) with redirects to /doc/
  * /doc/*: Show information about ballot sets
  * Refactoring /wg/: use redirects instead of redundant URLs; removed old 
    charter pages (not used/linked to); misc. cleaning
  * Point to /wg/<acronym>/ in left navbar and /meeting/agenda/

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.48'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen Barney <[email-masked]>
Date: Sun, 21 Mar 2010 18:07:57 -0700

Deployed!

Glen