Subject: [codesprints] New datatracker release: v2.49

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 24 Mar 2010 21:12:38 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v2.49, generated when running the mkrelease script.

Release notes:

ietfdb (2.49)
  From Pasi:
  * New script to generate all_id2.txt. This should be called in
    www6s/scripts/datatracker-updater: run "python -m
    ietf.idindex.generate_all_id2_txt" and place its output
    in $ID/all_id2.txt.
  * /wg/: link to both www.ietf.org and tools lists of concluded WGs
  * /doc/: show full responsible AD name for old drafts, too
  * Eliminated some cases where exceptions could be thrown
  * Various minor tweaks and fixes
  From Henrik:
  * Added commands to the mkrelease script to update the IETF Tools feed 
    with release information.

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.49'

Regards,

	Henrik
	(via the mkrelease script)

---

From: "Glen Barney (AMS)" <[email-masked]>
Date: Wed, 24 Mar 2010 14:17:26 -0700

This is deployed, and the datatracker-updater script has been updated as
directed.  The first all_id2.txt is available for viewing and use now!

THANK YOU PASI!!!

Glen