Subject: [codesprints] New datatracker release: v2.47

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 21 Mar 2010 03:04:31 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v2.47, generated when running the mkrelease script.

Release notes:

ietfdb (2.47)
  From Suresh: 
  * Added a link to the draft pages with email address to the draft authors
  * Pointing to errata from RFC pages
  From RjS:
  * Added STD/FYI/BCP info to the standard RFC display page
  * Added a link to the comment feed next to the nits link 
  From Bill:
  * Output a summary of what's needed for the document to be approved in
    the main and ballot views. 
  From Tony:
  * From Tony: Search plugin for Firefox/IE/etc.
  From Pasi:
  * Correctly handle entities (like &gt;) in IESG note field
  * New script for finding database tables with non-ASCII data
  * /doc/*: allow direct links to tabs/individual comments
  * /iesg/agenda/: show management item text if logged in as AD
  * /wg/acronym/: fix warning for concluded WGs
  * Support PPTX meeting slides

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.47'

Regards,

	Henrik
	(via the mkrelease script)

---

From: "Glen Barney (AMS)" <[email-masked]>
Date: Sat, 20 Mar 2010 19:09:23 -0700

Deployed!

Glen