Subject: [codesprints] New datatracker release: v2.50

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 26 Apr 2010 11:46:16 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v2.50, generated when running the mkrelease script.

Release notes:

ietfdb (2.50)
  From RjS: 
  * Don't send mail if we don't have any recipients...
  From Pasi:
  * /iesg/agenda/: fix bug related to non-existing ballots
  * Removed old (unused) YUI js/css
  * /ipr/search/: avoid exception for unexpected search types; comment out 
    debug logging
  * /doc/active, all: add link to all_id2.txt
  * /liaison/: add link to liaison statement manager tool
  From Henrik:
  * Make version information on the web pages a little less cryptic.
  * Tweak the IESG agenda page for better placement of IPR information; 
    requested by Russ.  Also align the ballot graphics.
  * Add admin site support for the DocumentComment model.
  * If replaced-by information exists, display it, even if the document 
    state seems to be incorrect (something else than 'Replaced').

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/2.50'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen Barney <[email-masked]>
Date: Mon, 26 Apr 2010 07:32:50 -0700

Installed!

Glen