Subject: [codesprints] New datatracker release: v3.05

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 24 Aug 2010 15:43:47 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v3.05, generated when running the mkrelease script.

Release notes:

ietfdb (3.05)
  Bugfix release.  Fixes the following issues (for more details, see the
  release page http://trac.tools.ietf.org/tools/ietfdb/milestone/3.05)
  From [email-masked]:
    #354  Document State Change Edit lacks dropdowns in IE 8
    #359  Test cases fail in fresh checkout from iesg-tracker branch
    #364  Impossible to move back to No-Position
    #366  The popup view of current positions when you left click on the
	  grids needs to be smarter when it doesn't fit on the display.
    #369  IDInternal entry with missing information generated
    #370  Documents marked for telechat not on the web agenda
  From Henrik:
    #367  Document state age not always shown correctly
    #355  tarfile generation fails on production system
    #371  When a draft lacks creation date, the all_id* and 1id_* 
          generating script fail

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/3.05'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen Barney <[email-masked]>
Date: Tue, 24 Aug 2010 10:29:13 -0700

Installed!

Glen

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 24 Aug 2010 19:38:45 +0200

Thank you, Glen!

Best,

	Henrik