Subject: [codesprints] Update to codesprint room

From: Robert Sparks <[email-masked]>
Date: Tue, 2 Nov 2010 11:34:10 -0500

You may have seen this already, but to make sure:
The code sprint has been moved to the Terminal Room, Lotus I & II, so we will have working wired network connections while sprinting.

RjS

---

From: Lars Eggert <[email-masked]>
Date: Sat, 6 Nov 2010 12:51:04 +0800

On 2010-11-3, at 0:34, Robert Sparks wrote:
> The code sprint has been moved to the Terminal Room, Lotus I & II

Oh. So that's why these other folks are here.

Lars