Subject: [codesprints] New datatracker release: v3.10

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 07 Dec 2010 21:40:52 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v3.10, generated when running the mkrelease script.

Release notes:

ietfdb (3.10)
  * Fix css for IPR header (status column was included by mistake).  Fixes 
    issue #546.
  * Tweak some GUI strings in the Liaison Manager
  From [email-masked]: 
  * Added week-at-a-time view to agenda page when viewing selected areas 
    and/or groups. If no groups are selected, the week view is hidden, leaving the
    base-level functionality unchanged. 
  From [email-masked]: 
  * 548# Link in IPR column should use an absolute, not relative URL.  This 
    fixes issue #546.
  From [email-masked]: 
  * Added new setting to the /cookies page which enables always showing
    full document text instead of showing beginning of the document. This 
    fixes issue #551.
  From [email-masked]: 
  * Refined the email sent when an position changes.

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/3.10'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen Barney <[email-masked]>
Date: Tue, 07 Dec 2010 16:45:17 -0800

Deployed.

Glen

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 08 Dec 2010 11:20:04 +0100

Hi Glen,

> Deployed.

Thanks!

Best,

	Henrik