Subject: [codesprints] New datatracker release: v5.1.1

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 18 Mar 2014 22:50:54 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v5.1.1, generated when running the mkrelease script.

Release notes:

ietfdb (5.1.1) ietf; urgency=medium

  This is a minor bugfix release, in preparation for merging the pyflakes test
  branch to trunk.

  * Fixed the meeting materials page so as to avoid duplicate materials
    sections for groups with multiple sessions.

  * Merged [7456] from [email-masked]:
    Patched meeting/ajax to close permissions vulnerability. Tweaked tests to
    check the right functionality given the permissions policy currently in
    trunk.

  * Merged [7447] from [email-masked]: 
    Cache the dependency graph pdf for an hour.  

  * Merged [7445] from [email-masked]: 
    Adds dependency graphs for drafts belonging to a group.  Removes links to
    Bill's dependency tools.  Fixes bug #536. 

 -- Henrik Levkowetz <[email-masked]>  18 Mar 2014 21:13:52 +0100

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/5.1.1'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Matt Larson <[email-masked]>
Date: Wed, 19 Mar 2014 08:56:32 -0400

Datatracker 5.1.1 had been deployed.

Matt

> 	(via the mkrelease script)

-------------------------------------------
Matthew Larson, Asst. IT Director
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com

---

From: Matt Larson <[email-masked]>
Date: Wed, 19 Mar 2014 08:57:46 -0400

Correction - 5.1.1 *has* been deployed.

Matt

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 19 Mar 2014 15:20:42 +0100

Hi Matt,

> Correction - 5.1.1 *has* been deployed.

Thank you!

Best regards,

	Henrik