Subject: [codesprints] New datatracker release: v5.6.3

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 19 Sep 2014 12:28:54 -0700

Hi,

This is an automatic notification about a new datatracker release, 
v5.6.3, generated when running the mkrelease script.

Release notes:

ietfdb (5.6.3) ietf; urgency=medium

  This is a bugfix and cleanup release, without any major new features.
  The most notable improvements are to the agenda scheduling code, where
  a number of bothersome bugs has been slain, but there are also other
  nice fixes:

  * Merged in [8229] from [email-masked], with minor tweaks:
      From [email-masked]:
	Refactor to remove dajaxice.
	Modified the URLs that address schedules:
	  - urls now always start with /agenda, removing the mix of /agenda and 
	/schedule prefixes
	  - urls to a given schedule include the schedule owner (by email 
	address)
	Corrected issue that prevented deleting sessions.
	Changed comment mechanism in timeslot_edit.js
	Migration to change the email address for (System)
      Fixes bug #1426 

  * Merged in [8211] from [email-masked]:
    Provide a way to get back to the page the user logged out from. Fixes
    ticket #1461.  

  * Merged in [8210] from [email-masked]:
    Default the responsible AD for an initial charter or recharter document to
    the responsible AD for the group. Fixes ticket #1451.  

  * Merged in [8209] from [email-masked]:
    Fixed several places where files were not being closed.  

  * Merged in [8208] from [email-masked]:
    Changed the code to use doc.href rather than manually constructing URLs in
    several templates. Fixes ticket #1459.  

  * Merged in [8207] from [email-masked]:
    Cleanup commit before changing working HREF contents.  

  * Merged in [8204] from [email-masked]:
    Improves how many href urls are constructed. Updates ticket #1459.  

  * Merged in [8166] from [email-masked]:
    Added the 'proposed' WG state to WG role queries for Chair and Secretary

 -- Henrik Levkowetz <[email-masked]>  19 Sep 2014 21:12:10 +0200

The new version is available for installation through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/5.6.3'

For development, check out the new development version instead:
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/dev/5.6.4-dev0'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Matt Larson <[email-masked]>
Date: Fri, 19 Sep 2014 15:45:05 -0400

Datatracker 5.6.3 has been deployed.

Matt

> 	(via the mkrelease script)

-------------------------------------------
Matthew Larson, Asst. IT Director
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 19 Sep 2014 21:54:44 +0200

Woohoo!  That was fast, Matt :-)

Thank you!

Best regards,

	Henrik