Subject: Re: [codesprints] Codesprint before IETF 110

From: Robert Sparks <[email-masked]>
Date: Thu, 4 Feb 2021 10:39:37 -0600

Last call for input - I will move forward with scheduling tomorrow.

Again, please consider joining.

I would particularly like to talk to anyone that has strong skills in 
building docker containers and wrangling github's APIs at one of these 
upcoming sprints.

RjS

On 1/29/21 10:38 AM, Robert Sparks wrote:
> (If you want to reply to this, please be careful to honor the 
> Reply-To: [email-masked] header).
>
> We are considering holding one or more CodeSprints well before IETF 
> 110 instead of (or perhaps in addition to) the Saturday before the 
> meeting.
>
> If you've never been to an IETF CodeSprint, please consider joining 
> for a couple of hours, even if only to learn about how you can 
> contribute.
>
> The doodle is at 
> https://doodle.com/poll/vz2uh2wez79e8xf8?utm_source=poll&utm_medium=link.
>
> Please note that it offers many more options than it initially 
> displays. The doodle includes the Saturday before the meeting if that 
> remains your preference.
>
> Please let me know what date/times would work for you as soon as you can.
>
> RjS
>
>
> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints

---

From: Mark Donnelly <[email-masked]>
Date: Thu, 4 Feb 2021 11:44:59 -0500

Robert:

I don't already have experience in building docker containers, but I'm
interested in developing some.  If you don't get anyone better, I'll be
happy to talk to you.

Cheers,
--Mark

---

From: Robert Sparks <[email-masked]>
Date: Fri, 5 Feb 2021 11:18:11 -0600

Based on the responses, I'm going to set up 4 hours on Tue Feb 23, 
1600-2000 UTC, and _not_ set up a Codesprint on the Saturday before 110.

The expectation is that any given attendee would only be around for a 
couple of hours. Dropping in and out is not a problem.

RjS

---

From: Robert Sparks <[email-masked]>
Date: Fri, 5 Feb 2021 16:11:48 -0600

Webex details are at 
https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF110SprintWebex

On 2/5/21 11:18 AM, Robert Sparks wrote:
>> building docker containers and wrangling github's APIs at one of 
>> these upcoming sprints.
>>
>> RjS
>>
>>> displays. The doodle includes the Saturday before the meeting if 
>>> that remains your preference.
>>>

---

From: Robert Sparks <[email-masked]>
Date: Tue, 16 Feb 2021 13:45:17 -0600

If you are planning to join for this codesprint, please add yourself to 
https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF110SprintSignUp as 
soon as you can. That will allow me to more easily put sprint branches 
in place for everyone.

RjS

-------- Forwarded Message --------
Subject: 	Re: [codesprints] Codesprint before IETF 110
Date: 	Fri, 5 Feb 2021 11:18:11 -0600
From: 	Robert Sparks <[email-masked]>
To: 	[email-masked]

RjS