Subject: [codesprints] The Tools Team (tools) TEAM Virtual Meeting: 2021-10-27

From: IESG Secretary <[email-masked]>
Date: Wed, 20 Oct 2021 12:50:03 -0700

The The Tools Team (tools) Team will hold
a virtual interim meeting on 2021-10-27 from 11:00 to 15:00 America/Chicago (16:00 to 20:00 UTC).

Agenda:
Performance oriented Code Sprint Day 1

Locations:
Day 1: https://meetings.conf.meetecho.com/interim/?short=2bdb0bf8-6ac7-4211-b808-b1a430c515b2
Day 2: https://meetings.conf.meetecho.com/interim/?short=174b6e06-74be-4342-9d02-958d6f545d81

Information about remote participation:
https://meetings.conf.meetecho.com/interim/?short=2bdb0bf8-6ac7-4211-b808-b1a430c515b2

---

From: Robert Sparks <[email-masked]>
Date: Wed, 20 Oct 2021 17:42:18 -0500

If you're planning to participate, please add yourself (I added the 
people who participated in the doodle) here:

https://notes.ietf.org/notes-ietf-interim-2021-tools-01-tools#

This is the notes page that will be linked from meetecho for the first 
day's session. It has a lot of information about the sprint already.

Let me know what else needs to be added.

RjS

-------- Forwarded Message --------
Subject: 	[TOOLS-DEVELOPMENT] The Tools Team (tools) TEAM Virtual 
Meeting: 2021-10-27
Date: 	Wed, 20 Oct 2021 12:50:03 -0700
From: 	IESG Secretary <[email-masked]>
To: 	IETF-Announce <[email-masked]>
CC: 	[email-masked], [email-masked]

The The Tools Team (tools) Team will hold
a virtual interim meeting on 2021-10-27 from 11:00 to 15:00 
America/Chicago (16:00 to 20:00 UTC).

Agenda:

Locations:
Day 1: 
https://meetings.conf.meetecho.com/interim/?short=2bdb0bf8-6ac7-4211-b808-b1a430c515b2
Day 2: 
https://meetings.conf.meetecho.com/interim/?short=174b6e06-74be-4342-9d02-958d6f545d81

_______________________________________________
TOOLS-DEVELOPMENT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tools-development