Subject: [coman] FW: New Non-WG Mailing List: solace -- Smart Object LifecycleArchitecture for Constrained Environments discussion list

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 21 Aug 2012 18:23:40 +0200

Does anybody know more about this activity and does anybody have an opinion about how it related to coman? 

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Thursday, August 16, 2012 6:27 PM
To: IETF Announcement List
Cc: [email-masked]; [email-masked]
Subject: New Non-WG Mailing List: solace -- Smart Object LifecycleArchitecture for Constrained Environments discussion list

A new IETF non-working group email list has been created.

List address: [email-masked]
Archive: http://www.ietf.org/mail-archive/web/solace/
To subscribe: https://www.ietf.org/mailman/listinfo/solace

Purpose: This list is for discussions relating to kicking off and the initial work on the "Smart Object Lifecycle Architecture for Constrained Environments" (SOLACE) initiative. There is a need for standardization work around the setup processes ("instilling its meaning in life") and bootstrapping security of smart objects, cf. the Paris Smart Object Security workshop (see http://www.ietf.org/proceedings/83/slides/slides-83-saag-3.pdf).  The IETF so far has bounced around the related work between working groups such as 6LoWPAN, ROLL, or CoRE, without achieving tangible process, and this initiative seeks to find a more focused home for it, likely spinning off some related work to other working groups.

For additional information, please contact the list administrators.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 21 Aug 2012 19:34:41 +0300

yes.  I kicked this off at the end of IETF 84 in the ROLL meeting, but time was too short before my vacation started to properly initiate work on this.  For now, please view slides/minutes of ROLL. I hope to do a proper kick-off when I'm back on September 1st.  Sorry for this hiatus.

How do COMAN and SOLACE relate?  I hope a lot.  SOLACE is probably more about the lifecycles and the architecture for asserting and maintaining ownership and authorization, less about day-to-day management.  But one of the jobs of SOLACE will be to find out which of the large set of existing components can be put together to do the work for one or more scenarios.  So I hope we have a better answer once we have moved forward a bit.

Sorry for the terseness, but an iPod is a rather painful platform for long e-mail...

Sent from Mobile

On 21.08.2012, at 19:23, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> _______________________________________________
> coman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/coman

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 21 Aug 2012 19:38:50 +0300

During the March 2012 Smart Object Security workshop we had a discussion about imprinting, associating access control policies with the device, and change of ownership of a device. 

During the workshop we said that we should get some standardization work started in that area (given that specific protocol mechanisms were proposed and extensively discussed). 

Carsten, as it seems, has pushed the ball forward. Good to see that happening. 

Ciao
Hannes

PS: We are working on the workshop report and it will discuss these issues. 
Sorry for the long delay.