Subject: Re: [coman] Purpose of this list?

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 1 Apr 2014 13:53:50 +0000

Hannes,

I think it is still beneficial to keep the Coman maillist.
The Coman community discusses from time to time issues related to the management of constrained devices.

Cheers, 
Mehmet 

> -----Original Message-----
> From: coman [mailto:[email-masked]] On Behalf Of ext Hannes
> Tschofenig
> Sent: Monday, March 31, 2014 3:27 PM
> To: [email-masked]
> Subject: [coman] Purpose of this list?
> 
> Hi all,
> 
> I was wondering what the purpose of this list is given that some of the
> documents have been moved over to the opsawg group.
> 
> The mailing list overview page at
> https://www.ietf.org/mailman/listinfo/coman does not provide a lot of
> details about the purpose of the group either.
> 
> Is it time to close this list?
> 
> Ciao
> Hannes
>

---

From: peter van der Stok <[email-masked]>
Date: Tue, 01 Apr 2014 16:08:41 +0200

Hannes,

given that we wil have a meeting on management in Toronto, led by 
Juergen, the list may turn out to be useful.

Peter

Ersue, Mehmet (NSN - DE/Munich) schreef op 2014-04-01 15:53:
> _______________________________________________
> coman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/coman

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 1 Apr 2014 14:12:50 +0000

Hi Peter,

What is the ' meeting on management in Toronto' that you refer to? 

I agree that it would be useful to keep this list open for a while at least. 

Thanks and Regards,

Dan

> From: coman [mailto:[email-masked]] On Behalf Of peter van der
> Stok
> Sent: Tuesday, April 01, 2014 5:09 PM
> To: [email-masked]
> Subject: Re: [coman] Purpose of this list?
> 
> Hannes,
> 
> given that we wil have a meeting on management in Toronto, led by Juergen,
> the list may turn out to be useful.
> 
> Peter
> 
> >> I was wondering what the purpose of this list is given that some of
> >> the documents have been moved over to the opsawg group.
> >>

---

From: peter van der Stok <[email-masked]>
Date: Tue, 01 Apr 2014 16:19:40 +0200

Hi Dan,

During the Core meeting it was decided that we needed a special meeting 
on management to look at the ongoing initiatives.

Peter

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 1 Apr 2014 15:37:58 +0000

Will this be a Core WG session?

Cheers, 
Mehmet 

> From: coman [mailto:[email-masked]] On Behalf Of ext peter van
> der Stok
> Sent: Tuesday, April 01, 2014 4:20 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]; [email-masked]
> >> > The Coman community discusses from time to time issues related to
> the
> >> > management of constrained devices.
> >> >
> >> > Cheers,
> >> > Mehmet
> >> >

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 01 Apr 2014 18:43:37 +0200

Peter, Dan, Mehmet,

given that some of the work moved over to the opsawg group what remains
left here to be discussed?

I heard you saying that this list is useful but not for *what*.

For announcing this special meeting on management you might reach a
wider audience with posts on other lists. Just a suggestion.

Ciao
Hannes

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 1 Apr 2014 10:32:49 -0700

Peter,
I would be very interested in attending this meeting, since we are doing
lots of very related work in 6TiSCH. If there was any, I must have missed
the announcement e-mail. Could you point me to it?
Thomas

On Tue, Apr 1, 2014 at 9:43 AM, Hannes Tschofenig <[email-masked]
> wrote:

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 1 Apr 2014 20:02:24 +0200

> Will this be a Core WG session?  

Reserving time on the CoRE agenda is certainly one way to do this.  
If there is a better way to make progress on a cross-area outlook on the subject, I’m certainly open to suggestions.
(And the intention certainly is to build on the work that is completing in OPSAWG now.)

Grüße, Carsten

---

From: Andy Bierman <[email-masked]>
Date: Tue, 1 Apr 2014 11:54:59 -0700

On Tue, Apr 1, 2014 at 11:02 AM, Carsten Bormann <[email-masked]> wrote:

> If there is a better way to make progress on a cross-area outlook on the
> subject, I'm certainly open to suggestions.
I am very interested in attending this meeting as well. I have been doing
a bit of research on how to adapt/optimize RESTCONF for CoAP.
I think there might be enough interest in this meeting to justify a 1 hour
time-slot
of its own. (Scheduling without cross-area conflicts is another matter).

Grüße, Carsten
Andy

---

From: Ulrich Herberg <[email-masked]>
Date: Tue, 1 Apr 2014 22:00:53 +0300

I am also interested in this meeting. RESTCONF for COAP is an interesting
option that we have discussed in COMAN before. I'd be interested in
continuing this discussion.

Regards
Ulrich

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 1 Apr 2014 12:07:26 -0700

[CC'ing 6TiSCH ML]

Andy,

+1. This is an important topic for 6TiSCH.

We went through the exercise of defining the interface of the 6top
management sublayer in YANG [1], and there is a draft explaining how to
access this interface through CoAP [2].

Similar efforts on monitoring and management are going on several WGs
[3-4]; we need some federating mechanism.

Thomas

[1] http://tools.ietf.org/html/draft-ietf-6tisch-6top-interface
[2] http://tools.ietf.org/html/draft-sudhaakar-6tisch-coap-01
[3] http://tools.ietf.org/html/draft-ietf-6lo-lowpan-mib
[4] http://tools.ietf.org/html/draft-vanderstok-core-comi-03

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 1 Apr 2014 21:45:20 +0000

As you see there is a discussion already on RESTCONF for CoAP.
Mainly topics on management of networks with constrained devices,
which do not have a home.

Cheers, 
Mehmet 

> Sent: Tuesday, April 01, 2014 6:44 PM
> To: [email-masked]; Romascanu, Dan (Dan)
> Cc: [email-masked]
> >> I agree that it would be useful to keep this list open for a while
> at
> >> least.
> >>
> >> Thanks and Regards,
> >>
> >> Dan
> >>
> >>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 2 Apr 2014 08:03:07 +0200

> (And the intention certainly is to build on the work that is completing in OPSAWG now.)

As far as I recall, the idea in London was to have a meeting of
interested people outside the official CORE WG meeting, e.g., on
Sunday. It seems we would need more time to get an understanding what
people are working on in various places and how to converge to
something that can become actionable work within the IETF.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 02 Apr 2014 09:42:45 +0200

On 04/01/2014 11:45 PM, Ersue, Mehmet (NSN - DE/Munich) wrote:> As you
see there is a discussion already on RESTCONF for CoAP.
> which do not have a home.

Are there specific documents to look at?

Ciao
Hannes