Subject: [coman] FW: [OPSAWG] Coman Drafts v02

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sat, 12 Jul 2014 18:47:49 +0000

For those who are not on the opsawg maillist, 
WGLC has been started for the two Coman drafts in OPSAWG WG (see below).

Please send your comments to the OPSAWG maillist.

Thank you.

Cheers, 
Mehmet 

-----Original Message-----
From: ext Warren Kumari [mailto:[email-masked]] 
Sent: Tuesday, July 08, 2014 10:31 PM
To: Ersue, Mehmet (NSN - DE/Munich)
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [OPSAWG] Coman Drafts v02

Dear OpsAWG WG,

The authors of draft-ietf-opsawg-coman-probstate-reqs-02 and
draft-ietf-opsawg-coman-use-cases-02 have indicated that they believe
that the document is
ready, and have asked for Working Group Last Call.

The draft is available here:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-coman-probstate-reqs-02/
and here: https://datatracker.ietf.org/doc/draft-ietf-opsawg-coman-use-cases/

Please review this draft to see if you think it is ready for publication
and send comments to the list, **clearly** stating your view.

IETF90 is Toronto is nearly upon us, and so folk are busy / may have
questions about this document. Because of this we are doing an
extended (3 week) WGLC  - It ends Tue 29-Jul-2014.

Thanks,
Warren Kumari
(as OpsAWG WG co-chair)

On Fri, Jul 4, 2014 at 5:01 PM, Ersue, Mehmet (NSN - DE/Munich)
<[email-masked]> wrote:
> Dear OPSAWG Chairs,
>
> we submitted v02 of the Coman drafts.
>
> As discussed in IETF #89, the authors think that the two documents are ready
> for WGLC.
> Please consider to start the WGLC procedure. Thank you.
>
> Management of Networks with Constrained Devices: Problem Statement and
> Requirements
> http://tools.ietf.org/html/draft-ietf-opsawg-coman-probstate-reqs-02
>
> Management of Networks with Constrained Devices: Use Cases
> http://tools.ietf.org/html/draft-ietf-opsawg-coman-use-cases-02
>
> Regards,
> Mehmet
>
>
>
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

---

From: Warren Kumari <[email-masked]>
Date: Sat, 19 Jul 2014 10:35:49 -0400

A reminder to everyone to please review these documents and provide feedback.
We may be unable to proceed without any feedback...

W

---

From: Warren Kumari <[email-masked]>
Date: Fri, 25 Jul 2014 15:03:56 -0400

Hi all.

With apologies to the authors...

The chairs of 6LoWPAN and 6TSCH have asked if we can delay the end of
this WGLC so that their communities can review and comment on these 2
documents.

As we have not received very much feedback, this seems relevant to
their WGs, and they asked nicely, we have decided to extend the
deadline to August 11th.

Now, many folk will be traveling back to their homes over the next few
days - this probably means a few, or many hours on an airplane. May I
suggest copying these documents on your computer or reading device of
choice and reviewing the documents on the way home?

Thanks,
W

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 25 Jul 2014 22:08:52 +0000

Fine with me. The more comments we get the better.

Cheers, 
Mehmet 

> Sent: Friday, July 25, 2014 9:04 PM
> Cc: [email-masked]; [email-masked]
> Subject: Re: FW: [OPSAWG] Coman Drafts v02
> 
> Hi all.
>