Subject: [conex] Draft "Pre-congestion notification in mobile networks"

From: <[email-masked]>
Date: Fri, 9 Mar 2012 01:51:08 +0100

Hi all,

We have uploaded an Internet-Draft called "Pre-congestion notification in mobile networks" - http://www.ietf.org/id/draft-jobert-tsvwg-pre-congest-notif-mobile-00.pdf

Abstract

   Mobile networks may be divided into two main segments: the radio

   segment, and the wireline segment. This document highlights that the

   algorithms leading to pre-congestion notification (e.g. ECN marking)

   are usually significantly different for these two segments, and not

   defined or documented in general over the radio segment. It also

   explains that using ECN bits leads to having a unique signal for

   notifying a pre-congestion related to two separate segments with

   very different notification algorithms. Some consequences are

   questioned, as well as the potential benefits of being able to

   identify where the congestion comes from. This document finally

   discusses the possibility to take into account the radio conditions

   of the terminals when counting the volume of congestion over the

   radio segment.

It has been posted in TSVWG, but some aspects discussed in this draft are related to discussions in CONEX, and might be of interest to the WG.

We are interested by review and comments.

Thanks.

Best Regards,

Sébastien JOBERT
Orange Expert, network synchronization and QoS in mobile networks
Orange Labs, Networks & Carriers - France Telecom Orange
[email-masked] <mailto:[email-masked]>

---

From: STUART VENTERS <[email-masked]>
Date: Mon, 12 Mar 2012 15:59:40 +0000

Sebastien,

You bring up an interesting point about fairness in a wireless network.

Since the radio path quality may be different from handset to handset,
    the amount of radio resources required to transport a given number of bits may also be different.

To be fair, should each handset get the same number of bits or the same number of radio resources?
  (Or, more likely,  as you suggest in section 6, a combination of the two.)

This seems as much a marketing issue as a technical one, so I would expect each carrier to want to be able to choose the cost function combining these two factors.  I agree with you that just counting the bytes is not enough.

Cheers,

Stuart

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, March 08, 2012 6:51 PM
To: [email-masked]
Cc: [email-masked]
Subject: [conex] Draft "Pre-congestion notification in mobile networks"

Hi all,

Abstract

Thanks.

Best Regards,

Sébastien JOBERT
Orange Expert, network synchronization and QoS in mobile networks
Orange Labs, Networks & Carriers - France Telecom Orange
[email-masked]<mailto:[email-masked]>

---

From: <[email-masked]>
Date: Tue, 13 Mar 2012 00:16:16 +0100

Hi Stuart,

The definition of fairness in wireless networks is indeed not so simple...

In general, the trade-off between capacity and fairness is handled by the algorithms developed in the radio schedulers.

>From the ConEx perspective, the key point that we wanted to highlight was that it might be useful to blame more the users in bad radio conditions in terms of congestion-volume counting when the network is overloaded, since they use more radio resources for the same amount of traffic to be carried. It would provide incentives to delay some non-urgent data consumptions to periods when the radio conditions will be better, or when the network will be less loaded.

And because the congestion-volume may be related to the ECN marking algorithms, it seems also useful to further investigate how the ECN marking is currently supported over the wireless segment.

Thanks.

Cheers,

Sébastien

De : STUART VENTERS [mailto:[email-masked]] 
Envoyé : lundi 12 mars 2012 17:00
À : JOBERT Sebastien RD-CORE-LAN
Cc : [email-masked]
Objet : RE: Draft "Pre-congestion notification in mobile networks"

Sebastien,

 

Cheers,

Stuart

 

Hi all,

Abstract

   radio segment.

Thanks.

Best Regards,

Sébastien JOBERT