Subject: [core] agenda items proposal for tomorrow interim

From: Salvatore Loreto <[email-masked]>
Date: Tue, 22 Feb 2011 10:52:35 +0200

Hi there,

tomorrow there is a scheduled CoRe WG Interim,
not sure if it confirmed or not;
if it is, I would propose to have on the agenda time to discuss the 
following two items:

- CoAP Observe: dropping the Lifetime value
- Deferred responses vs HTTP mapping

cheers
/Sal

-- 
Salvatore Loreto
www.sloreto.com

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 22 Feb 2011 09:59:04 +0100

Indeed, there is a scheduled Webex call tomorrow at the usual time (1500 UTC).

I see -observe as the focus of this call, but of course anything coming up with the core spec has priority (and anything re -block or -link-format also is relevant).

Salvatore's list makes a good start wrt specific items.  What else?

Salvatore: Do you want to make slides, do you want the authors to make slides?

Gruesse, Carsten

---

From: Salvatore Loreto <[email-masked]>
Date: Tue, 22 Feb 2011 11:11:45 +0200

> Salvatore: Do you want to make slides, do you want the authors to make slides?
Hi Carsten,

I will prepare 1or 2 slides to show my concerns about some side cases 
related to the
HTTP mapping vs Deferred responses:
I agree that normally they map well, but I would discuss at list 1 side 
case I have in mind!

about CoAP observer, I think it would be better if the authors make the 
slides

cheers
/Sal

---

From: "Angelo P. Castellani" <[email-masked]>
Date: Tue, 22 Feb 2011 10:15:21 +0100

Carsten,

can we have some time to discuss the HTTP mapping draft?

http://www.ietf.org/id/draft-castellani-core-http-coap-mapping-00.txt

We can make some slides about basic CoAP/HTTP mapping and about
observe/HTTP mapping.

Best,
Angelo

On Tue, Feb 22, 2011 at 09:59, Carsten Bormann <[email-masked]> wrote:
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>

---

From: "Angelo P. Castellani" <[email-masked]>
Date: Wed, 23 Feb 2011 15:04:39 +0100

Is it already available the WebEx link for today's meeting?

Best,
Angelo

p.s.: we have made 4 slides about the http mapping draft and we are
available to discuss it, if possible.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 23 Feb 2011 15:49:07 +0100

On Feb 23, 2011, at 15:04, Angelo P. Castellani wrote:

> we have made 4 slides about the http mapping draft 

I don't have those yet -- here are the other slides for today.

Gruesse, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 23 Feb 2011 16:00:19 +0100

> I don't have those yet -- here are the other slides for today.

Update...

Gruesse, Carsten