Subject: [core] CORE - Requested sessions have been scheduled for IETF 81

From: Cullen Jennings <[email-masked]>
Date: Thu, 23 Jun 2011 21:19:22 -0700

Tentative times for CORE sessions at IETF 81

> 
> CORE Session 1 (2 hours)
> Wednesday, Morning Session I 0900-1130
> Room Name: 206 B
> ----------------------------------------------
> CORE Session 2 (2 hours)
> Thursday, Afternoon Session III 1740-1940
> Room Name: 202
> ----------------------------------------------
> 
>

---

From: Zach Shelby <[email-masked]>
Date: Mon, 27 Jun 2011 09:40:10 +0300

I have a 5:25 PM flight from Quebec on Thursday due to some family pressure. So I would really, really like to move Session 2 up in the schedule. For example Thursday morning or Wednesday afternoon. 

Zach

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://www.sensinode.com
http://zachshelby.org  - My blog "On the Internet of Things"
http://6lowpan.net - My book "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297