Subject: [core] Draft agenda

From: Cullen Jennings <[email-masked]>
Date: Thu, 21 Jul 2011 07:15:44 -0700

Sorry but I forgot to send this to the list when I posted it to the web site. The draft agenda is below, let us know if it needs changes.

Draft Agenda - Version 1

Session 1

         Admin (10 min)

         Link Format
         draft-ietf-core-link-format (Shelby 5 minutes)

         CoAP
         draft-ietf-core-coap (Shelby 25 minutes)

         Block
         draft-ietf-core-block (Shelby 15 minutes)

         Observe
         draft-ietf-core-observe (Hartke 15 minutes)

	 Proxy Implementation Advice
	 draft-castellani-core-http-coap-mapping (Castellani 15 minutes)      

Session 2

         Admin (5 minutes)

	 Group Communications
	 draft-rahman-core-groupcomm (Rahman 10 minutes)

         Size Option
	 draft-li-core-coap-size-option (Li 10 minutes)

	 Request Timeout Option
	 draft-li-core-coap-request-timeout-option (Li 10 minutes)

         Building Automation Usage
         draft-vanderstok-core-bc (Van der Stok 10 minutes) 

         SoAP over CoAP
         draft-moritz-core-soap-over-coap (Moritz 10 minutes)

---

From: Yoshihiro Ohba <[email-masked]>
Date: Thu, 21 Jul 2011 23:41:59 +0900

Is it possible to add a slot to discuss my draft:
draft-ohba-core-eap-based-bootstrapping?

Best Regards,
Yoshihiro Ohba

(2011/07/21 23:15), Cullen Jennings wrote:
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 24 Jul 2011 10:22:03 -0400

Updated agenda below. If you are presenting, please send slides to the chairs before wed morning 7 am EST. 

Draft Agenda - Version 2

Session 1 

         Admin (10 min)

         Link Format

         CoAP
         draft-ietf-core-coap (Shelby 30 minutes)

         Block

         Observe

	 Sleepy Sensors
	 arkko-core-sleepy-sensors (Jari 15 minutes)

Session 2 

         Admin (5 minutes)

	 Group Communications
	 draft-rahman-core-groupcomm (Rahman 15 minutes)

         Size Option
	 draft-li-core-coap-size-option (Li 15 minutes)

	 Request Timeout Option
	 draft-li-core-coap-request-timeout-option (Li 15 minutes)

	 Always Online Requirements for CoAP Nodes (Zhen 15 minutes)
         draft-cao-core-aol-req-00.txt

         Building Automation Usage
         draft-vanderstok-core-bc (Van der Stok 15 minutes) 

         Bootstrapping with EAP
         draft-ohba-core-eap-based-bootstrapping (Yoshihiro 15 Minutes)

         SoAP over CoAP
         draft-moritz-core-soap-over-coap (Moritz 15 minutes)

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 24 Jul 2011 10:56:09 -0400

Draft Agenda - Version 3

Session 1 

         Admin (10 min)

         Link Format

         CoAP

         Block

         Observe

	 Sleepy Sensors

	 Resource Directory and DNS-SD mapping (Kerry & Zach 15 min)
         draft-lynn-core-discovery-mapping 
         draft-shelby-core-resource-directory	

Session 2 

         Admin (5 minutes)

	 Group Communications

         Size Option

	 Request Timeout Option

         Bootstrapping with EAP

         SoAP over CoAP