Subject: [core] Fwd: New Version Notification for draft-castellani-core-http-mapping-00.txt

From: "Angelo P. Castellani" <[email-masked]>
Date: Mon, 4 Jul 2011 18:04:50 +0200

All,

we have submitted a new draft about the mapping of CoAP to/from HTTP.

We would like to have a slot in Quebec to present it.

Best,
Angelo, Salvatore, Akbar, Thomas and Esko

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Mon, Jul 4, 2011 at 18:03
Subject: New Version Notification for draft-castellani-core-http-mapping-00.txt
To: [email-masked]
Cc: [email-masked], [email-masked],
[email-masked], [email-masked],
[email-masked]

A new version of I-D, draft-castellani-core-http-mapping-00.txt has
been successfully submitted by Angelo P. Castellani and posted to the
IETF repository.

Filename:        draft-castellani-core-http-mapping
Revision:        00
Title:           Best practices for HTTP-CoAP mapping implementation
Creation date:   2011-07-04
WG ID:           Individual Submission
Number of pages: 23

Abstract:
  This draft aims at being a base reference documentation for HTTP-CoAP
  proxy implementors.  It details deployment options, discusses
  possible approaches for URI mapping, and provides useful
  considerations related to protocol translation.

The IETF Secretariat

---

From: Salvatore Loreto <[email-masked]>
Date: Mon, 4 Jul 2011 20:25:20 +0300

here the link
http://www.ietf.org/id/draft-castellani-core-http-mapping-00.txt

-- 
Salvatore Loreto
www.sloreto.com

On 7/4/11 7:04 PM, Angelo P. Castellani wrote:
> From:<[email-masked]>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core