Subject: [core] #175: Clarify matching rules for messages, duplicates and relate to security modes

From: "core issue tracker" <[email-masked]>
Date: Tue, 04 Oct 2011 10:04:22 -0000

#175: Clarify matching rules for messages, duplicates and relate to security
modes

 Section 4 should indicate that MID and additional address information are
 used for CON/ACK matching, CON/RST matching, NON/RST matching, and
 duplicate detection. In addition to ticket #151, Section 4 should state
 that 'additional address information' depends on security mode and make a
 reference to Section 10. Also, the used information in the NoSec mode
 should be specified in Section 4 (or referred to from Section 4) similar
 as it is specified in Section 5. I.e. IP source address and UDP source
 port.

-- 
--------------------------------+----------------------
 Reporter:  esko.dijk@…         |      Owner:  hartke@…
     Type:  protocol defect     |     Status:  new
 Priority:  minor               |  Milestone:
Component:  coap                |    Version:
 Severity:  Active WG Document  |   Keywords:
--------------------------------+----------------------

Ticket URL: <http://trac.tools.ietf.org/wg/core/trac/ticket/175>
core <http://tools.ietf.org/core/>

---

From: "core issue tracker" <[email-masked]>
Date: Wed, 05 Oct 2011 10:06:04 -0000

Changes (by hartke@…):

 * owner:  hartke@… => zach@…

-- 
--------------------------------+---------------------
 Reporter:  esko.dijk@…         |       Owner:  zach@…
     Type:  protocol defect     |      Status:  new
 Priority:  minor               |   Milestone:
Component:  coap                |     Version:
 Severity:  Active WG Document  |  Resolution:
 Keywords:                      |
--------------------------------+---------------------

Ticket URL: <http://trac.tools.ietf.org/wg/core/trac/ticket/175#comment:1>
core <http://tools.ietf.org/core/>

---

From: "core issue tracker" <[email-masked]>
Date: Mon, 24 Oct 2011 10:58:16 -0000

Changes (by zach@…):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Done.

-- 
--------------------------------+---------------------
 Reporter:  esko.dijk@…         |       Owner:  zach@…
     Type:  protocol defect     |      Status:  closed
 Priority:  minor               |   Milestone:
Component:  coap                |     Version:
 Severity:  Active WG Document  |  Resolution:  fixed
 Keywords:                      |
--------------------------------+---------------------

Ticket URL: <http://trac.tools.ietf.org/wg/core/trac/ticket/175#comment:2>
core <http://tools.ietf.org/core/>