Subject: [core] coap-09 proxy typos

From: "Stok, Peter van der" <[email-masked]>
Date: Fri, 27 Apr 2012 06:26:23 +0000

In section 5.7 paragraph 2 mentions that coap requests to proxies specify the request URI in a different way.
I assume that "reverse proxies excepted" needs to be added.

Section 5.10.8 first line: indicates replace with indicate.

Peter

Peter van der Stok
Kamperfoelie 8
5708 DM Helmond, The Netherlands
phone +31 492 474673
mailto: [email-masked]

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 27 Apr 2012 08:52:38 +0200

On Apr 27, 2012, at 08:26, Stok, Peter van der wrote:

> I assume that “reverse proxies excepted” needs to be added.

Captured as #226.

> Section 5.10.8 first line: indicates replace with indicate.

Fixed right in SVN [612].

Thanks!

Grüße, Carsten