Subject: [core] wglc: coap-09 reference issue in section 4.5 Multicast

From: Salvatore Loreto <[email-masked]>
Date: Mon, 16 Apr 2012 18:01:13 +0200

Hi

the first paragraph of 4.5 Multicast refers to 
"I-D.eggert-core-congestion-control"
that is an important draft and contains valuable info and suggestion
however it is still an individual and btw expired draft that had only 
the following aim:

    "This document motivates the need for additional congestion control
    mechanisms, and defines some simple strawman proposals.
    The goal is to encourage experimentation with these and other
    proposals, in order to determine which mechanisms are feasible
    to implement on resource- constrained nodes and are effective in
    real deployments."

I am not sure about the opportunity to keep referencing it in the spec.

/Sal

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 20 Apr 2012 06:42:31 -0600

I don't think that Lars intended to progress this to an RFC so we might want to cut and paste in the important information from this draft. 

On Apr 16, 2012, at 10:01 AM, Salvatore Loreto wrote:

> Hi
> 
> the first paragraph of 4.5 Multicast refers to "I-D.eggert-core-congestion-control"
> however it is still an individual and btw expired draft that had only the following aim:
> 
> "This document motivates the need for additional congestion control mechanisms, and defines some simple strawman proposals. 
> The goal is to encourage experimentation with these and other proposals, in order to determine which mechanisms are feasible 
> to implement on resource- constrained nodes and are effective in real deployments."
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core