Subject: [core] CORE Virtual Interim doodle poll

From: Cullen Jennings <[email-masked]>
Date: Thu, 19 Apr 2012 14:54:02 -0600

The CORE WG is considering having a virtual interim meeting to discuss the open issues with the three drafts we recently had a WGLC for. Please indicate your preferences by the end of Thursday, April 28. If you think other times should be added to the poll, let the chairs knows.

This will be a 2 hour long meeting phone call. 

Please indicate your availability at 

http://www.doodle.com/rs3cr3iqkwcmxr92

I realize all the dates seem a bit out in the future, but once we pick a time, we need to have 2 weeks notice to announce it. I realize that I only provided times that were early for west coast and late for europe - past experience indicates that times outside this range are very unlikely to get selected so I did not add other times but if someone feels I really should of, let me know and I will. 

Cullen

---

From: Barry Leiba <[email-masked]>
Date: Thu, 19 Apr 2012 17:01:33 -0400

> The CORE WG is considering having a virtual interim meeting to discuss the
> open issues with the three drafts we recently had a WGLC for. Please indicate
> your preferences by the end of Thursday, April 28. If you think other times should
> be added to the poll, let the chairs knows.

I've responded, but please consider me very low priority for
attendance, and don't work it around me at all.

Barry, (ir)responsible AD