Subject: [core] s/one/many/ virtual interim ?

From: Thomas Fossati <[email-masked]>
Date: Fri, 20 Apr 2012 11:59:41 +0200

Folks,

given the huge number of topics we have on the table, I was wondering whether splitting one interim into a number of more focused interim's would be more effective to make progress in a fast and shared way.

If we manage to cleanly separate working items, then we may assign them to sub-groups that can focus on a specific theme, and come up with concrete proposals that can later be synthesized by I-Ds authors.

The 2 hours slot allocated for the current interim could be much more useful if we could employ it as a divide-et-impera stage used to prepare the subsequent real work (by identifying both work areas and folks willing to tackle each of these.)

I think that offloading some of the enormous burden from the author's shoulders may be a sensible thing to do at this point.

Thomas.

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 20 Apr 2012 13:04:36 +0200

Hi Thomas,

I think we indeed may need more than the one 2-hour slot we have right now.
(In the formative stages of CoRE, we met per phone about once a month.
For post-WGLC processing, we probably need a denser cluster of meetings.)

I don't think we can officially split off subgroups very well here.
That of course doesn't mean that, e.g. some of the authors, would mind having a phone call or two on an informal (IETF term: hallway) level.

I for one plan to do a couple of Google+ hangouts once we have got further in processing the WGLC comments.  (This is just a personal thing, imagine gathering in the IETF hallway, nothing will be decided, but high-bandwidth back and forth can help information flow more efficiently.)

Re the processing of WGLC comments:

The authors have identified some 205 separate comments.  About 32 of those have been processed so far (direct minor editorial changes in the SVN, just ticking off "things to check", creating tickets).  This will continue for a while.  We now have 17 active tickets on the WGLC documents (in addition to the 12 we have open after the IETF last-call on link-format).

While we are doing this, we may be suggesting solutions in the tickets already created (some comments already contained solutions).   If a ticket has been carrying a solution for a couple of days without further discussion, we may close it by applying the solution.
E.g., #208 was closed yesterday -- you had suggested text, and, with minor adaptations, that is now in the SVN.

All changes to the tickets are echoed to the mailing list.  That may seem a bit arduous at first, but it is really useful.
Please do pay close attention to what is going on with the tickets.  This will enable the authors to do a -10/-09/-06 that will have successfully resolved the existing comments.

Grüße, Carsten

---

From: Thomas Fossati <[email-masked]>
Date: Fri, 20 Apr 2012 20:02:58 +0200

Carsten,

> I for one plan to do a couple of Google+ hangouts once we have got further in processing the WGLC comments.  (This is just a personal thing, imagine gathering in the IETF hallway, nothing will be d…

this is perfectly fine for me.  My proposal was meant to just make sure that we, as WG, can do everything possible to help authors to digest the flood of WGLC comments.  If you think you have enough spare cycles/energy to handle the process, that's great.

> Please do pay close attention to what is going on with the tickets.  This will enable the authors to do a -10/-09/-06 that will have successfully resolved the existing comments.

Ok.