Subject: [core] Next Steps

From: Cullen Jennings <[email-masked]>
Date: Wed, 18 Apr 2012 08:36:36 -0600

This email with my co-chair hat on ...

We need to figure out next steps to move this all forward. I'm up to any suggestions but here is my straw man suggestion. The authors go thought the comments received and pick out the ones that they don't understand or ones the do not think there is general agreement with and form a list of those. Then we have a few hour phone call to work through them. This may take a series of phone calls. After that, I hope the authors can update the draft with all the agreed to changes and form a list of issues raised that have not been agreed to.

If people want to approach this some other way, glad to talk about it as long as we do something that moves the ball forward. If this sounds reasonable, I'll start a doodle poll to pick a time for a phone call. 

Thanks,
Cullen <CORE co-chair>

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 18 Apr 2012 19:02:34 +0300

On 4/18/12 5:36 PM, Cullen Jennings wrote:
> Cullen<CORE co-chair>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

it works for me.

Salvatore

-- 
Salvatore Loreto, PhD
www.sloreto.com

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 19 Apr 2012 10:41:20 +0200

Hi Cullen,

By 'a few hour call phone call' you mean a virtual interim? 

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Cullen Jennings
> Sent: Wednesday, April 18, 2012 5:37 PM
> To: [email-masked] WG
> Subject: [core] Next Steps
> 
> 
> We need to figure out next steps to move this all forward. I'm up to
> any suggestions but here is my straw man suggestion. The authors go
> thought the comments received and pick out the ones that they don't
> understand or ones the do not think there is general agreement with
and
> form a list of those. Then we have a few hour phone call to work
> through them. This may take a series of phone calls. After that, I
hope
> the authors can update the draft with all the agreed to changes and
> form a list of issues raised that have not been agreed to.
> 
> If people want to approach this some other way, glad to talk about it
> as long as we do something that moves the ball forward. If this sounds
> reasonable, I'll start a doodle poll to pick a time for a phone call.
> 
> Thanks,
> Cullen <CORE co-chair>
>

---

From: "Dijk, Esko" <[email-masked]>
Date: Thu, 19 Apr 2012 09:36:57 +0000

Ok for me; if the 'list' can be made available some time before the call. (E.g. >= 2 working days)

thanks,
Esko

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Cullen Jennings
Sent: Wednesday 18 April 2012 16:37
To: [email-masked] WG
Subject: [core] Next Steps

Thanks,
Cullen <CORE co-chair>

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 19 Apr 2012 09:32:40 -0400

Hi Cullen,

Seems like a good approach.

Akbar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Cullen Jennings
Sent: Wednesday, April 18, 2012 10:37 AM
To: [email-masked] WG
Subject: [core] Next Steps

We need to figure out next steps to move this all forward. I'm up to any
suggestions but here is my straw man suggestion. The authors go thought
the comments received and pick out the ones that they don't understand
or ones the do not think there is general agreement with and form a list
of those. Then we have a few hour phone call to work through them. This
may take a series of phone calls. After that, I hope the authors can
update the draft with all the agreed to changes and form a list of
issues raised that have not been agreed to.

If people want to approach this some other way, glad to talk about it as
long as we do something that moves the ball forward. If this sounds
reasonable, I'll start a doodle poll to pick a time for a phone call. 

Thanks,
Cullen <CORE co-chair>

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 19 Apr 2012 08:03:59 -0600

Yes ... and I have to go find the rules on how far in advance I need to announce it :-)