Subject: [core] Stepping down as chair

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 6 Sep 2012 02:31:07 +0000

Hi All, 

I wanted to let people know that I am going to step down as co-chair of CORE. The RTCWeb work is consuming the bulk of my time and I will not have the time to put into the management side of CORE. I will stay involved in some implementations that are going on. Barry and I have been coordinating on making sure that things don't get dropped during the hand over and that we have a great new co-chair - I will be around to help with whatever is needed for as long as needed for a smooth handover. 

It's been a fun group to chair and many thanks for all the help people have given me along the way. 

Thanks, Cullen

---

From: peter van der Stok <[email-masked]>
Date: Thu, 06 Sep 2012 13:38:23 +0200

Hi Cullen,

thanks for your work as co-chair. I really liked your factual 
interventions during the meetings,

greetings, Peter
van der stok

Cullen Jennings (fluffy) schreef op 2012-09-06 04:31:
> Hi All,
>
> I wanted to let people know that I am going to step down as co-chair
> of CORE. The RTCWeb work is consuming the bulk of my time and I will
> not have the time to put into the management side of CORE. I will 
> stay
> involved in some implementations that are going on. Barry and I have
> been coordinating on making sure that things don't get dropped during
> the hand over and that we have a great new co-chair - I will be 
> around
> to help with whatever is needed for as long as needed for a smooth
> handover.
>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 6 Sep 2012 13:52:51 +0200

The arrangement was always that Cullen would have a limited amount of time to invest here in CoRE, 
and it is amazing to see how much of a difference that limited amount of time made.  

Cullen: I can only thank you for a lot of great steering input and a number of learning opportunities for your co-chair.
Without your help, we wouldn't be as close to completion as we are,

I'm confident RTCWEB is in as good hands as it could be...

Grüße, Carsten