Subject: Re: [core] #238: Proxy terminology

From: "core issue tracker" <[email-masked]>
Date: Wed, 26 Sep 2012 08:17:42 -0000

#238: Proxy terminology

Changes (by zach@…):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 The changes made by Carsten in Section 10 were sufficient.

-- 
-----------------------------+--------------------------
 Reporter:  cabo@…           |       Owner:  hartke@…
     Type:  editorial        |      Status:  closed
 Priority:  minor            |   Milestone:  post-WGLC-1
Component:  coap             |     Version:  coap-09
 Severity:  In WG Last Call  |  Resolution:  fixed
 Keywords:                   |
-----------------------------+--------------------------

Ticket URL: <http://tools.ietf.org/wg/core/trac/ticket/238#comment:6>
core <http://tools.ietf.org/core/>

---

From: "core issue tracker" <[email-masked]>
Date: Fri, 28 Sep 2012 23:25:03 -0000

#238: Proxy terminology

Changes (by cabo@…):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed with a significant overhaul of the proxy terminology in coap-12.

Ticket URL: <http://trac.tools.ietf.org/wg/core/trac/ticket/238#comment:6>
core <http://tools.ietf.org/core/>