Subject: [core] htpp-coap proxy

From: peter van der Stok <[email-masked]>
Date: Tue, 11 Sep 2012 11:05:40 +0200

Hi Akbar,

attached the comments on the cross-proxy draft.
I converted the txt document to word and edited the word document; that 
made my life easier.

I changed the abstract to make clearer that the draft gives guidelines 
for interoperability intead of alternative designs.
My comments on security are based on my sentiments and not on factual 
knowledge.
Text was added on the basis of my understanding and may consequently be 
off the mark.

Peter
-- 
Peter van der Stok
vanderstok consultancy
mailto: [email-masked]
www: www.vanderstok.org
tel NL: +31(0)492474673     F: +33(0)966015248

---

From: "Rahman, Akbar" <[email-masked]>
Date: Wed, 12 Sep 2012 10:11:12 -0400

Thank you, Peter, for your detailed comments as per your kind offer to review our I-D (http://tools.ietf.org/html/draft-castellani-core-http-mapping-05 ) during the Vancouver IETF.  We will review your comments and write back to the list with detailed responses. 

Sincerely,

Akbar

-----Original Message-----
From: peter van der Stok [mailto:[email-masked]] 
Sent: Tuesday, September 11, 2012 5:06 AM
To: Rahman, Akbar; [email-masked]
Subject: htpp-coap proxy

Hi Akbar,

attached the comments on the cross-proxy draft.
I converted the txt document to word and edited the word document; that made my life easier.

I changed the abstract to make clearer that the draft gives guidelines for interoperability intead of alternative designs.
My comments on security are based on my sentiments and not on factual knowledge.
Text was added on the basis of my understanding and may consequently be off the mark.

Peter