Subject: Re: [core] #226: Clarify which language addresses intermediaries in general vs. forward proxies specifically

From: "core issue tracker" <[email-masked]>
Date: Wed, 26 Sep 2012 08:17:10 -0000

#226: Clarify which language addresses intermediaries in general vs. forward
proxies specifically

Changes (by zach@…):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Done in coap-12.

-- 
-----------------------------+--------------------------
 Reporter:  cabo@…           |       Owner:  hartke@…
     Type:  other technical  |      Status:  closed
 Priority:  major            |   Milestone:  post-WGLC-1
Component:  coap             |     Version:  coap-09
 Severity:  In WG Last Call  |  Resolution:  fixed
 Keywords:                   |
-----------------------------+--------------------------

Ticket URL: <http://tools.ietf.org/wg/core/trac/ticket/226#comment:2>
core <http://tools.ietf.org/core/>

---

From: "core issue tracker" <[email-masked]>
Date: Fri, 28 Sep 2012 23:22:20 -0000

Changes (by cabo@…):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 (This was already declared fixed on Sep 26, but then Trac bumped into a
 lamppost.)
 Fixed in coap-12.

Ticket URL: <http://trac.tools.ietf.org/wg/core/trac/ticket/226#comment:2>
core <http://tools.ietf.org/core/>