Subject: [core] CoRE agenda @ IETF85

From: Carsten Bormann <[email-masked]>
Date: Wed, 24 Oct 2012 22:32:34 +0200

I put in a first version of the agenda at:

http://www.ietf.org/proceedings/85/agenda/agenda-85-core

This time we might have a chance to cover a little more of the new stuff, in the Friday session.

If you haven't put in your slot request, please do so, and please indicate
-- time needed for any presentation and, more importantly, for discussion
-- who will run the slot (presenter)
-- what are your objectives for requesting the slot?

If you have, and I lost it, please retransmit :-)

Grüße, Carsten

---

From: Yusuke DOI <[email-masked]>
Date: Sat, 27 Oct 2012 01:14:41 +0900

Carsten,

if it's not too late, please let me introduce content-type parameter 
option in 5 min. talk. I'll be on the site.

- Time: 5 min. for presentation, maybe another 5 min. for discussion?
   (I have no idea it's too long or short)
- Presenter: Yusuke DOI
- Objective: discussion on the content-type parameter proposal

Thanks!

Yusuke

(2012/10/25 5:32), Carsten Bormann wrote:
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 26 Oct 2012 18:35:43 +0200

On Oct 26, 2012, at 18:14, Yusuke DOI <[email-masked]> wrote:

> Carsten,
> 
> if it's not too late, please let me introduce content-type parameter option in 5 min. talk. I'll be on the site.
> 

Certainly!

I would like to structure this discussion into three items:

        1) sanity check: Is what we are doing with Content-Format (coap-12's
           name for what was Content-Type earlier) the right thing for the
           majority of CoAP applications?

        2) requirements: What are the applications we can't cover with
           Content-Format?  What use-cases are behind them?

        3) solution: is draft-doi-core-parameter-option the right solution
           for these (some of these) use-cases?

I think I can introduce 1, and I'd like you to do 2 and 3, with a focus on really making the case for 2.

I'd like to allocate some 10 min for this.  If we get a good discussion about 1 and/or 2, we should be flexible about that.

Updated agenda proposal is at:

Grüße, Carsten

---

From: Yusuke DOI <[email-masked]>
Date: Mon, 29 Oct 2012 01:05:38 +0900

Carsten,

Thank you for arrangement!

Yusuke

(2012/10/27 1:35), Carsten Bormann wrote:
> On Oct 26, 2012, at 18:14, Yusuke DOI<[email-masked]>  wrote:
>
>> Carsten,
>>