Subject: [core] Constrained Node/Network Cluster @ IETF85

From: Carsten Bormann <[email-masked]>
Date: Fri, 5 Oct 2012 00:09:22 +0200

Here is my usual eclectic condensed agenda.
I'm sure we'll have a lot of ad-hoc meetings, too, but these are the current WG meeting that could be considered part of a Constrained Node/Network Cluster (or might impact it).
As you can see, lwig is currently on top of Friday's core meeting, and that will have to change.
Apart from that, the damage seems to be limited this time, at least before the usual round of swaps.

See you all in Atlanta!

Grüße, Carsten

MONDAY, November 5, 2012
0900-1130  Morning Session I
Salon A         APP 	apparea     	Applications Area Open Meeting  - Combined with APPSAWG
Salon D         INT 	6man        	IPv6 Maintenance WG

1300-1500  Afternoon Session I
GrBlrm C  	INT 	intarea     	Internet Area Working Group WG

1520-1720  Afternoon Session II
Salon C        	RTG 	roll        	Routing Over Low power and Lossy networks WG
GrBlrm D  	TSV 	tsvarea     	Transport Area Open Meeting 

TUESDAY, November 6, 2012
0900-1130  Morning Session I
Salon E        	APP 	httpbis     	Hypertext Transfer Protocol Bis WG
GrBlrm D  	INT 	homenet     	Home Networking WG

1300-1500  Afternoon Session I
GrBlrm C  	APP 	core        	Constrained RESTful Environments WG

WEDNESDAY, November 7, 2012
0900-1130  Morning Session I
Salon A         SEC 	jose        	Javascript Object Signing and Encryption WG

1300-1430  Afternoon Session I
GrBlrm D  	SEC 	httpauth    	HTTP Authentication Mechanisms BOF

THURSDAY, November 8, 2012
0900-1130  Morning Session I
Salon A         SEC 	oauth       	Web Authorization Protocol WG

1300-1500  Afternoon Session I
GrBlrm D  	RTG 	rtgarea     	Routing Area Open Meeting 
Salon E        	TSV 	rmcat       	RTP Media Congestion Avoidance Techniques WG

1510-1710  Afternoon Session II
Salon A        	OPS 	eman        	Energy Management WG
GrBlrm C  	TSV 	tsvwg       	Transport Area Working Group WG
Salon C        	SEC 	saag        	Security Area Open Meeting 

FRIDAY, November 9, 2012
0900-1100  Morning Session I
Salon D         TSV 	tsvwg       	Transport Area Working Group WG

1120-1220  Afternoon Session I
Salon E         APP 	core        	Constrained RESTful Environments WG
Salon C         INT 	lwig        	Light-Weight Implementation Guidance WG

1230-1330  Afternoon Session II
Salon E         APP 	core        	Constrained RESTful Environments WG
Salon C         INT 	lwig        	Light-Weight Implementation Guidance WG

---

From: Barry Leiba <[email-masked]>
Date: Thu, 4 Oct 2012 18:36:21 -0400

> As you can see, lwig is currently on top of Friday's core meeting, and
that will have to change.

Yes, and I'll see what I can do about that.  It's hard to move core... I'll
see if it's possible to move lwig.

Barry

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 7 Oct 2012 11:32:24 +0200

> Here is my usual eclectic condensed agenda.

... and here is an update based on yesterday's changes.
As you can see, the lwig/core overlap is fixed (thanks, Barry), and there have been a few other relocations to avoid other conflicts.

Grüße, Carsten

MONDAY, November 5, 2012

1300-1500  Afternoon Session I
Salon D	APP	httpbis	Hypertext Transfer Protocol Bis WG
Grand C	INT	intarea	Internet Area Working Group WG

1520-1720  Afternoon Session II
Salon C	RTG ***	roll	Routing Over Low power and Lossy networks WG
Grand D	TSV	tsvarea	Transport Area Open Meeting

1740-1940  Afternoon Session III
Salon E	INT ***	lwig	Light-Weight Implementation Guidance WG

1300-1500  Afternoon Session I
Grand C	APP ***	core	Constrained RESTful Environments WG

0900-1130  Morning Session I
Salon D	INT	homenet	Home Networking WG
Salon A	SEC	jose	Javascript Object Signing and Encryption WG

1300-1430  Afternoon Session I
Grand D	SEC	httpauth	HTTP Authentication Mechanisms BOF

1300-1500  Afternoon Session I
Salon D	OPS	v6ops	IPv6 Operations WG
Grand D	RTG	rtgarea	Routing Area Open Meeting
Salon E	TSV	rmcat	RTP Media Congestion Avoidance Techniques WG

1510-1710  Afternoon Session II
Salon A	OPS	eman	Energy Management WG
Salon D	OPS	v6ops	IPv6 Operations WG
Salon C	SEC	saag	Security Area Open Meeting
Grand C	TSV	tsvwg	Transport Area Working Group WG

FRIDAY, November 9, 2012

1120-1330  Afternoon Session I/II
Salon E	APP ***	core	Constrained RESTful Environments WG