Subject: Re: [core] Question on Appendix B (Re: draft-ietf-core-coap-13 WGLC)

From: "Rahman, Akbar" <[email-masked]>
Date: Wed, 9 Jan 2013 17:41:12 -0500

Hi Klaus,

Your explanation text below (minus the algorithm extracts) would make an excellent introduction. I would vote for that.

/Akbar

-----Original Message-----
From: Klaus Hartke [[email-masked]]
Sent: Wednesday, January 09, 2013 05:19 PM Eastern Standard Time
To: Rahman, Akbar
Cc: [email-masked]
Subject: Re: [core] Question on Appendix B (Re: draft-ietf-core-coap-13 WGLC)

Akbar Rahman wrote:
> Thanks for the explanation, and it makes sense now.  But also I think
> you have to add a better intro for Appendix B or the next reader (not
> subscribed to this list) will have the same issue as I did.  Do you
> agree?

Yes, the current text (or lack thereof) has already confused a few
people. Text suggestions to improve the appendix are highly welcome.

Best regards,
Klaus

---

From: Klaus Hartke <[email-masked]>
Date: Thu, 10 Jan 2013 01:32:39 +0200

Akbar Rahman wrote:
> Your explanation text below (minus the algorithm extracts) would make an
> excellent introduction. I would vote for that.

Done in [1154]. I've also changed the examples such that the URI
(output) appears below the options (inputs).

Klaus