Subject: [core] #286: Make reference to ECC/CCM DTLS ciphersuite normative

From: "core issue tracker" <[email-masked]>
Date: Thu, 04 Apr 2013 14:26:32 -0000

#286: Make reference to ECC/CCM DTLS ciphersuite normative

 Alexey Melnikov (sec-dir reviewer) notes:

 Section 9.1.3.2

 9.1.3.2.  Raw Public Key Certificates

 ....  »Implementations in RawPublicKey mode MUST support the mandatory to
 implement cipher suite TLS_ECDHE_ECDSA_WITH_AES_128_CCM_8 as specified in
 [I-D.mcgrew-tls-aes-ccm-ecc],«

 It looks like this reference is Normative, while you have it as
 Informative.

 Carsten Bormann replied:

 We will add this as a normative reference in draft-ietf-core-coap-15.

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  [email-masked]
  [email-masked]           |     Status:  new
     Type:  other        |  Milestone:  post-IESG-1
  technical              |    Version:  coap-14
 Priority:  major        |   Keywords:
Component:  coap         |
 Severity:  Submitted    |
  WG Document            |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/core/trac/ticket/286>
core <http://tools.ietf.org/core/>

---

From: "core issue tracker" <[email-masked]>
Date: Fri, 12 Apr 2013 16:13:07 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed in [1283]:

 Fix #286

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-core-
  [email-masked]           |  [email-masked]
     Type:  other        |      Status:  closed
  technical              |   Milestone:  post-IESG-1
 Priority:  major        |     Version:  coap-14
Component:  coap         |  Resolution:  fixed
 Severity:  Submitted    |
  WG Document            |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: </ticket/286#comment:1>
core <http://tools.ietf.org/core/>