Subject: [core] #295: Add discovery of group addresses via DNS or RD

From: "core issue tracker" <[email-masked]>
Date: Fri, 12 Apr 2013 11:25:15 -0000

#295: Add discovery of group addresses via DNS or RD

 As remarked during IETF86, discovery of group addresses via DNS or RD was
 not sufficiently addressed yet.
 - Add to section 3.7: discovery of group address via DNS or RD.
 - Add to use case section 4: example flow for group address commissioning
 based on discovery mechanisms with input from Peter van der Stok.

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  draft-ietf-core-
  [email-masked]  |  [email-masked]
     Type:  task         |     Status:  new
 Priority:  major        |  Milestone:
Component:  groupcomm    |    Version:
 Severity:  -            |   Keywords:
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/core/trac/ticket/295>
core <http://tools.ietf.org/core/>

---

From: "core issue tracker" <[email-masked]>
Date: Fri, 12 Apr 2013 12:23:32 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Section 4.6 added in [1278] for the RD case. Section 3.7 updated.

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-core-
  [email-masked]  |  [email-masked]
     Type:  task         |      Status:  closed
 Priority:  major        |   Milestone:
Component:  groupcomm    |     Version:
 Severity:  -            |  Resolution:  fixed
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/core/trac/ticket/295#comment:1>
core <http://tools.ietf.org/core/>