Subject: [core] #321: Point out that Uri-Host doesn't handle user-part.

From: "core issue tracker" <[email-masked]>
Date: Mon, 29 Apr 2013 16:18:33 -0000

#321: Point out that Uri-Host doesn't handle user-part.

 Ted Lemon notes (msg04287b):

 Section 6.4

 Also in 6.4, the text does not account for the case where there's a user
 part to the authority section of the URI.

 Carsten says:

 It is not meant to. This could never occur until we introduced Proxy-
 Scheme; we need to add text that the use of Proxy-Scheme is not possible
 in this case.

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  [email-masked]
  [email-masked]           |     Status:  new
     Type:  editorial    |  Milestone:  post-IESG-1
 Priority:  minor        |    Version:  coap-15
Component:  coap         |   Keywords:
 Severity:  Submitted    |
  WG Document            |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/core/trac/ticket/321>
core <http://tools.ietf.org/core/>

---

From: "core issue tracker" <[email-masked]>
Date: Tue, 30 Apr 2013 21:56:14 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed in [1356]:

 Fix #321

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-core-
  [email-masked]           |  [email-masked]
     Type:  editorial    |      Status:  closed
 Priority:  minor        |   Milestone:  post-IESG-1
Component:  coap         |     Version:  coap-15
 Severity:  Submitted    |  Resolution:  fixed
  WG Document            |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: </ticket/321#comment:1>
core <http://tools.ietf.org/core/>