Subject: [core] GroupComm I-D: steps to take after WGLC

From: "Dijk, Esko" <[email-masked]>
Date: Tue, 14 Jan 2014 15:52:03 +0000

Hello Carsten, everyone,

for the GroupComm I-D, all the WGLC review comments should now have been addressed in the current version -18. Can we now close the 'WGLC response' phase, or are there further updates needed? (Or a second WGLC to review the changes made...?) If the authors need to do some work still, let us know!

Thanks to all the reviewers for taking the time and effort.

regards,
Esko

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: "weigengyu" <[email-masked]>
Date: Sat, 18 Jan 2014 13:59:59 +0800

Hi Esso, and all, 

I do not think that current GroupComm I-D is required to modify. 

And my suggestion is to modify CoAP –18 related to CoAP group communicatoins:  
1.  Do not make CoAP Group Communication tightly only related with IP multicast, 
    it will open other alternatives to implement CoAP Group Communications.
2.  Define a kind of mechanisms to mark the multicast message at transport layer and/or application layer. 

Regards, 

Gengyu 

Network Technology Center
School of Computer
Beijing University of Posts and Telecommunications  

From: Dijk, Esko 
Sent: Tuesday, January 14, 2014 11:52 PM
To: mailto:[email-masked] ; mailto:[email-masked] 
Subject: [core] GroupComm I-D: steps to take after WGLC

Hello Carsten, everyone,

for the GroupComm I-D, all the WGLC review comments should now have been addressed in the current version -18. Can we now close the ‘WGLC response’ phase, or are there further updates needed? (Or a second WGLC to review the changes made...?) If the authors need to do some work still, let us know!

regards,

Esko

--------------------------------------------------------------------------------
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

--------------------------------------------------------------------------------
_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core