Subject: [core] refence to be updated in "draft-ietf-core-interfaces-01"

From: "R.Vinob chander" <[email-masked]>
Date: Fri, 10 Jan 2014 19:47:53 +0530

Hi All,

This reference needs to be updated.

   10.1<http://tools.ietf.org/html/draft-ietf-core-interfaces-01#section-10.1>.
Normative References

   [I-D.ietf-core-link-format]
              Shelby, Z., "CoRE Link Format",
              draft-ietf-core-link-format-14
<http://tools.ietf.org/html/draft-ietf-core-link-format-14> (work in
progress),
              June 2012.

 to

[RFC6690] Z. Shelby, "Constrained RESTful Environments (CoRE) Link
Format", *RFC 6690*, August 2012.

Best Regards,

R. Vinob chander.

-- 
::DISCLAIMER:: 

---------------------------------------------------------------------
The contents of this e-mail and any attachment(s) are confidential and
intended for the named recipient(s) only. Views or opinions, if any,
presented in this email are solely those of the author and may not
necessarily reflect the views or opinions of SSN Institutions (SSN) or its
affiliates. Any form of reproduction, dissemination, copying, disclosure,
modification, distribution and / or publication of this message without the
prior written consent of authorized representative of SSN is strictly
prohibited. If you have received this email in error please delete it and
notify the sender immediately.
---------------------------------------------------------------------
Header of this mail should have a valid DKIM signature for the domain ssn.edu.in <http://www.ssn.edu.in/>

---

From: Zach Shelby <[email-masked]>
Date: Fri, 10 Jan 2014 13:36:14 -0800

Thanks, I will fix that.

Zach

On Jan 10, 2014, at 6:17 AM, R.Vinob chander <[email-masked]> wrote:

>    10.1. Normative References
>  (work in progress),
> [RFC6690] Z. Shelby, "Constrained RESTful Environments (CoRE) Link Format", RFC 6690, August 2012.
>
>
> Best Regards,
>
> R. Vinob chander.
>
> ::DISCLAIMER::
> Header of this mail should have a valid DKIM signature for the domain ssn.edu.in
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

Zach Shelby
Director of Technology
ARM Internet of Things BU
www.arm.com
mobile: +1 (408) 203-9434
Skype: zdshelby
LinkedIn: fi.linkedin.com/in/zachshelby/

-- IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium.  Thank you.

ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2557590
ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2548782