Subject: Re: [core] core-coap RFC status

From: Carsten Bormann <[email-masked]>
Date: Sat, 5 Apr 2014 09:20:00 +0200

On 08 Feb 2014, at 13:55, Carsten Bormann <[email-masked]> wrote:

> We are still waiting for draft-mcgrew-tls-aes-ccm-ecc (which had been approved a month earlier, on 2013-10-24) to move from “Approved-announcement to be sent::Point Raised - writeup needed” to the RFC editor queue.  (And then, of course, the RFC editor needs to do their work.)

It may be worth pointing out that not only is this draft in the RFC editor queue now (happened during IETF89), we now also have the IANA assignment of the cipher suite identifier for the cipher suite TLS_ECDHE_ECDSA_WITH_AES_128_CCM_8 (our MTI for CoAP in RawPublicKey mode): 0xC0,0xAE, as set down in

http://www.iana.org/assignments/tls-parameters/tls-parameters.xhtml#tls-parameters-4

so we can stop inventing identifiers for interop testing.

Next step on the way to an RFC number: completion of the RFC editor’s editing work.
(There are currently 64 documents in EDIT stage, so this might take another couple of weeks.)

Grüße, Carsten

---

From: "Rahman, Akbar" <[email-masked]>
Date: Sat, 5 Apr 2014 13:35:23 -0400

Great news, Carsten! It will be wonderful when the CoAP RFC is published (hopefully before Toronto IETF).

-----Original Message-----
From: Carsten Bormann [[email-masked]]
Sent: Saturday, April 05, 2014 03:22 AM Eastern Standard Time
To: core
Subject: Re: [core] core-coap RFC status

Grüße, Carsten

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core