Subject: [core] Request for slot requests at IETF 90 (Toronto)

From: Carsten Bormann <[email-masked]>
Date: Thu, 5 Jun 2014 17:12:36 +0200

The Toronto IETF (IETF 90) is coming up quickly.
For planning the meeting, please tell the chairs if you need a time slot at this meeting.
The information we’d like to have (but anything preliminary already helps with planning):

— Objective, i.e. what do we want to achieve by using face-to-face time
  (see the agenda of previous meetings for examples)
— Discussion leader/presenter (tentative, if need be)
— Approximate time needed in the meeting
— Pointer to recent mailing list discussion, or a summary of the issue if that hasn’t happened yet 
  (which may point at the draft and/or the above objectives)
— Internet-Draft (name/URI)

(Preference will be given to slot requests with Internet-Drafts and recent discussion; but the detailed planning will happen later.)

Grüße, Carsten

---

From: Barry Leiba <[email-masked]>
Date: Thu, 5 Jun 2014 15:20:53 -0400

> (Preference will be given to slot requests with Internet-Drafts and
> recent discussion; but the detailed planning will happen later.)

I'll add to this to what Carsten says, as responsible AD:

I would *really* like to see that any drafts discussed in the meeting
have had some initial discussion on the list.

I would *really* like to see any presentations be brief and aimed at
level-setting.

Extended tutorial presentations that substitute for prior mailing list
discussion will not make me very happy.

Barry, Applications AD