Subject: [core] IAB Workshop on Semantic Interoperability

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 5 Jan 2016 10:13:06 +0100

Hi all,

based on all the discussions related to COMI, COOL, and CBOR Encoding of
Data Modeled with YANG I believe this workshop organized by the IAB
could be of interest for you:
https://www.iab.org/activities/workshops/iotsi/

Several questions are listed in the call for position papers in an
effort to improve interoperability at the data & information model level.

Your input is appreciated!

Ciao
Hannes

---

From: "Carey, Timothy (Timothy)" <[email-masked]>
Date: Tue, 5 Jan 2016 20:16:06 +0000

Hannes,

Sounds interesting. oneM2M has done a lot of work in the area of Abstraction (information modeling) and Semantics. Many of the questions raised in the background they also had and have some answers.

Unfortunately the workshop is during their technical plenary in March but maybe the IAB should consider a liaison with oneM2M to see if any of their work can help in answering these questions for the IAB.
	
P.S. - I did let the working group responsible for Abstraction and Semantics in oneM2M know about the workshop but again its during their plenary...:-/

BR,
Tim 

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: Tuesday, January 05, 2016 3:13 AM
To: [email-masked] WG
Subject: [core] IAB Workshop on Semantic Interoperability

Hi all,

based on all the discussions related to COMI, COOL, and CBOR Encoding of Data Modeled with YANG I believe this workshop organized by the IAB could be of interest for you:
https://www.iab.org/activities/workshops/iotsi/

Several questions are listed in the call for position papers in an effort to improve interoperability at the data & information model level.

Ciao
Hannes

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 5 Jan 2016 21:19:54 +0100

Thanks for letting us know about their work.
Please drop them a note about the workshop!

Ciao
Hannes

PS: I will forward your note about the liaison to the relevant IAB folks.