Subject: [core] New co-chair for CORE

From: Alexey Melnikov <[email-masked]>
Date: Thu, 28 Apr 2016 10:47:46 +0100

Thank you to Jaime Jiménez for agreeing to co-chair CORE together with Carsten.
I am looking forward to reviewing more CORE documents for IESG.

---

From: Jaime Jiménez <[email-masked]>
Date: Thu, 28 Apr 2016 09:55:34 +0000

Hi,

Thanks, very happy to be aboard and looking forward to help on completing the work.

Ciao!
- - Jaime Jimenez

> On 28 Apr 2016, at 12:47, Alexey Melnikov <[email-masked]> wrote:
>

---

From: Alexander Pelov <[email-masked]>
Date: Thu, 28 Apr 2016 17:37:09 +0200

Dear Andrew, 
Thanks, for all you contributions! 

Dear Jaime, 
Welcome! Thanks for agreeing to co-chair the group!

We have a lot of important topics to work on and I am confident we will do great together!

Best,
Alexander

> Le 28 avr. 2016 à 11:55, Jaime Jiménez <[email-masked]> a écrit :
> 
> Hi,
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core