Subject: [core] CON usage with CoAP over TCP

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 22 Apr 2016 10:41:20 +0200

Tim,

please double-check whether you agree that the new draft submission and
the change of the encoding of the length format indeed addressed the
issue you raised. Here is the link to the issue:
https://trac.tools.ietf.org/wg/core/trac/ticket/397#comment:1

Ciao
Hannes

---

From: "Carey, Timothy (Nokia - US)" <[email-masked]>
Date: Mon, 25 Apr 2016 11:59:38 +0000

Hannes,

Yes - It does resolve the issue with CON.

BR,
Tim

-----Original Message-----
From: EXT Hannes Tschofenig [mailto:[email-masked]] 
Sent: Friday, April 22, 2016 3:41 AM
To: Carey, Timothy (Nokia - US)
Cc: [email-masked] WG
Subject: CON usage with CoAP over TCP

Tim,

please double-check whether you agree that the new draft submission and the change of the encoding of the length format indeed addressed the issue you raised. Here is the link to the issue:
https://trac.tools.ietf.org/wg/core/trac/ticket/397#comment:1

Ciao
Hannes